Previous 1 3 4 5 6 7 Next 164 Replies Latest reply: Sep 15, 2013 10:23 PM by zikmangr Go to original post
  • David Strait Level 2 (200 points)

    zikmangr,

    This is also how my problem with the screen saver become apparent. I started another thread on this topic before finding this thread:

     

    https://discussions.apple.com/thread/4406025

     

    As far as I know, screen sharing is the only thing that triggers this problem for me, but others on this thread do not mention it, so it seems to be a more general problem. Thanks for your advice, but I am also waiting for a real fix.

     

    btw, You can easily evoke the screen saver maually by configuring the "Hot Corners" under the screen saver preferences. Much easier than killing the errant process each time.

     

    Dave

  • Len Gold Level 1 (15 points)

    Just checking in to say that this problem still exists for me and I assume for the rest of you.

     

    Wanted to keep this thread alive.

     

    Still waiting for a fix from Apple.

  • Sjamex Level 1 (0 points)

    i am still using 10.8.1 back, I'm still using 10.8.1, I only update if there is a fix from Apple, But indeed, this topic must stay alive,

  • Mark Jenkinson Level 2 (285 points)

    Still having the problem here. Noticed I'm getting some screen burn from not always remembering to manually activate the screen saver. It's our living room media centre, so it's just a cheap LCD panel, the primary display is a projector, but still...

  • Len Gold Level 1 (15 points)

    I sent a new feedback to Apple to try and nag them that this is still a problem. Maybe others can too?

  • Ronoc Llerraf Level 1 (0 points)

    Hi there,

     

    I have the exact same issue with my screen saver, won't activate at all, have tried PRAM and SMC reset which didn't help at all.

     

    I have an iMac 27"(2010 model) using 10.8.2.

     

    This is extremely frustating!!!!!!!

     

    FIX FIX FIX!

  • ragreene801 Level 1 (0 points)

    Thnk you for this thread.  I am still having this issue as well.  I upgraded to mountain lion on my imac and now the only way to get the photo screen saver activated is a hot corner.  I have not tried any of the proposed solutions, but it sounds like they don't work any way.  Just to share my setup, this computer is basically running my house all the time.  2 year old imac, apple TV, 3 airports, Denon airplay reciever, time capsule, 2 iphones and one ipad.  Something is on wifi or airplay almost all of the time, but until recently, my screensaver worked.  As it appears I have in common with everyone else, the problem started with mountain lion. Any real solution would be very appreciated.

  • corvairkid Level 1 (15 points)

    At this point, I agree that nothing we have tried has worked and I think that we all need to send feedback on a regular basis to Apple.

    Here's the url that David Strait posted previously:

    http://www.apple.com/feedback/macosx.html

  • Len Gold Level 1 (15 points)

    Thanks for keeping this alive - still waiting for a solution too.

  • vcdiaz Level 1 (10 points)

    Had the same issue here. 2012 Core i5 mini, screensaver failed to activate automatically after 10.8.2 update. Per other posts here I uncheked the "wake for network access" and changed the display sleep from "never" and solved my issue for now. Been working fine for a few days.

  • corvairkid Level 1 (15 points)

    For what it's worth, I never had "wake for network access" checked. I also moved display sleep from "never" to "3 hours" a while back.

    The problem persists.

  • Ronoc Llerraf Level 1 (0 points)

    This is really beginning to **** me off. I do feel comfort in the fact that I am not the only one, sorry guys!!

     

    Can we make a compliant about this somewhere??? 

  • David Strait Level 2 (200 points)
  • Sjamex Level 1 (0 points)

    I hope Apple solves the problem, It annoy,

    With me he still works not, I already sent an 4 emails , but i get the idea that nothing is being done to solve it,

     

    But I hope I'm wrong,

  • gungholady Level 1 (0 points)

    I too am having this same issue. It started about a week ago. I have tried everything that everyone else has. With no resolution to the problem. The screensaver does work using the hot corners. I have used pc's and even Linux for years and have never run into this problem before. I got my new mac mini in October when the new ones came out. The screensaver worked as it is supposed to until about a week ago. There is nothing running that has not been running from the time I set my system up. I have 10.8.2 just as the rest of you do.

Previous 1 3 4 5 6 7 Next