0 Replies Latest reply: Sep 22, 2012 8:41 AM by jaycooper
jaycooper Level 1 Level 1 (0 points)

hello, i have an old powermac g4 and i cant update it past 10.0.1? can anyone help me in any way please as it is really annoying me now?

 

thanks


Mac OS X (10.0.x), powermac g4