Previous 1 2 3 4 5 Next 61 Replies Latest reply: Apr 6, 2014 2:02 PM by francofromapo Go to original post
  • sonokinetik Level 1 Level 1



    The new remote 3.0 is simply awesome! Good job gang! :)

  • Patrick1982 Level 1 Level 1

    Same thing happened to me. All of a sudden airplay stopped working. Restarted my iPhone and iPad, reset Apple TV and none of it worked. Restarting my router fixed it.

  • krispe322 Level 1 Level 1

    I just got an ipad mini. Updated to ios 6 right after loading my ipad2 content on to it. but it won't work with apple tv. Just the sound works (plays through the tv), the picture is still on my ipad mini. i tried resetting apple tv, rebooting all routers, rebooting i pad mini. still doesn't work.


    this is literally the first day i am using it. does anyone know if it is an ipad mini prob or an ios 6 prob? i really had to have to reset the ipad mini at this point and leave it with ios 5.

  • justinyee Level 1 Level 1

    As simple as it sounds both devices have to be connected to the same Internet wifi or router. IOS6 is required but if all dont work try getting air parrot

  • thangbom Level 1 Level 1

    Same problem.  Airplay icon shows on iphone 4s running ios 6.1.3.  But when I select it won't stick and snaps right back to iphone. 


    I'm beginning to get extremely frushtrated with apple.  Their quality is going to ****. 

  • Dameski Level 1 Level 1

    I have lost airplay function all together, on my iphone and ipad since new update. I have been on the phone to apple they have no reported faults so they say, Done hard  and reset factory reset under the instruction of apple but no change! Seems strange to have the fault on 2 different devices I hope they sort this out soon as I'm unable to use Apple TV now so annoying.

    Please if anyone can help I will gladly accept

  • Higgidav Level 1 Level 1

    After the recent updates my ITunes on my PC can see both of my ATV's via the airplay icon but my ATV's cannot see my library. I have reset everything and double checked everything. No matter what I do I cannot get either of my ATV's to play any content whatsoever. Everything has worked flawlessly for over a year but now I'm stuck. I have spent hours on this and i purchased Apple originally because it 'just worked'. Now it does not so my set up is now useless. Come on Apple please advise a fix asap please.

  • avaime Level 1 Level 1

    Same issue for me. Apple TV won't charge my library....and AirPlay with iPhone 4/iPad 2 won't play any image, only audio....

  • Angreval Level 1 Level 1

    My Apple TV 3 stops streaming the music from iTunes running on my PC or from my iPod Touch after 1-2 hours. Same thing happens when I play music selected from my library with the ATV interface.


    This problem started after I updated the ATV about 1 week ago. However, when this happens,  the ATV is still connected to the internet via my router because I can play videos from YouTube...


    I resetted the ATV and installed the latest software update. Same with iTunes. I have the latest update on my router Asus RT-N56N.... The problem continues: no music from my library after one hour, but acces to Internet is OK.


    Access to my shared library comes back (for one +- hour  ) either when I :

    - restart ATV


    - restart the router.


    From all I've read on this forum, this kind of problem seems quite frequent and no real solution has been found.


    Can we expect a fix from Apple soon before we loose confidence in this company, if not before I choose between the iPad or some other tablet ?

  • adamrays Level 1 Level 1

    Same here, worked great, I cxled cable, and then updated apple tv, and now no more airplay. Bummer. Going to return it to apple store tomorrow. Lame Apple

  • minardi Level 1 Level 1

    I had the same problem. I suddenly lost the AirPlay feature that worked for more than a year or so. And suddenly, gone. Now it's back on. If any of you have a router that provides a guest network access and are as stupid as me when you initially set it up, you named that guess network the same name as your main one, with the same password. So, after an install and a reboot, my AppleTV connected to the guest network instead of the main one (remember, same name same password). So while you have access to the Web and the network, your AppleeTV is on Network B while you are on nettwork A. By default, the guess network feature is active (you know, in my case, Netgear had to show it off). If you have that type of router, turn off the guess network feature, and everything will work again (after an AppleTv reboot)

  • minardi Level 1 Level 1

    EDIT guess for guest,...

  • skchris Level 1 Level 1

    I was having trouble streaming video from my iPhone to Apple TV when the Apple TV was connected to my network via ethernet. If I connect the Apple TV to my network via Wifi everything works fine. Hopefully Apple will fix this.

  • skchris Level 1 Level 1

    An update to my issue: I went into the firewall settings on my wifi router and disabled the WAN PING block mode. The router is an Actiontec V1000H. I played one video from iPhone through airplay to Apple TV with WAN PING block mode disabled and it worked fine, I then switched WAN PING block mode back to enable and it all seems to work properly.

  • walterfa Level 1 Level 1

    This seems to work for me. Not perfectly as it mirrored and wasn't full screen but it worked. Then I tried it again and it worked perfectly an hour later. Odd, but good enough for now!