Skip navigation

SPOTLIGHT NOT INDEXING 10.7.5 ! TIME MACHINE SLOW !

7437 Views 26 Replies Latest reply: Oct 6, 2012 12:40 PM by Radioheld RSS
  • uplink13 Calculating status...

    i have just reinstalled over 10.7.5 from the 10.7.4 usb stick (i made it myself).

    you should check out if the system on your recovery partition is 10.7.4 or 10.7.3 and then reinstall over yur working system. all off your apps, data, prefs and other modifications remain intact after such a "rewrire".

  • ptoal Calculating status...
    Currently Being Moderated
    Sep 28, 2012 7:49 AM (in response to uplink13)

    I just reinstalled Lion from the Recovery partition (not a TM Restore, but a Re-install).   Of course, it downloaded 10.7.5. (It would be nice, Apple, if you let users select at least the previous version.)

     

    Even though it was a re-install of 10.7.5, spotlight is now indexing again at normal speed. "About 11 minutes remaining" for my boot partition.

     

    I have become so dependent on Spotlight for my daily workflow that having it broken was a huge productivity hit. The fact that my TM Backups had also stopped was also a major concern.

     

    I am very disappointed in this issue.  The latest updates from Apple have certainly not lived up to my expecations.

  • Martin\'s iMac Calculating status...
    Currently Being Moderated
    Sep 28, 2012 1:24 PM (in response to uplink13)

    Thanks, uplink13, for your suggestion because this worked for me on an iMac 27-inch with a 256 SSD (mid-2010, i7, 2.93 GHz). Have been searching for and trying solutions for my iMac27 for a couple of days now and none of the previous solutions suggested in different forums worked in resolving the indexing issue or the Time Machine issue.

     

    Following your suggestion, I used a separate bootable portable hard drive with the Lion 10.7.3 installer on it, I installed over 10.7.5, then updated from 10.7.3 to 10.7.4. This resolved both the indexing and TM machine issues on the iMac27.  So, again, thanks for your suggestion because like so many other people who have posted here, I really heavily on Time Machine as a safety net and this issue was cutting into productive work.

     

    On an iMac 24-inch (early 2009 model, 3.06 GHz) a different solution finally worked. Temporarily uninstalled Sophos AV, downloaded a fresh copy of the 10.7.5 combo update and reapplied it. Magically, the indexing and Time Machine issues disappeared. In the less than 90 minutes, the iMac24 re-indexed and completed a from-scratch Time Machine backup. I have no idea why this worked but if it should happen to help someone else, that's great.

  • Dimaxum Level 5 Level 5 (5,945 points)

    Hi,

     

    To everybody who is struggeling with Spotlight.

     

    Read my latest post ...

     

    https://discussions.apple.com/thread/4375642

     

    Dimaxum

  • ptoal Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 6:57 AM (in response to Dimaxum)

    I thought that re-installing OSX 10.7.5 fixed the problem, but it came back almost immediately.  Now, I'm not sure that it ever worked.

     

    I noticed something odd in my console logs: 12-09-30 9:23:35.436 AM mdworker: Unable to talk to lsboxd

     

    No lsboxd process was running on my system, so I'm thinking it may have something to do with the fact that spotlight is sandboxed, and the sandbox daemon failed for some reason?  (grasping at straws now).

     

    I noticed that some folks had seen this on 10.8, and there was a recommendation to reboot in safe-mode.  So I tried that.  Spotlight is currently indexing my drive, with "About 2 hours remaining".  I will reboot again when it's done and see if the safe-mode boot is a "fix" or if it's just a troubleshooting step along the way.

  • ptoal Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 10:02 AM (in response to ptoal)

    Another update.  I have rebooted out of Safe Mode, and my machine is again indexing Spotlight and performing Time Machine backups normally.

     

    lsboxd shows up in my process list now.  This gives me a strong suspicion that Spotlight was hung because it couldn't talk to the sandbox process.

     

    There's a little too much black magic going on with Sandboxing for someone like me to understand all the interdependencies.  This is an area Apple doesn't document well (at least for a non Apple-developer). 

     

    <This is where the long-winded gripe about lost productivity would go, if I had the energy.> :-)

  • Christopher Murphy Level 2 Level 2 (470 points)
  • SofKa C.S. Calculating status...

    I second! I run 10.7.5 and have 949 days to complete a backup of 85Gig. I went to the so-called Genius Bar, called support, all had different ideas (clear caches, add/take off HD in spolight preferences, create new user, reinstall all...). Nothing worked and still no closer to backup. After using Apple for over 30 years, loosing 2 weeks of work and not having support offer a tangible, effective solution, I am wondering if I should go back to the dark side. Thanks to all for the comments, it helped because I was starting to think it had something to do with my computer. Keeping my fingers crossed for Apple to find a quick fix. Mr. Cook please?

  • Bernard Scherler Calculating status...
    Currently Being Moderated
    Oct 5, 2012 12:03 AM (in response to qaesar)

    There is now a 10.7.5 patch for the previous 10.7.5 update. It's size is 1.5 MB and it solved the problem by me.

  • Sascha H-K Level 2 Level 2 (330 points)

    here also ..

  • joseffromgescher Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:18 PM (in response to qaesar)

    Hi all,

     

    I have searched today for the patch via Mac Apple-logo Menu and there it was: the 10.7.5 additional update (1,5MB) to solve the Time Machine problem with Spotlight indexing. After installation I directly connected my WD external TM-Backup drive and it worked in a normal speed. Also the Spotlight indexing was ready within 24 Minutes and no more in 24 weeks!

     

    That makes me happy again working with my Apple MacBook and Lion.

     

    Thanks for that update Apple!

  • Radioheld Calculating status...

    Sounds good, friends. I'm now working om 10.7.4 after re-install... Very fine. But when these good sounds keeps coming, maybe it's better to go to 10.7.5...

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.