9 Replies Latest reply: Jan 3, 2014 10:40 PM by foremostpoets
Nastyferatu Level 1 (0 points)

Hi guys,

I’m new on Mac. I have a new MBP retina display running on OSX 10.8.2. I used time capsule 2Tb as a external hard drive for Time Machine. It worked fine for about 10 days. Then it stopped backing up, not sure if it coincided in time with an upgrade of the operative system I did some days ago. At the beginning, TM didn’t report any error (for days). Airport is updated. TC has a lot of free GBs.


Since I noticed the problem I surfed the communities and found this is a common issue of users after upgrading to Mountain Lion. I tried many different solutions that were useful for many people, none of them worked for me. Let me show you some of these ways other people found to fix the bug.


  1. Checked the names of the MBP, TC and network, remove appostrophies and spaces in those names.
  2. Switched time machine off and on several times
  3. Tried to reconnect to the TC server by the finder, so trying to avoid a ghost hard drive it appeared on time machine
  4. Looked for a button to “Verify backups” that never appeared on my time machine menu
  5. Soft reset of the TC
  6. Full reset of the time machine
  7. Around a pair of dozens restarts (TC, TM, MBP, networks…)
  8. Excluded antivirus and dropbox files as potentially source of troubles
  9. Disable the option “Put the hard disks to sleep when possible” on the energy saver preferences


Right now, TM says it has None backups done, and I cannot use Time machine. When forcing a “Back up now” it spends a minute “Looking for backup disks” but it never finds anything. Today a couple of error messages have finally come up: one said something like The backup disk image “/Volumes/Data/xxxxxxx.sparsebundle” could not be accessed (error -1).

The other was an error number of four digits, starting in 6 (sorry I didn’t copy it).

I don’t care if I have to delete previous backups, it would be ok for me. However, I don’t want to erase other big amount of data stored in the TC that is different from the backup image. I tried to delete the backup image file from the TC but I couldn’t.


I need help, please. MANY THANKS IN ADVANCE

MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), External hard drive: TimeCapsule2TB
  • Nastyferatu Level 1 (0 points)

    A friend suggested me to disable or even unistall the antivirus software (Sophos). It didn't work.


    Please guys, I beg your help! This is frustrating!



  • clintonfrombirmingham Level 7 (30,000 points)

    Try this - http://pondini.org/TM/C17.html.


    Good luck,



  • Nastyferatu Level 1 (0 points)

    Thanks for your help, mate!

    I tried some, didn't work. I'm right now verifying the backups sparsebundle, but I couldn't. Using the Disk Utility I found the sparsebundle image, but on the tab First Aird I have no the possibility to click any of the four options (Verify Disk permissions, Verify Disk, Repair Disk permission, Repair disk). So I couldn't repair the disk as pondini suggested.

    Right click on the sparsebundle lets me verify, but then an error appears: Unable to verify "FerMBP.sparsebundle." (Permission denied)


    I have no idea about permssions, but if I'm the only one using my computer, I'm the administrator... who is denying me permission?


    Thanks in advance!

  • AppleKoolAid Level 1 (0 points)

    I also have frequent and annoying problems with Time Machine.

    My drive is connected to an Airport Extreme.

    It will go for a few weeks with no problems, then will suddenly not be able to see the disk. For no apparent reason. When this happens, I can see the disk in Finder, so I don't think there should be a problem.

    I've come to the conclusion that, no matter how Apple markets their products as things that work, it's just a crappy program.

    Not the only one of theirs that's crap either.


    It's all good if it works but when it doesn't, they don't give you many options to figure out why. Just a pretty interface that has little utility.


    I usually find the backup file, delete it, and start over. Seems to work.


    Kind of over the Apple hype. At least when Windows stuff stops working, you can figure out why.....

  • AppleKoolAid Level 1 (0 points)

    I have no idea what your problem could be. What I do is probably not a real techie solution, but it could help.

    Good luck!

  • John Galt Level 8 (45,985 points)

    AppleKoolAid wrote:


    I also have frequent and annoying problems with Time Machine.



    My drive is connected to an Airport Extreme.


    This is not a supported configuration for Time Machine, nor has it ever been.


    Read: http://support.apple.com/kb/HT1427



    Time Machine can’t backup to an external drive that's connected to an AirPort Extreme, ...


    It is more productive and likely less time consuming to learn how to use your equipment than to go off on unjustified rants.

  • AppleKoolAid Level 1 (0 points)

    Yes... You're right. I do have nothing better to do than to figure out how to make expensive equipment work properly.


    I'm sorry I use the equipment in an unapproved fashion.

    I stand chastised.


    You can go now....

  • Nastyferatu Level 1 (0 points)

    Well, I fixed it, windows-style. Erase disk, new backup. 

    I think it shouldn't be this way. I'm new on Mac, and although all the rest software is really good, I must honestly say that combination time machine - time capsule is awful, the crappiest software on the app store. Everybody has problems, none has any idea about how to fix them...

    I said I solved it, now I have a new problem, to be explained in detail on other topic. Basically, time machine never finishes the backups, since the amount of data to be backed up increases along to the already backed up data.


    A W F U L

  • foremostpoets Level 1 (0 points)

    My Time capsule didn't work for reasons unknown.

    I'm posting this because the solution i found was not posted.



    I reinstalled my Operating system. Here are the steps for anyone who needs them.



    1. Goto Applications.


    2. Then look for the "Utilities" Folder.


    3. Click on the app called "Disk Utilities"


    4. In the White box on the left, you will see your internal Hard Drive Icon.

    Click on the very first Drive at the top of the list.


    5. Look for the two buttons: "Verify Disk" and "Repair Disk". Click on the "Verify Disk" button ONLY!

    This will verify if your hard drive has any internal problems.


    6. After it finishes verifcation, the Details box will who the following list:


    Verifying volume “Whatever the name of your drive”

    Checking file systemPerforming live verification.

    Checking Journaled HFS Plus volume.

    Checking extents overflow file.

    Checking catalog file.

    Checking multi-linked files.

    Checking catalog hierarchy.

    Checking extended attributes file.

    Checking volume bitmap.

    Checking volume information.

    The volume "Whatever the name of your drive" appears to be OK. (in Green Letters)


    7. If your hard drive shows a green message like the one above, your drive is ready

    to reinstall your operating system on it.


    If your hard drive (SHOWS A RED MESSAGE) INSTEAD of a green message, your drive is NOT ready

    to reinstall your operating system on it AND it will need to be taken to an Apple Genius Bar.



    8. If your drive appears to be OK (in green), turn your computer off, wait 10 seconds and restart it.


    9. Once the grey screne shows, hold down the "Option" button until something pops up on the screne.


    10. Look for the "Recovery HD" grey Hard Drive icon.


    11. Use the Up and Down buttons to choose your internet connection

    (or none at all if it's automatically connected).


    12. Use the Left and Right buttons to choose your Recovery HD Hard Drive icon. Click Return.


    13. Wait for the Window called "Mac OSX Utilites" to pop up.


    14. Choose the icon that says (Reinstall Mac OSX).


    15. Everything else will be self explanatory.


    16. Hope this helps. Your system will be reinstalled without any problems to the files on your computer.

    This only works for Mac computers made 2012 and after. I have no knowledge of any computer systems before OSX 10.7.



    My Time Capsule works perfectly. Hope yours does as well.