Previous 1 2 3 4 Next 87 Replies Latest reply: Sep 6, 2014 3:23 AM by storm_projects Go to original post
  • kprosk Level 1 (0 points)

    I had the same problem with my ipad 3 and iphone 5.  followed the steps (shut off both devices, restarted the modem and the router, then turn the devices on, turned the wi-fi off and then back on) and was able to join!  Thanks

  • lercal Level 1 (0 points)

    It kept popping up with "unable to join" but I went to "other..." and typed in the name of the network I was trying to access, put in the security type and then it asked for the password. It worked! I just wasn't able to connect to it from the list of networks. Hope this helps!

  • mambo_king Level 1 (0 points)

    I also encountered the "unable to join network" message on my iphone.  Following the instructions given, I turned off my iphone and disconnected the power to the router.  Waited about 2 minutes, re-connected the power to the router, turned on the the iphone and everything worked.  Thank you to everyone for your comments and instructions!

  • NikkiMoldogo Level 1 (0 points)

    I got not exact but relatively same issue. I upgraded my ipad to iOS6. It worked in my house but not in my condo unit. My wireless conn there is a secured network but when i tried to join it will pop an error "unable to join"and will not even request for the conn security password. I tried joining using my moblie phone and was able to do so.

  • APenNameAndThatA Level 1 (0 points)

    I solved the problem with my iphone 5 by going to general > reset > resetting the network settings.  Go figure. 

  • teocjr Level 1 (0 points)

    Had a similar problem,following installation of a CenturyLink PK5001z modem/router (made by Zyxel), in that laptops worked wirelessly but Apples did not.  Solved problem by changing the router's channel to 11 (used 192.168.0.1 to reach router startup page, using desktop;  then after entering admin and the admin PW, selected Wireless Devices (middle icon), Radio Signals, and set Channel to 11.  Presto iPad and iPhone connected rather than showing the router but sending the "Unable to Connect" message when the recognized router was selected.

     

    Had tried all the suggestions in this thread, but no luck.  Knew, as always, it was something simple.  Thanks to CenturyLink support.

  • amedina7 Level 1 (0 points)

    I have the same problem, i have an ipad mini which says in every wifi network "Unable to join (whatever) network", i already updated to 6.0.2 and is still having the exact same problem... any help would be appreciated!

  • King Jeremy the Wicked! Level 1 (0 points)

    On your wireless router, like mine, and AirPort Extreme, change the wireless security settings for the wireless network to WPA/WPA2. Mine were set to a strict WPA2 and after iOS6 upgrade on an iPhone 4, failed to connect unless no security, or the mixed WPA/WPA2.

  • voicethetruth Level 1 (0 points)

    Go to Settings>General>Reset>Reset Network SettingsReboot systemGo to Setting WiFi and select your wireless connection.Hit the ">" symbol for that connection.Select "Auto" for HTTP Proxy.This answer seems to work fairly often. 

  • Dizc0nb0bul4t3d Level 1 (0 points)

    Login To your Router And Set  Internet IP Address

    To: Use Static IP Address

     

    It Connects Like A Dream  

     

     

     

    Internet IP Address
    Get Dynamically from ISP
    >>>>>Use Static IP Address
    IP Address

     

    Mine was On the other  ( Get dynamically from ISP) When I was having the problem and I tried everything disconnecting the routers, turning off my devices Forget the network Turning Wi-Fi on and off And eVen removing my security  (Which also works) But I must have security on my network so I found another way And I have an iPad3 and iPhone5 and iPhone4S and AppleTV Only my iPhone5 was having this problem

    HOPE THIS HELPS SOMEONE

  • newAppleuserNell Level 1 (0 points)

    Your fix (change to mixed signal?) seemed to work in my case, although as a non-techie, I have no idea exactly what making this change actually means/does . . . just followed the dots in a different post in doing it . . . is there some risk/downside to making this change?

     

    I bought two new Ipads (for myself and my folks) and two new Netgear routers at Christmas and, all of a sudden, our Ipads were "unable to join" their network (after 10 days of seamlessly working and no changes of any kind). Took me 3 hours to identify the problem correctly, then identify some solutions to try, and then actually figure out how to try/implement those solutions.

     

    Seems that the most common suggestion has been to downgrade the router's firmware, but most of us non-techies have no idea how to do that, and the only specific instruction posted on that (that I saw) was a link for a specific (earlier netgear) model of router (not mine). This supposed fix seemed a lot riskier for a non-techie to attempt.

     

    First ever Apple purchases; must say that this mess has been a huge disappointment in Apple.

  • Vic_FL Level 1 (0 points)

    I had one of my colleague having the issue connecting to the WIFI on her iphone 4S with iOS6.01 she was using the wifi the day before. Kept getting the message unable to connect. Did the reset network setting and it would not show the wifi in the list of wifi connections to select, tried setting up the connection manually and surprisingly it worked with security method WEP when all the others were connected as WPA2.

  • Dizc0nb0bul4t3d Level 1 (0 points)

    I'm not a techie per se And I don't know if there any risk to it I just wanted to make the problem go away, And a guy in another thread mentions how; In certain routers the router its self assigns  an IP to the device Versus broadcasting its own. So I thought maybe since security is such a big factor these days most routers are turning to that method Hence why so many people are having the problem. But I hope it doesn't cause any other problems so far so good for me. Hope it is the same for you

  • ScoCo Level 1 (0 points)

    For my Verizon iphone 5, this worked immediately!

     

    -Go into Settings

    -Go into Wi-Fi

    -Tap the blue arrow next to the network you want to get into

    -Tap [Forget this network]

    -Go back to Wi-Fi

    -Choose the network you want

    -Enter the password

    -You're in!

  • alanfromnewtownards Level 5 (5,260 points)

    You are welcome!

Previous 1 2 3 4 Next