Previous 1 2 3 4 5 6 Next 87 Replies Latest reply: Sep 6, 2014 3:23 AM by storm_projects Go to original post
  • jwinf26 Level 1 Level 1

    Ipad 4 running ios 6.1.3. Worked perfectly for many moons but suddenly would not connect to home network. All other computers, iphones, kindle, etc, continued to connect. I tried all the reset/unplug/forget options and came up empty. Reset ipad and router, tried manual connection, etc. Nothing worked.

     

    So, I logged in to router (netgear) via routerlogin.net to see if i might be able to come up with something, and it dawned on me to try setting up a guest account, with security settings of course. I previously had no need for a guest account, I would just give guests my regular password. But, there was something amiss with the two networks I had set up--it seemed pretty clear that my ipad had decided it did not like them. So I set up guest accounts with default "NETGEAR-GUEST" names and assigned new security settings and password. Then I reset all networks on ipad and signed in to the new guest network, just as usual. Voila.

     

    As everyone else says, I don't know if this will work for you, or if it is specific to netgear, but it worked for me. For those interested, log in to routerlogin.net and then click the GUEST NETWORK button, check the boxes for ENABLE GUEST NETWORK, set security settings for WPA2, then assign a password. Hope it works for you, too.

  • carmen.a Level 1 Level 1

    I turned off the WiFi on the iPhone, iPad.  Then I turned off the devices.  I disconnected the router for 10 seconds before reconnecting it.  Once I saw that the internet connection on the router was back, I proceeded to turn on the iPhone and iPad.  They connected to the internet automatically  -  no more error message.  Thank you.

  • James Heidel Level 1 Level 1

    Twenty plus people working here on a network with both Macs and PCs.  I personally have both.  Macs and PCs here are all different dates and models.  Frequently none of the Macs can access the internet while the PCs are doing so without problem.  My MacBook Pro (new this year), iPad (first model made) AND iPhone (3G) - all with recently updated software - will all be unable to access the internet (with repeated re-entering network login info, rebooting etc.) while my Sony Vaio is sitting next to them on my desk happily working and accessing the internet with no trouble.  This looks very much like an Apple screw-up.

    Apple:  You need to push out a patch to fix this mess or you are going to find yourself with a lot of lost business.

    As I send this comment (over the internet), I do so from my PC because at this moment none of my Apple products can access the internet right now.

  • treatsle Level 1 Level 1

    Had the same trouble yesterday with my ipad and my girlfriends laptop. And today when I checked (and I mean really checked) the settings in my router, I noticed that my ipads macaddress was gone from the wireless access list. I haven't deleted anything, but re-adding it fixed it for my ipad.

     

    Of course this doesn't explain why my girlfriends laptop was unable to join yesterday and is suddenly okey today. Unless my router somehow automagically deleted the laptop macaddress and then today decided to put it back. Sounds legit.

     

    Anyway, my tip is: if you got the wireless access list thingy enabled, double check that list. My router's is a Netgear WNR834Bv2.

     

    Hope this helps someone.

  • stevenvillatoro Level 1 Level 1

    Thank you, thank you!! After many hours today of frustration with this same issue, including a futile call to Apple Care, I tried michik22's suggestion to login via Safari, and it worked instantly.

     

    Background: I have an iPad Air and iPhone 5, both running iOS 7.0.4. Before today, I had never had a problem connecting to my router. The problem occurred suddenly on my iPad Air while trying to set up an Airport Express (Gen 2).

     

    None of the other proposed solutions worked for me, until I got to michik22's Safari trick! Honestly, I almost didn't try it because it seemed like an unlikely solution.

     

    Again, thanks. (Now I can sleep.)

  • Level 2 Level 2
  • smilesley Level 1 Level 1

    It worked -- thanks so much!!

  • NHJonesy Level 1 Level 1

    Same issue here with an iPad, when other WiFi devices including iOS, Android, and PCs were working. I tried the usual, including "rebooting" the iPad and the router w/o any success.  I ended up manually entering the WiFi network by choosing Other... under CHOOSE A NETWORK..., I entered the WiFi name, specified the security type (WPA2 in my case), the password, and then the iPad was able to connect. The iPad was apparently having problems auto-detecting the security type.

  • rescue01 Level 1 Level 1

    Fixed mine by changing the channel on the router. It was broadcasting on 6, then changed it randomly to channel 10 and it works. Hope this helps some other people

  • iPhoneDau Level 1 Level 1

         I too had this question, once. Before trying any complicated solutions you should check what time your device stopped receiving wifi. Have you put on a new phone case lately??? If so, simply remove your phone case and try connecting to wifi. You may have to wait 1-24 hours, of just a few minutes. This was my solution to this problem. Why was it the case?

    Your case is most likely containing metal. Metal can take in the electricity and trap it inside. Did this help you or solve your problem? If so give this reply a like, star, or check. I know this was frustrating, so I  came to give you advice.........

     

    -Thank you

    {Give likes, checks, or stars if this truly helped}

  • Mindi264 Level 1 Level 1

    I had the same problem. My Ipod touch couldn't connect to our network. However, I found on our Modem Setup that we had a Security Key. When I entered it instead of my password, it worked. Hope it helps.

  • Wesamipop Level 1 Level 1

    try this it will work

    Reset network settings by tapping Settings > General > Reset > Reset Network Settings

  • storm_projects Level 1 Level 1

    I had tried the way which

Previous 1 2 3 4 5 6 Next