4 Replies Latest reply: Sep 25, 2012 9:27 PM by warerwe
warerwe Level 1 Level 1 (0 points)

I have an Intel iMac core duo with OS10.5.8 with iTunes 10.6.1.  I have a 3GS which I recently upgraded to an iPhone5.  I sync my 3GS and headed to the store to pick up my new phone. The AT&T guy hands me instructions which says I need to update my 3GS (iOS5) device before syncing the new iPhone5 (iOS6). iTunes would not let me update beyond 10.6.1.  Apple, true to its word, I rec'd iOS update on Sep. 21st. So I turned on wifi and update my 3GS to iOS6.  OK now my itunes does not recognize either phone because they are both iOS6.  I never thought for a moment iTunes would not recognize my devices.  Now I'm perplexed.  I'm worried the answer is going to cost me more money.

 

I do have a wintel XP at my disposal which just downloaded iTunes7 onto, but of course, I have no previous backup stored.  I can't figure out how to get my apps, photos and music onto my new iPhone.   so, when I try to restore, it displays message that if I want to do this it will erase everything on my 3GS.  Funny how itunes 7 is compatible with XP but not Leopard, but that is another discussion.