1 22 23 24 25 26 Previous Next 541 Replies Latest reply: May 29, 2014 1:56 AM by slugworth1987 Go to original post
  • 345. Re: iPhone5 issues with WPA2/AES Wifi
    Sport6 Level 1 Level 1 (0 points)

    I have WIFI issues with AES but its not as serious as others have reported here. For me I max out at about 4mbps down but my upload is about normal at 13mbps. I switch it to TPIK and it jumps up to 20mbps, though there was setting combination I got it to do 40mbps but made the mistake of trying to see if I fixed something else in the router and switched it back to AES and haven't gotten that 40 again.

     

    Anyway I looked up the wifi address and I have an Apple manufactured one, 20:C9:D0...

     

    What does apple do about screen protectors? Like the full body expensive ones.. Do they say tough sh*t and heres a new phone? Or will they offer reimbursement of that?

  • 346. Re: iPhone5 issues with WPA2/AES Wifi
    William Kucharski Level 6 Level 6 (14,695 points)

    Sport6 wrote:

     

    What does apple do about screen protectors? Like the full body expensive ones.. Do they say tough sh*t and heres a new phone? Or will they offer reimbursement of that?

     

    Apple does not reimburse for any installed accessories.

  • 347. Re: iPhone5 issues with WPA2/AES Wifi
    WindtalkerCS Level 1 Level 1 (0 points)

    I am really thankful for this thread.  I had a phone that either wouldn't connect or the connection wouldn't last very long on WIFI with AES and it didn't work at all on TKIP.  I was going to wait for a software update but this thread pursuaded me to get my hardware replaced and it works great now.  As a cool sideaffect I also had the no push email issue and that has also been resolved.  I have no idea how that could be related to the hardware but I'm not going to question it too much.  Thanks again.

  • 348. Re: iPhone5 issues with WPA2/AES Wifi
    Silverstar555 Level 1 Level 1 (0 points)

    Dear all, and Apple Engineers.

     

    I used to run a troubleshooting BiG Mac site several years ago with 1million hits a month.  I am PhD and scientist  and finding solutions to problems is in my DNA. In fact, I provided jobs to people that eventually became Apple engineers.

     

    I read all the thread here because I also had the same problem this week during my business trip. Each hotel I went to, I had trouble with iPhone 5 WIFI but no issues with my iPad 2 running iOS5. Of course, I had no way to know if the hotels routers were running WPA2 wit AES but I supposed that Hotels like Hyatt, Meridien and Hilton must have. I presume that just like me, you backup up your iPhone 4 before upgrading to iphone5 and that you restored your iPhone 4 settings in your iPhone 5. I am not sure if this is correct or not but it is maybe not a good idea to restore networks settings that were good 2 years ago. This was my hunch. So I try resetting things and firstly, I tried Network Settings Reset. And it worked...EVERYTHING WENT BACK TO NORMAL.

     

    So the SOLUTION to ALL your network connectivity problems with wifi on iPhone 5 is: go to SETTINGS--> GENERAL--> RESET--> RESET NETWORK SETTINGS

     

    VOILA!

     

    stop returning your iPhone 5 :-) it is working properly.

     

    have a great week!

     

    Frank

  • 349. Re: iPhone5 issues with WPA2/AES Wifi
    Sport6 Level 1 Level 1 (0 points)

    I had tried this before thinking it would help my Bluetooth issues I was having connecting to my car.

     

    But I tried this once again and it indeed has fixed my speed issue, thank you.

  • 350. Re: iPhone5 issues with WPA2/AES Wifi
    kyussmondo Level 1 Level 1 (0 points)

    I have been having problems as well. Last night I thought I would try switching to WEP instead as a quick fix until a firmware update is released. Airport Extreme doesn't seem to offer a WEP option though so I currently have no security (I live in a quite street so I am not too concerned but far from ideal). Anyway, with WPA2 turned off the iPhone 5 works great, everything is so much more snappy now especially in Safari.

     

    I know this isn't ideal but I did desperately need Wi-Fi to transfer a few large files across so I am glad this worked for the time being.

     

    I will try Silverstar555 solution this morning, hopefully that works so my network can be secure again!

  • 351. Re: iPhone5 issues with WPA2/AES Wifi
    Silverstar555 Level 1 Level 1 (0 points)

    Very glad to hear!

  • 352. Re: iPhone5 issues with WPA2/AES Wifi
    Defwu3 Level 1 Level 1 (0 points)

    Hey Frank,

    Not to discredit you in any way but your fix to ALL wifi problems does not work.  Someone else posted this solution, it may work for some but it did not work for me. I tried that as well as setting up the phone as new, neither worked on a wpa2 secured network. I even made the genius at the apple store try it in the store, he reset the network settings, he restored the phone, and he set the phone up as new and it was never able to connect to the apple store's secured network. You know what DID work? Getting a NEW phone! So to all you people with issues out there I would demand a replacement and make the apple store test the wifi in store before you take it home.

  • 353. Re: iPhone5 issues with WPA2/AES Wifi
    panirav Level 1 Level 1 (0 points)

    Thanks Defwu3. Same here, nothing mentioned above is working with my iPhone 5. But wi-fi is working absolutely perfect at my school network and at my friend's place. I have a 2WIRE DSL router. Tried everything mentioned above but the only response I get is 'Unable to connect'. but WHY????

    May be I need to see Genius at apple store. But this is very annoying.

  • 354. Re: iPhone5 issues with WPA2/AES Wifi
    Defwu3 Level 1 Level 1 (0 points)

    Here's the thing though- a lot of apple stores don't have a password protected wifi. The one I went to didn't. I made the genius set up a protected wifi in store to prove to him my phone didn't work because on unprotected networks it worked perfectly. When the new phone came in I made them do it all over again to be sure I didn't get another dud.

  • 355. Re: iPhone5 issues with WPA2/AES Wifi
    kyussmondo Level 1 Level 1 (0 points)

    Nope. Franks solution does not work for me. Back to open Wi-Fi for now then. Thought it all sounded too good to be a true, a magic fix to all my problems.

  • 356. Re: iPhone5 issues with WPA2/AES Wifi
    panirav Level 1 Level 1 (0 points)

    Even I thought that it would work with open network. So I changed my home network to open network from protected one. But still it didn't work. May be it doesn't like my wi-fi router.

  • 357. Re: iPhone5 issues with WPA2/AES Wifi
    awl168 Level 1 Level 1 (0 points)

    Is the consensus here that this is a hardware problem? Wifi with my iPhone 5 seems to work with everything except WPA2.

     

    The article at http://tabletcrunch.com/2012/10/15/ios-6-wifi-bricking-iphone-5-sprint/ suggests that it's a authentication token issue. If this is true, it doesn't explain why people have had success connecting to WPA2 networks with newly replaced iPhone 5's.

     

    Curiouser and curiouser....

  • 358. Re: iPhone5 issues with WPA2/AES Wifi
    BigZ12 Level 1 Level 1 (0 points)

    Finally got my replacement, and it seems to function 100%.

  • 359. Re: iPhone5 issues with WPA2/AES Wifi
    CClayFox Level 1 Level 1 (0 points)

    After three hours of trying to resolve the same isse, including a useless call to Apple support, I figured out that it was an issue with my SSID.  Specifically, I selected the - copy my 2.4Ghz settings for my 5.6.  I guess IOS 6 can't deal with two SSID's of the same name.  Using two different SSID names immediately solved the problem, and I can connect to either one with success.

     

    Does anyone know if having two different SSID's names for the 2.4 and 5.6 affects the "8211ac" benefit?

1 22 23 24 25 26 Previous Next