Previous 1 24 25 26 27 28 Next 541 Replies Latest reply: May 29, 2014 1:56 AM by slugworth1987 Go to original post
  • OneMoreAnimal Level 1 Level 1 (5 points)

    Apple has just released iOS 6.0.1. In the release notes:


    "Improves reliability of the iPhone 5 and fifth-generation iPod touch when connected to encrypted WPA2 Wi-Fi networks"

  • philmarriott Level 1 Level 1 (0 points)

    With 6.0.1 my problems are over. It's working perfectly so far.

  • Kevin Stanchfield Level 1 Level 1 (110 points)

    As i figured, this issue has been fixed with a software patch.


    I had the very specific issue where my iPhone 5 would connect for WPA2 AES wifi networks but the performance was horrable.  I was able to load one or two pages and then nothing...  Switching my outer to WEP encryption solved the issue.


    I can report todat that iOS update 6.0.1 has fixed this issue!!!  The release notes for this iOS update specifivally mention the WPA2 issue.


    Thank you Apple.

  • vandalsoft Level 1 Level 1 (5 points)

    I had the exact same thing after I updated to iOS 6.0.1. I went into the settings in my Airport Extreme and found encryption was set to WPA/WPA2. I changed it to straight WPA2 and now my speed tests are back to normal. After the update it was around .45 Mbps (this is not a typo there is a dot in front of 45). After changing encryption settings it is averaging 11 Mbps. I hope this helps.

  • mobg888 Level 1 Level 1 (0 points)

    I would like to report that my Wifi issues with WPA2 networks HAVE BEEN COMPLETELY RESOLVED with 6.0.1


    I would like to thank the Apple Engineers for responding to this issue which has been plaguing me no end for weeks.


    I just wished that they could have been more willing to give us more info along the way.


    But hey, all's well that ends well.


    Will be still supporting Apple products after this.



  • Axlous Level 1 Level 1 (0 points)

    *** are you talkng about it didnt fix the issue

  • Kevin Stanchfield Level 1 Level 1 (110 points)

    Your post is very unclear vandaisoft.  Were you having the "WPA2/AES" issue?  Did the 6.0.1 update fix it for you?

  • mobg888 Level 1 Level 1 (0 points)

    The update one hundred percent solved my previous Wifi issue whereby i could only connect to TKIP protocol and not WPA2 AES.


    So for the past 4 weeks i've been living without wifi connection in my office as i could not downgrade the encryption used by the router.


    After today's 6.0.1, my Wifi has been blazingly fast on WPA2 AES and not a single dropped connection at all.


    Absolutely amazing update/ fix for my iPhone 5.

  • sdlsaginaw Level 1 Level 1 (0 points)

    It looks like it did nothing to fix the problem on my iPhone 4.  Installed yesterday and after the reboot it was fine (like it always is).


    This morning, WiFi back to sporadic until I reset again.


    I guess I'll upgrade to a 5, and toss this 4 in the trash.  I certainly can't sell it or use it as a spare knowing it now has flaky WiFi with iOS 6.


    <Edited by Host>

  • corchelli Level 1 Level 1 (0 points)

    apparently my iphone 4S and iPad are working fine after IOS 6.0.1. No problems with wifi.

  • Kevin Stanchfield Level 1 Level 1 (110 points)



    This forum is about a *very specific* issue with the iPhone 5 and "WPA2 / AES" excrypted networks. If yo have an iPhone 4 with "general" wifi issues you need to see the iPhoen 4 forums or start a new thread.

  • kanepresten Level 1 Level 1 (0 points)

    sorry guys. i updated to the new 6.0.1 and unfortunately no, it has not fixed my problem with maintaining data connection with WPA2/AES. I still have the same problem as before, it will appear solid and stream for a while, then suddenly i am no longer receiving data. still appears connected, but data is not received. this update seems to have increased the amount of time the data stays connected but it still stops eventually. previously i'd get about 30 seconds to a minute. now i get about 5 minutes before the data stops coming in. Is this just me? did i do something wrong? strange that this fixed for some of you... but not for me.

  • Kevin Stanchfield Level 1 Level 1 (110 points)

    @kanepreston  Sorry you are still having issues.  Have you been able to test your phone with more than one WPA2/AES router?

  • kanepresten Level 1 Level 1 (0 points)

    no. i havent been able to. I seem to be fine getting wifi from all the other routers i have to connect to, and dont have access to the router to see what kind of encryption protocol they are running... i have assumed that for some reason all the wifi i have to get onto must not be using AES, or they are open networks.


    it seems strange to me that my router would be fine at keeping  a connection on TKIP to all my devices, and fine at keeping a connection on AES to all non-iOS 6 devices. it would be a strange strange trick to have the bug be so specific that its my particular router connecting to iOS 6 devices on AES that cant be fixed. though i guess its a possibility.


    Do you guys know how i can find out what type of encryption other networks are once I'm connected? so i can be sure to tell whether or not the ones that work are AES/TKIP.


    Or i need to find a friend with another router who'll let me play for a while, i guess. hmm...

  • vandalsoft Level 1 Level 1 (5 points)

    Sorry about that. Yes, I was experiencing the problem on my iPhone 5 before the update, but it was horribly worse after installing 6.0.1. Changing the encryption settings on my AirPort Extreme solved it for me. I realize my case might be slightly off of the original issue.

Previous 1 24 25 26 27 28 Next