Previous 1 26 27 28 29 30 Next 543 Replies Latest reply: Apr 22, 2015 12:27 PM by drachenfeder Go to original post
  • dkrohr Level 1 (0 points)

    Add me to the list of unsatisfied iphone users. My new iphone 5 will not connect to my home network no matter what I try. My network is now WPA-PSK [TKIP] + WPA2-PSK [AES], password protected and it will not join. Our other 2 iphone 4s, ipad 3 and all friends and relatives with apple products connect without a problem, just not the iphone 5. It connects to any other network I have tried, even those with the same settings. The only difference is my router is a Netgear. Is that the problem?

  • Miguelitoo809 Level 1 (35 points)

    Settings>general> reset network settings

    also try to reset the wireless modem sometimes that fixes such issues

  • Kevin Stanchfield Level 1 (110 points)

    @dkrohr You have a very different problem form the one described in this thread.  Please consider starting a new thread, or posting your problem in a "General WiFi problems" thread.

  • dkrohr Level 1 (0 points)

    Thanks for the suggestions. Have already tried both.

  • Kevin Stanchfield Level 1 (110 points)

    @Morty  This thread is about a very specific problem the iPhone 5 had with WPA2/AES encryption.  This issue was fixed in 6.0.1. 


    Since you are experiencing general WiFi issues, you should be posting in an appropreate thread if you expect help.


    Out of curiosity, have you tried your phone with other WiFi routers, or even public routers at places like Starbucks?

  • dkrohr Level 1 (0 points)

    I don't feel I have a wifi problem, i have an iphone 5 problem in connection to 1 wifi that works fine with any other apple product.

  • McProtis Level 1 (0 points)

    6.0.1 did nothing to fix the AES issue , at least with my iphone 5. it still drops packets and the 4s next to it doesn't .


    iphone is on top of the router, so no rf intereference is possible


    switching to wpa/tkip fixes the issue.

  • Stephen Vivian Level 1 (0 points)

    I was having this same issue and was very unhappy, but assumed Apple would roll out an update that would solve this problem. I would be able to use Safari to browse websites on wifi decently, but downloading any music, videos or apps would be so slow that I would just switch back to cellular and suck up the data usage because it annoyed me so much.


    Anyway, I finally decided that I was going to work on troubleshooting this issue today and tried a few things here. I basically reset all my network connections on my iPhone and then reset my router and waiting for it to reboot itself. I tried downloading an app prior to this and it wouldn't move beyond the loading stage at all. After the reset and reboot I tried again and within 15-20 seconds it was downloaded and installed on my iPhone. So thankfully this worked for me So much happier now!

  • OBESEMCNASTY Level 1 (0 points)

    I'd like to add I have a Netgear router dual band, WNDR3700v2 to be exact.  I cannot connect to the 5Ghz portion on my iPhone 5 6.0.1 if it uses WPA2 for wireless security.  If I choose no security it connects fine, obviously I don't want to do that.  I'm not sure who to blame but it seems others have the same problem and two things in common, Netgear router and iPhone 5 cannot connect to 5Ghz dual band portion of router.

  • sdlsaginaw Level 1 (0 points)

    Today I just got word that my boss's new iPhone 5 won't maintain a connection at home, and apparently her husbands doesn't either.  Both are 6.0.1 and connecting to a Netgear WGR614 with WPA2.  Her laptop was working fine throughout this.  She turned off WiFi on their phones because it was worse than 3G.


    Now that I also have an iPhone 5 I need to test upgrading the work router (WNR1000) back to WPA2.  I downgraded it when I couldn't get my iPhone 4 6.0.1 to stay reliable.

  • Sebby* Level 1 (0 points)

    I'm glade I found this thread. I can say with absolute certainty that iOS 6.0.1 has not sorted my WPA2/AES issues. I have changed my router to WPA-PSK for now and that's sorted it. My wife's iPhone 4S and my 4th generation iPad have been unaffected on both 6.0 and 6.0.1.

  • Shocker91 Level 1 (0 points)

    Yes mine starts with DN too! And it's wifi is faulty. I'm guessing all the iPhone 5s manufactured in September are having wifi antenna issue....

  • Shocker91 Level 1 (0 points)

    I am having the exact same problem as you, it's very likely to be a hardware problem. Those manufactured during September are mostly having this problem.

  • Shocker91 Level 1 (0 points)

    Yea intead 6.0.1 made my wifi signal worse...

  • Sebby* Level 1 (0 points)

    I'm not convinced that this is a hardware issue, but rather that the issue hasn't been resolved entirely with 6.0.1. Incidentally, my iPhone 5 is a week 43 (October) build and the serial number starts C3, so this does not fit in with your hypothesis I'm afraid.

Previous 1 26 27 28 29 30 Next