Skip navigation

iPhone5 issues with WPA2/AES Wifi

185322 Views 537 Replies Latest reply: Feb 22, 2014 7:49 AM by jenniefromnew york RSS
  • Rasmazzer Calculating status...
    Currently Being Moderated
    Nov 27, 2012 12:12 PM (in response to Sebby*)

    I've recieved my Iphone 5 today. Also have a problem with connecting to WIFI with WPA2. If I put it on WEP, it works normally.

    I tried it with 2 different routers and with both there is a problem when there security is set to WPA2.

    Serial number starts with C3 and production week is 46.

     

    Tomorrow I'll contact Apple Care about it. When I have to resend it I do have to call my provider again to get a new sim-card because the nano-sim doesn't fit in any of my 'backup'-cellphones.

  • Rasmazzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 12:51 PM (in response to Rasmazzer)

    I've tried it with a 3rd router with WPA/WPA2 + PSK and that seems to be working. Maybe due to the PSK (PreSharedKey mode).

  • Samurai7uk Calculating status...
    Currently Being Moderated
    Nov 29, 2012 1:55 AM (in response to C4RLOCO)

    I'm having a bit of trouble accepting that this is a hardware issue. I have a 4S, and so does my partner. They both connected fine to WPA2 encrypted networks until we both upgraded to iOS 6, and now when we can get a connection it's painfully slow, and lasts only seconds before dropping. Loading a web page (when it does work) is slower than 56k dialup!!

    I changed my router settings to TKIP and now it has a fast stable connection again.

    If this is a hardware problem, how come it affects both of our 4S units, and ONLY since the iOS 6 rollout?

  • sdlsaginaw Calculating status...
    Currently Being Moderated
    Nov 29, 2012 8:47 AM (in response to Samurai7uk)

    Samurai7uk, I agree.  I had the same issue after I upgraded my iPhone 4 to iOS6.  I'm now on an iPhone 5, but haven't switched the work router back to WPA2/AES yet (Netgear WNR1000v3). 

     

    My boss was complaining her home WiFi was failing on two iPhone 5's.  I just got that router in today (Netgear WGR614v7) but it's running WPA/TKIP so shouldn't have been a problem.  It was also on really old firmware and wouldn't accept the upgrade so I swapped a spare WGR614v7 with the latest firmware.  I'll see how that goes.

     

    So far all the problems I've had have been with Netgear routers, however that's about all I buy.  The only one that's not a Netgear is my OneWire at home and that's been ok.

  • Paul Slatin Calculating status...
    Currently Being Moderated
    Nov 29, 2012 10:27 AM (in response to sdlsaginaw)

    I've been following this topic since iOS 6 was first released and this is my first post.  I have three iPhone 5's and an iPad 3 running 6.0.1 and none of them work properly using WPA2 AES on my Cisco WAP 4410N wireless access point.

     

    I have tried everything (reset settings, AP firmware, etc.) that I am aware of and have been unable to make progress on this.

     

    After reading these postings, my understanding is (a) some iOS devices work with some AES wireless networks; (b) the problem still exists for other iOS devices; (c) it may or may not be a hardware issue; (d) the 6.0.1 update helped some people with this problem but not all; and (e) Apple has not communicated officially about this issue.

     

    Am I to assume that I should just downgrade my wireless security to TKIP and live with this?  My son keeps telling me I should move to Android.  Maybe he has a point.

  • evos3 Calculating status...
    Currently Being Moderated
    Nov 29, 2012 11:01 AM (in response to C4RLOCO)

    im having the same issue with my new i phone 5. my friend has it whith his i phone 4 too though. lets hope its an software problem. im really dissapointed in apple...

  • Rasmazzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 29, 2012 12:12 PM (in response to evos3)

    I've updated the firmware of all my routers/accespoints. The problem stays. If I put security WPA2 on TKIP in stead of AES the problem seems solved. I've got one router who's now on AES and that still working.

     

    But if it's the software, normally everybody with IOS 6 must have the problem?

  • m0nsoon Calculating status...
    Currently Being Moderated
    Dec 2, 2012 2:01 PM (in response to C4RLOCO)

    My iPhone 5 cannot connect to the internet using a Netgear WNR1000v2 with WPA2 + AES encryption.

     

    I tried disabling security altogether and it does NOT fix the issue.

     

    Behaviorally, it works for a moment after connection is established and then stops working.

     

    Conclusion: The iPhone 5 has issues with various 802.11 b/g/n routers

  • Nywharfrat Calculating status...
    Currently Being Moderated
    Dec 2, 2012 7:37 PM (in response to C4RLOCO)

    Add me to the list of iPhone 5 / WPA2 users with massive wi-fi problems.  Will connect for a few minutes, then packet loss begins.  The WiFi signal shows full strength, but no data is sent/received.  If I turn off Wi-Fi then it switches over to Verizon LTE and behaves as expected. 

     

    I have Verizon FIOS with 70mbps down, this is the only device on my home network that has issues.  The router is Actiontec MI-424 WR Rev F

     

    Serial number starts with C3 

    Week 37 Build

    Chip made by Apple

  • wello007 Calculating status...
    Currently Being Moderated
    Dec 5, 2012 4:01 AM (in response to C4RLOCO)

    Hello

     

    I have an iPhone 4 with iOS 6.0.1 and I can't connect to a WPA2 AES wireless network

    Is that a software or hardware?

  • KesselRun12 Calculating status...
    Currently Being Moderated
    Dec 6, 2012 2:20 PM (in response to wello007)

    I was having the exact same issues with the except same set up (other than I had a 4S). I went in and changed the wireless encryption to TKIP from AES, and it works fine now. Give that a whirl and hopefully that fixes it.

  • wello007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 2:23 PM (in response to KesselRun12)

    I can't do that, this a professional wireless network, I am just one associate beetween hundreds

  • KesselRun12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 2:26 PM (in response to wello007)

    I'm sorry, as that was the only fix I found. My wife's iPhone 5 with 6.0.1 connected fine to AES, so I am not sure why it is such an issue for the iPhone 4 and 4S.

  • wello007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 2:28 PM (in response to KesselRun12)

    Looks like a hardware issue but Apple don't want to reconize it

  • Sebby* Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 2:31 PM (in response to wello007)

    It doesn't look like a hardware issue to me. It looks like a software issue. And Apple, being Apple, don't give anything away. :)

1 ... 27 28 29 30 31 ... 36 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (29)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.