Previous 1 33 34 35 36 37 Next 543 Replies Latest reply: Apr 22, 2015 12:27 PM by drachenfeder Go to original post
  • leomelendez Level 1 (0 points)

    Well, it seems that I am a member of an unlikable club! By reading the posts I can see that my problem is not uncommon. I bought 2 iphone 5. One works perfectly well with wifi but the other one, if I move 20 feet away from the router looses the wifi connection strength until it just would not work.


    I tried everything suggested in this panel to no avail, it just does not work appropriatley. The phone is up to date software wise. This is so frustrating because I need wifi in order to do my work.


    I live in Venezuela so taking my phone back to the iphone store is not an option.


    Keep posting the ideas!

  • Scorpiao Level 1 (0 points)



    1.Changed router from auto channel, to set a channel.

    2.Also used capitals in password.


    On iPhone


    1. Click on other

    2. Enter network name correctly

    3. Select WPA2

    4. Enter password (uppercase letters)

    5. Press join


    Lower case letters in password will not work.


    Worked with uppercase, WPA2, TKIP & AES.

  • Robert Enyeart Level 1 (15 points)

    I experienced no connectivity at my accountant's office yesterday on my 11 MBA

    Next visit, when I have more time, I will have him explore his encyption settings


    One of the tasks I perform is building public wifi networks at RV parks and apartment complexes

    I discovered long ago - it is absolutely necessary to NOT use AES encryption - to enable consistant trouble free experience for Apple users


    Many many Appple products will not pull an IP from a network using AES or if is set to AUTO - must be set to TKIP only


    My experience over course of about 3-4 years and wide range of iDevices...

  • CClayFox Level 1 (0 points)

    My only problem with the WIFI and AES encryption was due to a dual-band router (2.4 & 5 GHz) with the same SSID name for both bands.  Once I renamed each band with a unique SSID (like "home" and "home_5G" repectively) the problem went away immediately.


    Once you do that, don't forget to reset your network setting under Settings/General/Reset/Reset Network Settings

  • dark_finder Level 1 (0 points)

    I had the exact same problem on the exact same router.  I did some trial and error on this and I think I figured out how to fix this problem.


    On your iPhone, turn on the VPN.


    On the router, enable IPSec Passthrough.  This can be found under the Security tab, and then the VPN passthrough subtab.


    This worked on my wife's phone.  In order to verify it, in fact, worked, I turned off her cellular data while leaving the WiFi and VPN turned on.


    However, I have no idea WHY this works.  I consider myself above average in tech savvyness, but I'm not very familiar with the inner working of networks, VPN's, etc.  I just know the concepts.


    In my trial and error I also updated the router firmware and set the MTU to 1300.

  • Spooky36 Level 1 (0 points)

    My wife has encountered WiFi + WPA2 + AES issues on 2 iPhone 5's now.  'Genius' recommendation was to:


    1) Go home and reset network settings on phone

    2) Remove wifi password from network

    3) Use wifi without password for "ahwile" (not sure how much time that really is)

    4) Add password back

    5) Wifi should work fine


    Also told her there was "no way" she could have 2 phones in a row with WiFi issues.  Seriuosly, if they have this all figured out why are they not posting to this forum?


    I'm definitely rethinking my potential upgrade from a 4S to 5S when they come out and I've had 3 straight iPhones.


    Will report back after testing this evening.

  • Spooky36 Level 1 (0 points)

    Update: We moved onto phone #3 due to even worse issues with phone #2.  My wife did NOT restore from backup this time and is instead starting with a completely clean phone and restoring each app, mail settings, etc by hand and  so far (no jinx), everything appears to be working much better.


    I had heard that this was a possible solution but due to the hassle of re-finding/installing/configuring all of the apps I had not yet tried it.  Hopefully this fix holds.  Good luck to anyone else out there with this issue, it is quite a nightmare.

  • network_guru Level 1 (0 points)

    Something else that will probably work is to use tkip instead of aes in your router settings for the wpa2 encryption.


    Message was edited by: network_guru

  • chris27232 Level 1 (0 points)

    I have experienced the issue that all my devices connect fine but when transferring data, the transmission would just freeze for several seconds before continuing. This only happened when selecting WAP2 Personal as my network setting in my wireless router settings. Very annoying! I found a "fix" that worked for me:


    I have the following at home:

    iphones 5 (AT&T), 5S (AT&T) and 5S (Verizon), iPad 4 (AT&T)

    Linksys E4200 wifi router


    Last year, after I upgraded the iphone 5 and ipad 4 to iOS 6, there were no problems. The issues started when I upgraded my router from a regular one channel 2.4GHz router to a dual channel 2.4/5GHz router. As somebody pointed out correctly above, the issues shows when both SSIDs for both, the 2.4 and 5GHz networks are the same. I changed the name to network2 and network5, different names for both networks. Now, I can connect with all my iOS devices to the 5GHz network without any problems, even with WAP2 Personal setting. However, when connecting to the 2.4GHz network, the issue still remains. It seems to be a 2.4GHz WAP2 Personal AES issue only. When connecting to the 5GHz, there are no issues. Also, I think it has to do with the manufacturer of the wifi router in combination with the iphone. I can connect to a 2.4GHz network at a friend's place who has WAP2 Personal AES as settings without any problems.


    Here's one interesting thing... the Verizon 5S never had any issues - even when connecting to the 2.4GHz network with WAP2 Personal AES.


    Hope this is helpful.


  • ManInBlack10538 Level 1 (0 points)

    UPDATE: Talking to Apple re this issue:


    Hi all,

    First of all, thank you for the advice on the AES issue. I have been losing connection since my upgrade to iOS7 and the iPad2s that suffered this have almost been thrown through a window. Changing encryption from WPA with AES to WPA to TKIP works for me perfectly.


    APPLE: I have spoken to Apple Support Europe about this, and the advisor was brilliant. Whilst he has not come across this particular fix, he is happy that it can be re-created and will send the details up the chain. He said that Apple engineers DO read through the forums and a lot of the iOS fixes are based on what is seen on the forums - so DONT lose hope. Apple do listen, even if they are really bad at letting us - their customers - know that they are listening.


    It will be interesting to see how long this takes to become a fix.

  • Robert Enyeart Level 1 (15 points)

    I want to add another dead end I have not been able to overcome


    There is a radio that Apple products can not join if encrypted

    A MikroTik 2.4 radio (R52HN) when set to either AES or TKIP only encryption, simply will not link up to Apple


    I have spent way too much time trying to resolve...

  • Mychie02 Level 1 (0 points)

    I changed the encryption from AES to TKIP and I am finally connected. Fully this time with data transmitting. This was really helpful. Also changed the channel from Auto to a set channel 6. This has been a nightmare before this resolution. Used up all my cellular data. I'm fine now! Thanks again! :-)

  • jenniefromnew york Level 1 (0 points)

    Thanks Don, I was pulling my hair out this worked

  • ritikl Level 1 (0 points)

    Don't worry. All you need to do is this


    Go to settings

    Click on wifi

    Click on your internet connection that you are connected to but is not working (eg internet657)

    More options will come up so all u do is that you scroll down until you see DSN

    Change DSN to

    If this doesn't work then change it to

      hope it helps 

  • Robert Enyeart Level 1 (15 points)

    Are you sure you are in right thread?

  and are google DNS servers - which has nothing to do with wireless encryption issues....far as I know