Previous 1 4 5 6 7 8 Next 543 Replies Latest reply: Apr 22, 2015 12:27 PM by drachenfeder Go to original post
  • clickmeas Level 1 Level 1

    Don't make sense, My 2 new iphone 5 never worked, until i tweaked the firmware onmy router. Very fishy that your replacement is working fine. More fishy that it has some scuffs.

    Apple changing things behind the scenes ?

  • C4RLOCO Level 1 Level 1

    Can you check your wifi mac address and post here the manufacture?

  • kanepresten Level 1 Level 1

    Here's the thing guys. Given that my iPad 3 which I just upgraded to ios6 is also having the exact same issue as my new iPhone I don't think it's just quite a hardware issue, considering I doubt I can get a replacement iPad now that its 3 months old and the hardware worked fine before ios6. More likely it's a combination of both. I propose that his is a software issue with ios6 that is giving trouble to certain wifi chips with specific MAC addresses. Explains why some hardware works and some doesn't.

  • C4RLOCO Level 1 Level 1

    can you post here the manufacture company for your Ipad WiFI chip? You might have a point. Maybe iOS6 with Apple WifI chips (Not Intel Wifi) might need an update. If you can verify this for us then we can know that a particular chip (plus iOS6 of course) might be the mix of this cocktail.


    I have an iPad3 as well but I have not isntalled iOS6 on it (Yet). I will do it this weekend and if you follow up with me (in case I forget) we can share results.

  • OneMoreAnimal Level 1 Level 1

    My Wifi chip was made by Apple and I still experienced the WPA2 issue.

  • kanepresten Level 1 Level 1

    Yup. My iPhone 5 MAC address starts with 68:96 which is manufactured by apple. My iPad 3 has an address that starts with B0:65:BD which is also manufactured at apple. Suspicious indeed.

  • Eric Maier Level 1 Level 1

    AES issue, Apple wifi chip. I think you are really onto it C4.

  • BigZ12 Level 1 Level 1

    My iPhone 5 with AES issues has a MAC-adress which starts with 98:B8. (Manufacturer: APPLE)

    My iPad (new one, with iOS 6) with NO AES issues has a MAC-adress which starts with 64:20. (Also APPLE)


    Does this mean something to you?

  • C4RLOCO Level 1 Level 1

    Keep in mind that even though your iPad3 and your iPhone5 have the same manufactured company chip, they are totally different batches.


    I am solely making reference to iPhone5 with AES issues.. not iPad. The more people can confirm this the more accurate my theory will be.

  • C4RLOCO Level 1 Level 1



    Your options are either waiting for a software fix or replace your phone TODAY. I would rather to have a new phone with an Intel Chip right away instead of waiting (who knows when) for a public annoucement from apple admitting issues with their chip in the iPhone5.


    Don't waste your time (and your grace period to replace your phone).


    I think I might have an interesting theory (see my previous post).

  • mccosha Level 1 Level 1

    Can't believe how much of my time this is taking... sigh

    Apple chip AES issue here.

  • Eric Maier Level 1 Level 1

    Important to Remember: If you had to use TKIP encryption, or turn off security on your router, that's a workaround, not a fix. Don't think you've solved the problem and let your return period run out. You won't be able to use your phone on networks you don't administer. It's still broken. The body of knowlege around this AES bug is really growing now.

  • Eric Maier Level 1 Level 1

    I guess the other half to the chip mfr question is to see if no Intel chips are a problem. If they let me cherry pick, I'll try to get an Intel when I go for a replacement today at 2pm and will report back.

  • OneMoreAnimal Level 1 Level 1

    Actually, the phone is under warranty for 1 year for manufacturer's defects. I've replaced a phone 11 months in that had a hardware problem and it was quick and easy. But make sure to call AppleCare now so the engineers figure it out quickly.

  • jgoerke Level 1 Level 1

    A lot of below I entered in other forum discussion.


    I'm on my 2nd phone with same issues.  None of the security setting changes on my WiFi router solved the issue.


    Thanks to C4RLOCO pointing out the other forum that is iPhone5 WiFi general (  So ... I don't have the AES only problem, I have the doesn't work at all on my home network problem


    Depending on who reads this, looks like there are least 2 major WiFi issues:


    1) iPhone5 (and some iPads?) cannot connect to WPA2-AES secured WiFi

    2) iPhone5 (and some iPads?) cannot connect to "some" WiFi networks regardless of security settings.


    As someone (think it was C4RLOCO) pointed out, it looks like it is the combination of  WiFi chip made by Apple (not all are) + iOS6 is causing both problems.


    @C4RLOCO: Thanks for your post regarding WiFi Chip manufacturer (saw on this other forum that was WPA2 specific:  Seems like you're on the right track.


    My current iPhone5 that will not connect to my home network is also Apple:


    68:96:7B68:96:7B:00:00:00 - 68:96:7B:FF:FF:FFApple Inc


    (above from put in xx:yy first 4 chars of your settings-general-about-Wi-Fi address.)


    I have an open case # with Apple Support that has been elevated to the engineers.


    But until (and IF EVER!) there is a software fix for the WiFi on iPhone5 for these Apple made WiFi chips... it's time to head back to the Apple Store ... again !


    Hope someone is hard at work at Apple somewhere



Previous 1 4 5 6 7 8 Next