Previous 1 2 3 Next 114 Replies Latest reply: Sep 11, 2015 10:41 AM by kgeoghe
drainsdigest Level 1 (0 points)

Hey all,

 

My partner and I have a number of shared iCloud calendars which we seem to be having problems with since we upgraded to iOS6 and iCloud.com's upgrade (I'm not sure if there's been an upgrade but things seem different).

 

At the moment whenever my partner or I add/delete/change and event in our shared calendars the other person is recieving email notifications of these changes. Orginally when you shared a calendar with someone you could choose whether or not you would be notified when they made any changes to it- this toggle seems to have disappeared and we seem to be stuck with the settings we had set with no way of changing them.

 

Does anyone have any ideas on a work around to this?

 

In the preferences pane of iCloud->Calendars we've both turned off all the alert and notification settings yet are still recieving emails. Not only that, but we are also getting notifications via the Calendar App on our iPhones despite in Settings->Mail, Contacts, Calendars having 'New Invitation Alerts' and 'Shared Calendar Alerts' both turned off.

 

It seems no matter what we turn off (iCloud.com & on the iPhone) we still recieive these emails regarding changes, deletions, and new events.

 

Can anyone help?

 

Cheers,

Duane


iPhone 4, iOS 6
  • pvonk Level 6 (13,722 points)

    I'm with you on this - I haven't found a way to avoid the notifications.

  • bs$ Level 1 (0 points)

    I agree. I want to review my spouse's calendar but I don't need an alert or invite everytime she adds/changes anything in her personal calendar.

     

    Please apple.  Help us out.

  • drainsdigest Level 1 (0 points)

    We've also found this same issue with shared Reminder lists sending out email notifications.

     

    My partner and I also share a grocery shopping list and everytime one of us add's an item or ticks it off as complete an email is being sent out to notify us. There is no option that I can find to turn on or off notifications for Reminder lists. I can't even find how to share/unshare Reminder lists anymore.

     

    The only thing I've worked out to do for my original problem and now this other one is to go to my gmail and my partners yahoo mail and set up filters filtering all noreply@icloud.com emails to another folder so they don't crowd my inbox. Not really a solution but helps.

  • Megagigy Level 1 (0 points)

    We also need a solution to this. Our small business is currently sharing a calender for projects among five project managers and this is causing great annoyance for everyone.

  • buffalo45 Level 1 (0 points)

    I too would like to see a solution.

  • Chrissy_bwoy Level 1 (0 points)

    Same issue here since IOS6 update.

     

    Checked all boxes and turned off what I thought would send the notifications out.

     

    Getting tired of 'OK ing' everything my wife adds to her calendar.

  • Navy Nurse Level 1 (0 points)

    On your iPhone: Go into Settings > Mail, Contacts, Calendars > then turn off the "New Invitation Alerts" toggle and then proceed to bottom of screen and turn off the "Shared Calendar Alerts" toggle .  This should stop the notifications from shared calendars.  I hope this helps.

  • Navy Nurse Level 1 (0 points)

    Try this:  Open Mail on your destop (or each project managers desktop) and go to Preferences > Alerts > then check the "Turn off shared calendar messages in Notification Center"  I hope this helps. 

  • PZnaty Level 1 (0 points)

    Unfortunately it doesn't help.

  • Navy Nurse Level 1 (0 points)

    Sorry about that. 

  • drainsdigest Level 1 (0 points)

    I've tried that too and not working for me.

     

    Spent an hour and a half on the phone to Apple Support the other day, wasn't too painful actually, the tech's were lovely (got escalated a few times and ended with a senior Consultant). He's following it up with the iCloud.com engineers and keeping me updated via email. I'll let you know when I know anything.

  • pvonk Level 6 (13,722 points)

    There is no Alerts in mail's preferences on a mac.  In the General tab, I have "Add invitations to Calendar" set to Never - doesn't help.  System Preferences have nothing that helps.

  • Navy Nurse Level 1 (0 points)

    Sorry.  I meant to wrie Calendar > Preferences > Alerts

  • MrTweety Level 1 (0 points)

    It seems that the shared calendar alerts switch doesn t doanything in ios6 on my iphone 5. And the problem is the same in iclous.com, i recieve notification everu time my wife changes anything in her calendar, could the option be activated or not.

     

    It seems to me it s an Icloud issue rather than an Ios issue.

Previous 1 2 3 Next