3 Replies Latest reply: Sep 25, 2012 11:21 AM by Hemslow
Hemslow Level 1 (0 points)

My iPhone and iPad both have the Safari iCloud option set to 'ON' in my devices settings. My bookmarks sync between my iPad and iPhone correctly but bookmarks do not synce between my Mac and my two devices.

 

In iTunes, when I have either my iPad or iPhone connected it says: 'Your bookmarks are being synced over the air from iCloud.'

 

What setting am I missing to get my bookmarks to sync properly from and too my Mac?


MacBook, Mac OS X (10.7.2)
  • DrMulholland Level 1 (5 points)

    Check the settings for Safari,

    iOS doesn’t send your tabs to iCloud if you turn on Private Browsing for one or both of the iOS devices.

  • Imp68 Level 4 (2,590 points)

    Go to the Apple menu >> system preferences >> icloud.  Make sure you're logged in with the same apple ID as you are on the other two devices.  If you're already signed in, you can click on Account details to verify that.

     

    Then, make sure you have safari checked off in the icloud preferences.  If you already do, uncheck them for a minute or so.  Then recheck them.

     

    See if that helps.

  • Hemslow Level 1 (0 points)

    Thank you - my bookmarks are now syncing.