Previous 1 2 3 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Branched to a new discussion.
superclay Level 1 (0 points)

All,

 

If you are reading this, you are probable having the same problem as I am:

 

After you switched to the iPhone 5, Exchange mail is no longer PUSHing to your device.  I have done testing and this problem affects:

 

1) iPhone 5's running connecting to Exchange 2007 or Exchange 2010 servers.

 

This does not effect:

 

1) my iPhone 4S running iOS 6 Beta 6.0 10A5376e

 

Troubleshooting:

 

1) Wiped phone and started with completely fresh iOS 6 on my iPhone 5. The only thing I did was add my exchange account.

-Still had same issue.

 

** How to fix this issue:

 

1. Go to Mail, Contacts, and Calendar.  Click "Fetch New Data".  Make sure push is on. 

2.  Go back to Mail, Contact, and Calendar.  Click on your exchange account. Click on "Days to Sync".  Even if it is set to what you want this on, chance it to a different setting (i.e. 1 week).  You can change this back later, but this is the only way to fix it.

3. Go back to Mail COntact and Calendar.  Click on "Show".  No matter what this setting is on, change it to a different setting. (i.e. 100 recent messages).

4.  Reboot your iPhone 5

5.  Exchange PUSH will be working now.

 

Thanks,

 

Clay


iPhone 5, iOS 6
  • ryanfromsavannah Level 1 (0 points)

    seems to have done the trick for me...

  • rpsmith Level 1 (0 points)

    This worked for me also, thanks...

  • superclay Level 1 (0 points)

    Fyi, the same problem re-occured for me.  I had to re-do the fix.  It works, but I really hope Apple fixes this soon.  I can't afford to not have my mail push to me now.  I've set up a ton of alerts using the VIP option and completely changed the way I do business.

  • rpsmith Level 1 (0 points)

    Me too, that didn't last long.  Looks like there is a thread on Verizon's site where others are having the same problem.  I have Verizon. 

     

    https://community.verizonwireless.com/thread/783650

  • Brian3577 Level 1 (0 points)

    Same here.  The fix worked for a time and then stopped.  Seems no matter what I do, from software restores to factory, etc., it always comes back.  Several other colleagues in my office have the same problem with both Exchange and Gmail but different cell service providers.  So sounds like it's not the carrier.  

  • DQMIA Level 1 (0 points)

    Thanks Superclay, but I've already tried that and more...still no luck it works for like 5 to 10 minutes then stops pushing.  I even went as far replacing my iphone 5 today and still no luck.  I also deleted my exchange account from my exchange server and recreated it, deleted device partnerships and re-added.....nothing push is still not working.  Push email for me is very significant.  I too am on Verizon.  I had to go back to my 4S which is running IOS 6 but push works flawlessly on that device.  It must be some kind of code that runs on the IOS 6 version for iphone 5 that is fudging this up.  I hope Apple and Verizon tackle this issue immediately because its causing me not to use my iphone 5, such a critical feature....not working...stay positive!

  • David Trotsky Level 1 (15 points)

    Ok, This is how I fixed it. Instead of adding a "gmail" account, you are going to add an exchange account. Fill out all the info with your "gmail" account info. use m.google.com for the server.

     

    Make sure it's on push and you're done.

  • DQMIA Level 1 (0 points)

    Hi David,

     

    This post is not related to Gmail its about Exchange.  So far no updates from Appl to address this very serious problem...

  • David Trotsky Level 1 (15 points)

    My apologies. I couldn't get gmail to push, brought me here. Just FYI - we use exchange at work and have no problems on ios6.

  • DQMIA Level 1 (0 points)

    Hi David,

     

    Are you using an iphone 5 with your exchange server at work?

  • sdorn Level 1 (0 points)

    I have also been having this problem with my iPhone 5.  I've tried all the fixes, including the one listed by SuperClay above and also removing and re-adding the account, rebooting, etc.  For me it is intermittent though.  I sometimes do get my exchange emails immediately by push and other times I will open up my mail app and it will sync and find a bunch of emails that should have shown up hours before.

     

    There is at least one other person that I work with that has an iPhone 5 as well and is having the same issues as me, also intermittent like mine.  I am on Verizon and he is on Sprint.

  • DQMIA Level 1 (0 points)

    On the phone with Apple support trying to get the issue escalated to engineering.  At least it serves as some kind of "comfort" that I'm not the only one having this issue and it seems somewhat isolated to Verizon customers or CDMA carriers...hmmmm  very interesting indeed.  I have users who are on iphone 5 with att connected to the same exchange server and they report no issues with push.  I really hope this gets resolved soon or I'm returning the phone and going back to my 4S, which works flawlessly.  It just ***** cause I really want to use my iphone 5 but I can't trust it!

  • sbenitez Level 1 (0 points)

    I am having this problem as well with my iPhone 5 on Sprint. I spoke to Apple a few days ago and had the issue escalated to engineering. I should be hearing back from them in a couple of days. I will update this thread as I get new information.

  • frankfromriverforest Level 1 (0 points)

    I have the same problem described above.  Verizon - 2 Exchange accounts (work and gmail).  I can get push to work for a short period (either with steps described above or just turning off SIRI), but it eventually stops working again.

     

    Going back to my 4S until this gets resolved.

Previous 1 2 3 Next