1 13 14 15 16 17 Previous Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • 210. Re: Temp fix for iOS 6 not pushing Exchange mail
    Greg547 Level 1 Level 1 (0 points)

    Sorry, yes, I meant DFU mode (fixed it in the post). 

     

    And yes, that is the steps I took.  I backed up my phone to the PC & once in DFU mode Itunes went out & downloaded ios6 & reinstalled it on my iphone5.  I then restored my backup.  Just to be safe though after I restored from the backup I cleared all my settings as I really was only interested in the contacts etc.  I haven't had any crashes since.

  • 211. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    I have found (I'm on AT&T) that while connected to cellular, it's stable.

     

    Things get complicated when you switch to cellular, as now it has to track you and you have to get assigned a new IP dyamically so push can find you, and all that.

  • 212. Re: Temp fix for iOS 6 not pushing Exchange mail
    GrayBird88 Level 1 Level 1 (0 points)

    So DQMIA, Apple just left it at that and dumped you, without offering to troubleshoot any further unless you forked over the enterprise fee?

  • 213. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    Apple does not really work closely with any normal Joe User on these kinds of issues unless you're a really big influential customer.

     

    They probably have tons of duplicate apsd crash logs and more than enough info to debug the problem.

  • 214. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    Just got another crash of apsd. Looking at the process list (SysMon app), it restarted itself after the crash. However, I am still not getting push notifications.

     

    Toggling Airplane Mode did not restore it.

     

    In this case, running the Mail app didn't load it either. So, I terminated Mail and restarted it. Now, it pushed the mail.

     

    It could be a combination of issue between apsd and the Mail app.

     

    Try restarting Mail (from Home, double-click Home button, find Mail app, touch and hold until it wiggles, press the red termination button and restart).

  • 215. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    Yep, pretty much

  • 216. Re: Temp fix for iOS 6 not pushing Exchange mail
    sdorn Level 1 Level 1 (0 points)

    I sent tips to Engadget, Gizmodo and BGR with information on this issue and a link to this post and none of them followed up at all.

  • 217. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    I did too, but nothing. There's a short article on Engadget, so things are in motion.

  • 219. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    Thanks, Spider.  At least Engadget is responsive to my emails!  They published this because of my communications with them.  Of course, the flamers are on full bore in the comments section of the article!

  • 220. Re: Temp fix for iOS 6 not pushing Exchange mail
    GrayBird88 Level 1 Level 1 (0 points)

    Great news, DQMIA, on the Engadget post.  I've monitored that article and the responses in the comments section, but I got 2 pages in and stopped after I saw all those inane comments from the "flamers in full bore" (apt description).  I can already tell immediately by those "commentors" posts that the "working just fine in the enterprise" responses are inaccurate because no one reading it is paying attention to the VERY specific issue we're trying to deal with here: Enterprise Exchange Push Mail does not work on the iPhone 5.  Guarenteed "working just fine in the enterprise" means working just fine with iOS 6 on the iPhone 3G, 4, 4s, and iPads. 

     

    I visited my Verizon enterprise rep yesterday and raised this again.  He sent a message to the regional Verizon IT Technical Engineer who immediately (i.e., within 30 seconds) responded back with "known issue, will foward all forum posts on the matter."  So, this has people's attention, even at advanced levels. 

     

    After Verizon made the WiFi/LTE carrier adjustment yesterday, my Push worked flawlessly on WiFi (it wasn't before then).  Off WiFi and I am still out of luck.  Push stops working.  Still thinking this has something to do with the 5 communicating over carriers' cellular networks.  Back to the waiting game.

  • 221. Re: Temp fix for iOS 6 not pushing Exchange mail
    can68 Level 1 Level 1 (0 points)

    Hey,

     

    Ive got a iPhone4 - 32 GB upgraded to ios6 - 10 days ago.

     

    I've got 2 mail accounts :

     

    -Business mail account via Exchange section

    -Gmail account still via Exchange settigns (with the m.googole.com server name)

     

    Ive been having the same problem for 2 days, before the weekend eveything was OK. But starting from Saturday, I couldnt have any push mail for both Exchange accounts.

     

    Id like to tell you how i resloved it accidently; maybe this could give you an inspiration

     

    The only thing i made is to add once more my Gmail account -BUT this time via GMAIL tab - instead of "Exchange".

     

    Once i did it, all the 3 accounts (business exchange mail, gmail exchange, native gmail) started pushing automatically and it works normally for the last 2 hours..

     

    Just wanted to tell.

     

    Have a nice day!

  • 222. Re: Temp fix for iOS 6 not pushing Exchange mail
    Caesarp Level 1 Level 1 (0 points)

    Well the Engadget article doesn't mention this problem as an iPhone 5 issue (and iOS 6).  Which has led to many comments such as "I have an iPhone 4 (or 4s) and no problems."

     

    I think people in this thread reporting an iPhone 4 issue have a different issue and the real concern is with iPhone 5 ONLY and iOS 6.   The Engadget article does not limit the issue to iPhone 5.  It should.

     

    I'm hoping Apple is not thrown off in finding a fix by thinking this goes beyone iPhone 5.

  • 223. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    I gave up on Verizon and ordered an IP5 from ATT as it seems ATT does not have the push issue.  I'm receiving the phone tomorrow and will report back with whether or not its working.  My suspicion is that it will as I had another one of my employees get one last night from ATT and push has been working flawlessly since.  ATT here I come...

  • 224. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    I have AT&T and the problem is definitely happening to me. Got 8 apsd crashes since the 24th. Got the phone on the 21st so it took a few days for the problem to appear.

1 13 14 15 16 17 Previous Next