Previous 1 15 16 17 18 19 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • TongueJedi Level 1 Level 1

    Just went into settings/mail and deleted the icloud email account I created using and readded using


    You will still receive emails from and just when composing emails it shows from

  • sirish19 Level 1 Level 1

    As TongueJedi said, I simply deleted the account in iCloud settings and everything worked fine thereafter.  I initially restored the phone as a new phone and only added Exchange mail account.  Added the account and still everything worked fine.  If  I delete and added the and, sure enough, the issues came back.  If I then delete and Thebes add back the and issues returned. Without even restoring, if I simply delete the account, problems disappeared.

  • slmk Level 1 Level 1

    Thanks to both of you, one last question, would this mean that I can no longer use the email at all. Or is there a way to keep it to have emails coming to email forwarded to email.

    Thanks again guys, I will try this tonite and post.

  • KnightRyder Level 1 Level 1

    Wait, are you deleting the Mac/Me email account in your mail settings (settings/mail, contacts, and calendars) or removing the iCloud account (settings/iCloud)?  Thanks!

  • Frank Malloy Level 2 Level 2

    I don't know about this - I tried to send an email to and it wouldn't send.


    Also, people are having this problem even though they do not have email accounts, is that correct?

  • Mr.Jakel Level 1 Level 1

    I do not have an @me e-mail account and I am still having issues.


    I was having the issues even before creating an @icloud e-mail address.


    I continue to have issues after creating the @icloud e-mail account.

  • jlaalja Level 1 Level 1

    I don't have an email account.


    I am on iOS 6 on a Verizon iPhone 5 (64Gb).  Same push issues as described throughout this thread.  No resolution...

  • superclay Level 1 Level 1

    I also do not have a account.  Definitely still have issue (I'm the original poster).  we have ~400 iPhone 5s in our environment all having this issue.  They are all Verizon. I am STILL waiting to hear back from Apple support even though they told me they would get back to me 1 day after the original posting of this thread.

  • slmk Level 1 Level 1

    When I spoke to Apple Engineers, they kept saying that among all people having this issue, the underlying problems may be more than one and there maybe 2 or 3 causes which may be diffrent for groups of people. what we see at the end is no exchange push. Maybe it also varies as to which exchange server we are on. At the end, Apple will have to come up with a fix. My problem started different, no internet connection at all after restoring from a 4S backup, so setup as new and found the email issue. Internet issue resolved with email problem persisiting, then phone started black unresponsive screen only to be fixed by incoming call. Exchanged phone with a brand new one, setp as new, all problems solved except exchange push over LTE/3G.

  • KnightRyder Level 1 Level 1

    Yes I think there may be 2 groups in here that are overlapping.  I have about 20% of our users experiencing a trifecta of problems that all result in the apsd service failures in the diagnostics & usage logs.  The 3 things that fail are iMessage, FaceTime, and any push email (which includes Exchange and any .Mac/.Me accounts).  I am also in touch with Apple but so far they don't have a fix.  The ONLY thing that has worked in my testing is to completely erase the phone and do a restore (NOT a restore from backup).  The restore in iTunes, will download the iOS 6 software and then you have to setup the iPHone as "new" instead of doing a restore from backup.  After that wipe it worked for over 5 hours (longest so far) so I think it would have always worked.  I have since restored from backup in two different ways (iCloud and iTunes) and both of those bring the issues right back again within an hour (usually only minutes).


    I think the other issue is entirely related to Exchange and push email...but I think they are not having issues with iMessage failing and reverting to text or the FaceTime issues, correct?


    What a cluster....

  • BeeJaay00 Level 1 Level 1

    I have restored my phone to factory defaults and setup as new and did not setup iCloud.  Setup Exchange account only and STILL experienced problems.   When I had the phone replaced at Apple Store, I did the same thing with the new phone right away and same problem.  


    So....  I do not think (for most users) that there is a fix that we can do, needs to be fixed in next iOS update... Whenever that might be.

  • sirish19 Level 1 Level 1

    Yes, it seems that there are several issues going on here. Some people are having overall connection issues, for some they can connect fine via wi-fi but not through 3G or LTE (isolated to Verizon??) and for some, it is only manifest as an Exchange push issue.  For me, it seemed to be a bit different.  I am in Japan so not a Verizon or Sprint carrier issue. Also, it wasn't simply that it was not pushing my Exchange e-mails.  Rather, it seemed to freeze up in the "checking e-mail" stage when trying to push or when force checking for new e-mails.  Also, when it froze up in that state, it wasn't just Exchange but all of my e-mail accounts. There were similarities in that it worked fine right after a phone reboot but then manifest the same problems shortly thereafter.


    simk, I just deleted the account in iCloud settings which is used for backup.  I could still keep both the and @icloud e-mail accounts (along with yahoo, gmail, etc.) in the e-mail settings.  Still sends, receives, and pushes everything fine.

  • slmk Level 1 Level 1

    Thanks Sirish19, I will give it a shot and post later tonite

  • jonesclp Level 1 Level 1

    I am have 2 exchange email accounts setup.  One for work and one for personal.  Both hosted with Google.


    The work account "pushes" fine and shows notifications in the lock screen.


    The personal account does NOT push and even once the email comes in (waking from sleep) it will vibrate/tone but not display as a new notification.


    Tried the backup/restore option.  Even tried deleting the personal account and adding it back.


    Still same problem.

  • chrisreilly Level 1 Level 1

    This is incredibly annoying. Verizon iPhone 5. I have Gmail set up as an Exchange ActiveSync account.


    The pushing of new email is sporadic, both on Wi-Fi and Cellular Data.


    One thing I've noticed:


    "Reset Network Settings" resolves the issue. However, anytime I go into Mail and click on "Sent Mail" or "All Mail," and then exit out of Mail, push stops working.


    Is this an Apple or Google issue? In any event, nobody seems to be in too big of a hurry to fix it.


    I see Apple has a knowledge base regarding ActiveSync issues:



    But frankly, I'm not sure which if any of those items applies to this particular case. And I'm not a network administrator.

Previous 1 15 16 17 18 19 Next