Previous 1 19 20 21 22 23 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • BeeJaay00 Level 1 (0 points)

    I know this is not related to the push problem we are experiencing, but wanted to share some other issues I have noticed/experienced.


    I have WPA2 Enterprise wireless setup at all of our locations and initially connecting to this works fine, but then after a little while, the connection becomes disconnected even though the wireless shows it's connected.   After turning off wireless and turning it back on, it reconnects and can use wireless again, but eventually goes back to the disconnected state.    When I connect to my public wireless, which is open, I do not have any problems.   Have yet to determine if it's an issue with the WPA2, or if it's an issue with the RADIUS server certificate.   I do however have WPA2 setup at home, and dont have any of these issues.


    Another weird, but funny thing I also found was this (tested this on different iPhone 5s as well)


    Go into your Photos and play a video (normal photo doesn't work).  After the video plays, double tap the home button to show your open apps and slide it to the right to show orientaion and music controls....  notice the Music app is no longer there, but the Photo app now shows?    Made me laugh cause even though it's so minor compared to the push notifications and iMessage problem, it's still another bug nontheless.

  • sdorn Level 1 (0 points)

    That second issue you described is by design I think.  I can always access the most recent app I used to play any sort of media with by going to the recent apps screen and sliding it to the right.  I use that feature all the time when I listen to audio books on my audible app.  In fact I virtually never use the built in iPod music app that comes on the phone for anything, and wouldn't want it to show up on that screen.  I use Pandora for music, and it too will show up on that screen when it is the last media app I used.

  • Taco Taco Level 1 (0 points)

    Make that at least two other people you work with. Same issue here.  Total deal breaker APPLE!

  • greggabe Level 1 (0 points)

    Going on two days and the following has worked for me so far.  I placed the phone in recovery mode and restored the IOS software pursuant to the instructions here:  I tried this twice, the first time restoring from backup.  It worked for about a day and then crapped out.  Then I restored as a new phone.  Going on two days now and its still working.  I'm still nervous it's going to crash but I thought I'd share and hopefully it works for some.  Obv restoring as new has its drawbacks, you lose all your photos, text message convos, etc.  The photos you can backup to Iphoto first though.  I'd also sync all your apps to your computer first so you can transfer those back to your phone, though you will have to organize them yourself again.  Fingers crossed that it keeps working!

  • jlaalja Level 1 (0 points)

    My initial load was to restore my iPhone 4 backup to my 5 and had the issues.  I then wiped it and restored completely.  I added everything back in "manually" and the issue is still push, except when a "fix" is done to get it to work temporarily.  It always quits again!


    [patiently, but only slightly, waiting for the real fix]

  • Taco Taco Level 1 (0 points)

    I have the same prob.


    1. Exchange account

    2. iPhone 5 w\ Verizon

    3. No notifications or alerts until I open mail account (PUSH no working)


    I tried fix but it did not work.


    I turned off wireless and disconnected from wifi and  PUSH works fine.



    Still a deal breaker though.  This needs to be fixed...

  • Greg547 Level 1 (0 points)

    In response to greggabe. this is exactly what I have been saying from page 12.  If you reinstall the iOS6 & do not restore from icloud it should fix your push & imessage issues.  This is entirely different than just wiping the phone & starting over.  Back up your phone through itunes.  Then you must go into recovery mode & reinstall the iOS.  Just wiping & reverting your phone to factory settings is not good enough.  After I did this I restored my contacts, pictures etc. from my backup (not icloud) & still had no issues. 


    I've been going on exactly a week now with no push or imessage issues since I did this.  Before I had all types of apsd crashes & couldn't send an imessage nor get any push notifications unless I restarted the phone. 

  • jlaalja Level 1 (0 points)



    Once you went into recovery and reinstalled iOS, did you restore from a previous backup or restore "manually," piece by piece?

  • greggabe Level 1 (0 points)

    Restoring from backup did not work for me.  When I went into restore mode I had to select set up as new phone.  I did no restore anything from a backup except that I synced my apps to the apps I had saved in Itunes.  The first time I tried from backup i did not use Icloud, I used the backup stored on my computer and it did not work.  So you can try the restore from backup first, cause that's obv better, but if that does not work, try setting up as new phone.  Hope I have the same luck as Greg547!

  • Greg547 Level 1 (0 points)

    Once I was in recovery mode in iTunes I clicked restore.  I wasn't give any options at all other than download iOS6 from Apple & reinstall the firmware (which is what I wanted).  This process took probably 30min including download time.  Once the firmware has been reinstalled reboot the phone normally.  Itunes will then recognize that this phone was once backed up (the backup you did prior to recovery mode).  I said sure restore my stuff.  It did not give me an option to pick what I wanted to restore. It was an all or nothing deal for me.  I still said yes. 


    After the restore I had all my contacts, pics, favorites etc.  No apps though but I didn't care as I just redownloaded everything.  I did however wipe all network settings after the restore just to be safe but not sure if that's needed.  Also, if your pictures are really critical, before recovery mode browse the iphone & do a manual copy & paste somewhere to keep them safe.


    When you are in recovery mode in Itunes make sure it says "downloading iOS6 from apple" at the top.  You need to make sure you are downloading a fresh copy of IOS6.  If its not spending a good amount of time downloading that jaugernaut of an OS you might not be in the right mode in order to do a the fresh firmware install.

  • Greg547 Level 1 (0 points)

    Sorry one more thing, Greggabe, I noticed your link referenced just normal restore mode.  This is not good enough either.  What you are looking for is DFU mode.  It's a special recovery mode that lets you do what I'm talking about (redownload & reinstall firmware).  Google DFU mode to see how to get into it.  (hint: it involves holding down 2 buttons for 10 seconds exactly) You must be in this special mode in order to do what I said above.

  • greggabe Level 1 (0 points)

    Oops, you are right.  The link I posted has a link at the bottom of the page on how to go into recovery mode. The apple link has a different method for getting to recovery mode than Greg547 suggested, but I suppose both will work.

  • Frank Malloy Level 2 (350 points)

    For me, I am not going to bother to spend time on wiping the phone and reinstalling iOS. Too much trouble.


    Most of us should just wait for the fix. We also need the fix for the messed up alert volume after using Siri.

  • chrisreilly Level 1 (0 points)

    OK, I've posted here before, but here's the issue for me. After some testing, I've discovered that push works perfectly with Wi-Fi, 3G, and LTE on, and any combination thereof. I have a Verizon iPhone 5, and for mail I am using a Google account set up as Exchange ActiveSync. Emails push flawlessly. Things are usually good so far. However: when I click on All Mail, or any of the other folders in the Mail app besides the inbox, push stops working for indefinite periods, until I toggle on and off Airplane Mode, which gets push working for only a brief period, toggle on, off, and then on Push in Mail, Contacts, Calendars>>Fetch New Data>>Push, which works for similarly brief periods, or I Reset Network Settings, which seems to get push working for longer than that. It's quite frustrating. It's obviously some kind of network issue, since toggling network settings jump-starts it. Somehow, emails won't push anymore after I review emails in folders other than the inbox. Mail seems to keep pushing otherwise. Not sure why this would occur, since under "Mail Folders to Push" under this account, Inbox is always selected. I have to assume it's related to the problems everyone else is having. But it's an unacceptable bug nonetheless. Restoring as a new phone seems like a huge hassle to correct this situation, since others have posted it's not guaranteed to work anyway.

Previous 1 19 20 21 22 23 Next