Previous 1 22 23 24 25 26 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Mr.Jakel Level 1 (0 points)

    In my experience, changing the messages to 200 or 500 works as well as any other "fix"... works until my phone goes to sleep.

     

    How long did this fix work for you ?

  • CloudWire Level 1 (0 points)

    It should work going forward basically exchange gets stuck trying to populate inboxes of more than 1000 messages becuase of the limitation in the mail settings themselves. This fixes this once and for all until the Apple guys release an update which is not goign to happen auntil a month from now.

  • CloudWire Level 1 (0 points)

    I tried all the fixes, I do the suppoort for CloudWire, 80% of our customer are Mac/iOS based and we provide Hosted Exchange. We have run test and test. The other fixes just wont cut it.

  • Frank Malloy Level 2 (350 points)

    This is not any more of a temporary fix as restarting your phone.

     

    The # of messages to store has nothing to do with this bug.

     

    People are trying things, then when it works for an hour they declare it a fix. It is not.

     

    You have to:

     

    1. Change from Push to check mail every 15 mins, and/or

    2. Wait for an iOS update

     

    There are NO other fixes, period.

  • Frank Malloy Level 2 (350 points)

    I have less than 1000 inbox messages, and still have the issue. And my Show messages is set to 100.

  • CloudWire Level 1 (0 points)

    How many emails do you have in other mailboxes Frank. That's goign to affect it.

  • CloudWire Level 1 (0 points)

    You also have to check how many emails you have in other mailboxes. If that number in order for the fix to work is to also change how many mails to sync on each mailbox from no limit to 1 month or even less

  • CloudWire Level 1 (0 points)

    The temporary fix is to basically change the amount of recent message to eirher 200 Recent Messages or 500 Recent Messages.

     

    Here is how to do that in 2 steps

     

    a) Go to Settings > mail, contacts, calendar,> scroll down to "Show" and change that to 200 or 500 recent messages. This will fix this. All other fixes are not real fixes.

     

    b) You also have to check how many emails you have in other mailboxes. If that number in order for the fix to work is to also change how many mails to sync on each mailbox from no limit to 1 month or even less.

     

    Thanks,

     

    Cloudwire

    www.cloudwire.co

  • Michael Pardee Level 2 (270 points)

    Mine's always been at 50 so maybe that why I am not seeing the problem.  Over 7000 items just in the Inbox alone.

  • sdorn Level 1 (0 points)

    There is one other workaround / fix.  Turn off cellular data.  Obviously this is only helpful when you are connected to Wi-Fi, but for those of us that are connected to Wi-Fi virtually all day long it is a useful alternative.  I've been doing this for about a week now and my push email has worked flawlessly as long as I am connected to Wi-Fi and have cellular data disabled.

  • CloudWire Level 1 (0 points)

    Correct Michael

  • PNutts Level 1 (5 points)

    I don't know if this has been suggested in this 24 page thread, but a coworker had the Exchange push issue after upgrading to iOS 6 and deleted / recreated the account on his iPhone and push has worked since. For a couple of weeks I'd say. His "display recent messages" has always been set to 50. I'm not calling this a fix or a workaround, it's just a data point.

  • Frank Malloy Level 2 (350 points)

    sdorn,

     

    Yes, it's known that the issue is push EAS over cellular, and that over WiFi is not an issue.

     

    However, for most of us turning off cellular is far too limiting to be an acceptable workaround.

  • CloudWire Level 1 (0 points)

    No, Wi-Fi cellular change wont fix this. The fix is posted up guys. Fix your phones. Please let me know if I can help further.

  • sdorn Level 1 (0 points)

    @ Cloudwire - you obviously are a troll.  Go away.

Previous 1 22 23 24 25 26 Next