Previous 1 29 30 31 32 33 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • robcmh Level 1 (0 points)

    Yes, per my post everything works as prescribed in 5.1.1.  The issue is with iOS 6, regardless of platform.  4/4s/5/iPad


    I've heard of cases where everything works properly in iOS 6, but I have not heard of a case where Exchange is having issues when running solo (sans iCloud). 


    As noted in my post, swapping phones is not an option for IP 5 owners as it was never shipped with iOS 6. 


    I don't think you disagree, you just scanned the post.  With 30+ pages, I don't really blame you. 



    I am looking for a true fix as well. I went three weeks hobbling along and wasting an extraordinary amount of time trying to resolve the issue.  Given Apple's relatively fast suggestion to replace the device makes me suspect they do not have a solution yet, and they are very aware of the fact that it is wide-spread, but cannot be duplicated in all cases. 

  • Pielo Level 1 (0 points)

    I do not fully agree on point 1 and 2 of rmutchlerwritten on Oct 15, 2012 12:10 PM (in response to robcmh)




    I have an iPad3 Wifi 32GB with iOS6 which worked perfectly on iOS 5.1.1. (with iCloud and Exchange), but I do have the problem with Push Mail on Exchange.


    I think I read on another website a statement like that this problem has been seen most on iPhone5 and iPad3, but a statement like this suggests that Apple might not even aware of that it is not only related to iPhone5 running iOS6, but also occuring on iPad3.


    If that would be the case, I would be willing to provide additional details to get this issue fixed. What should I do for this?


    Message was edited by: Pielo

  • Pielo Level 1 (0 points)

    @iSAM88 written on Oct 15, 2012 1:02 PM


    Do you have no problem with iPad3 on iOS6 in your company?


    And how did you report this issue to Apple. I'm afraid I will have to do the same because I do have the Exchange issue on my iPad3 and want to report this if this would not be known to Apple.

  • iSam88 Level 1 (0 points)

    Hi Pielo:  Fortunately, we do not have any problems in our shop with those who have the iPad 2 or 3 or the iPhone 3GS, 4, or 4S and who upgraded those old devices to iOS6.  Our users have not encountered any problems with Microsoft Exchange Push mail on those devices.  We have several thousands of them out there and half have updated from iOS 5 to 6. But that doesn't mean there is not a problem with older (and new) devices that were upgraded to iOS6.  We've seen numerous articles and posts out there from folks who are just having a heck of a time with Enterprise Exchange on iOS6 period. We're fortunate in that regard.  Our problem has been exclusively with the new iPhone 5. We started off with 10 of them and then stopped rollout after it was abundantly clear there is an issue with Enterprise Exchange Push mail on the new 5.  We even tried replacement phones early on to no avail.  We finally just stopped wasting our time trying to troubleshoot a fix for the problem or replace the phones after these forums grew and it was apparent there is an issue with iOS 6 on these (and other) devices.  We're even afraid to order new iPad 3s now.  We just kept reported our issues to Verizon and the Apple Support.  It was frustrating for weeks because they acted like this was all news to them. But we kept reporting it and asking for them to look up there internal forums.  It's now blossomed to such a wide-spread issue that there is no way around the "we have not heard of this issue."  There's a problem and they have to acknowelge it. They won't tell you, however, when it will be fixed. So I would still report your issue to Apple Support.  Good luck.

  • mlrapple Level 1 (0 points)

    I have owned multiple IOS devices..... over many years and this is the first time that they have broken email.  I can't believe the maps app gets all the press.


    Email is important and this needs to be fixed.....soon.


    I have tried a number of fixes on this website and I am convienced that a "fix" hasn't been found.  Apple step up to the plate and admit there is a problem, just like you did for your maps app.

  • iSam88 Level 1 (0 points)

    Agreed.  I think CBS News is on to something with this article: oblem/

  • squam1 Level 1 (0 points)

    I've had the exchange issue virtually since Day 1.  Iphone 5 on VZ.  (To answer an earlier question, I was running an icloud account but not for e-mail, and I deleted that a while ago and still had the problem.)  Have tried every suggestion here and elsewhere and nothing worked.  Mysteriously, yesterday the push started working while connected on wi-fi.  I have had that happen before, then it would break when switching to cellular.  Yesterday the push continued to work after I left the wi-fi, went into a 3g zone, then back to a different wifi network.  I have LTE switched off.  I did change my notifications yesterday so everything is on, but I seriously doubt that made the difference.  I have no idea why, but something seems to have happened that at least temporarily has solved it for me.  I've never had it work for more than an hour or so, and this gives me a glimmer of hope.  Is there any chance that they fixed something without having to push a software update out?  Have any other frustrated people had a similar experience? 

  • almesq Level 1 (0 points)

    I've had the iphone 5 since it came out, and am running on an active sync exchange, and am not running icloud. I have had the push problem since day 1. Have tried many of these "fixes" but they are temporary, lasting a few minutes, perhaps up to an hour, but then the problem returns.  I have no other email accounts set up on the phone, only the active sync email, did not restore any data, started from scratch right out of the box, and the problem was there from the start and continues.

  • MrSyntaxx Level 1 (0 points)

    Well My Issue is gone finally after enough complaints the Exchange folks at my work realized they had a DNS issue with the server name we were all trying to hit because they changed the name recently but DNS did not change. They fixed it and now i have no issues

  • GrayBird88 Level 1 (0 points)

    Squam1:  I had persistent problems with the iPhone 5 and Verizon since day one.  For days I tried everything under the sun.  One weekend I just decided to set it up how I wanted it and just let "Push mail" go, because I knew nothing I did would fix it.  Magically, Push worked flawlessly for 10 days without issue before it just broke again on the 10th day.  Started trying other things to fix it to no avail.  We just switched to RIM products until Apple, in it's leisure time, decides to fix this for corporate users.  We left one Verizon 5 in place for fun and did a full restore this morning.  Broke at the 30 minute mark and never recovered.  Do let us know if it persists for you.

  • jimwoodard Level 1 (0 points)

    I'm sure that after 32 pages, my input is less than noticeable, but here it goes anyway. I got two 64GB iPhones from AT&T on the same day, so the firmware, model, etc are identical. One was for my use and the other was for my supervisor. I am the Sys Admin, so I set up our Exchange email services identically on the phones. He had the problem that is listed above, and I did not. Like many of you, I went onto the Apple Community and found a plethora of "fixes" that went from restarting the phone to changing settings and restarting the phone to setting Air Plane mode on and off. OK, so Einstein's definition of insanity held true, and we were doing the same thing, so I wasn't about to go down that path. What I did to fix it long term was simple: I went to iTunes and restored the phone. Now, both phones work as advertised.


    I'm not naive enough to think that this won't happen again, so I will report back regularly and let you know just how "long term" this fix is. So far, so good.

  • Mason319 Level 1 (0 points)

    I restored the phone through iTunes as well.  Worked for a about 24 hours then right back to push not working.  At this point I'm OK with Fetch every 15 minutes.  My bigger issue has become problems sending Exchange mail.  Once or twice a day I'll send an e-mail that won't send and will just sit in my Outbox until I reboot the phone.  If I wanted to deal with that once or twice a day I would have stuck with my Droid and had mail that worked at least...

  • pennstateae Level 1 (0 points)

    Not to pile on here, but I am having the same problem with AT& I don't think its a network issue.  Yesterday my iPhone 5 sat all day on a charger and it did not push email once.  It just sat there on the Mail App screen and said "Checking for mail...." at the bottom of the screen, all day.

  • jimwoodard Level 1 (0 points)

    Thanks for the info, Mason319. Like I said, I'm not going to keep my hopes up. Phones one and two are working perfectly. Going to dare put it on the cloud if things continue to go well.


    I also want to say, sincerely, that the information that people share here has been very helpful and most is in the good nature of what is to be expected of the Apple Community.

  • Brian3577 Level 1 (0 points)

    I've been following this post and made a few posts myself.  I just wanted to give everyone an update on my case (iPhone 5, Verizon, Exchange Push Mail stops working), which is with Enterprise Support.  As of this week, they say this is a known issue which marked as Critical and has reached 100% capacity.  I guess that means the number of users who has reported this has reached the point where it is a "must fix."  They did not give a fix ETA but said it would likely be soon.  They also said there is no known work-around for the problem.  It may fail immediately or last for days before it stops, despite any attempts to restore, reset settings, add/remove the Exchange account, etc. 


    I, too, appreciate the posts on this thread and the attempts to help and keep everyone informed.  Hang in there.

Previous 1 29 30 31 32 33 Next