Previous 1 30 31 32 33 34 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Caesarp Level 1 (0 points)

    There is no doubt in my mind that the main culprit in this issue is LTE.


    I noticed that I just started receiving exchange push email today for the last few hours (but I was not receiving it earlier today).  I had not rebooted my iphone 5 or otherwise made any changes today.


    I also just noticed that instead of saying "Verizon LTE" at the top left on my iPhone 5, it now says "Verizon 3G".  Since I normally receive excellent LTE reception in this location, Verizon LTE must be having an issue in my area today.


    So I think this conclusively demonstrates that the issue is linked to LTE service.  As some have already pointed out, they do not have this issue with LTE turned off.  Here, I did not turn it off, Verizon just seems to have a problem in my area with LTE today.


    Accordingly, Apple engineers need to look at LTE running on the iPhone 5 as somehow interfering with Exchange push email.  Interestingly enough, LTE on the iPhone 5 does not interfere with push email on my Hotmail email account set up as an Exchange account. 

  • slmk Level 1 (0 points)

    Brian3577, Similar to you, I also made a few posts and have been follwing this thread. There seems to be multiple issues, all resulting in some form of EXchange Push problems, but diffrenent groups have different problems. When LTE is on, my push is eratic and works on and off without any of the posted remedies. Yesterday, there was some LTE issues in my area and Verizon kept saying, all is fine, so I went to the Genius Bar because my phone was locked in to 3G. On way to Apple store, as soon as I left the city, LTE returned. Genius did a network reset, full diagnostics and founf nothing wrong with the phone, on a return call to Verizon, it was discovered there was brief LTE outage in my zip. Anyways, 2 things came to light (for me at least) from ths incident, 1st, Genius told me this is a know issue, fix is on the way, sont know when, 2nd, push was fine while on 3G, so i turned off LTE for the day today, and there was no issue at all.

  • Brian3577 Level 1 (0 points)

    Slmk, interesting on the 3G issue.  We have pretty good LTE coverage in my city but I saw an article where one provider was telling a user she was losing her Exchange connection because the phone kept dropping LTE to 3G, and hence interrupting the mail connection.  Today my phone started hanging on "Connecting" when I opened the mail app, and I've had to re-boot several times today.  Tonight, I tried turning off LTE, switching to 3G, and then rebooting the phone.  Push started working again for about 15 minutes before it failed again.  So I deleted the Exchange account, re-added, and re-booted while keeping it on 3G and LTE disabled.  That got it moving again for another 30 minutes, but push once again stopped just now. Another colleague has Sprint and 3G with the 5 and has never had problems on our Enterprise Exchange. I wish I could get that 3G Push working for me on this Verizon 5 until the fix is pushed out. 

  • sgutkin Level 1 (0 points)

    Working now for me - iPhone 5 on Verizon:


    I went to Settings, Reset, and chose reset Network Settings. After putting in my password, I reset which causes the device to erase any wifi and cellular network settings.  After reboot the phone re-acquired the Verizon network and I added my wifi key.  Push has been working for two days now without a hiccup.

  • iSam88 Level 1 (0 points)

    Any updates from folks on their cases?  Frank?  I know that iOS 6.0.1 is scheduled soon and the rumor is that it will fix Exchange Calendar problem.  Nothing about the Push Mail problem.  And I spoke with Apple Support today about my case and suddenly I am not so hopeful that they will address the Exchange Push Mail problem with the patch forthcoming.  Support said the engineers had yet to respond and the rep didn't seem confident this would be fixed anytime soon. 

  • Frank Malloy Level 2 (350 points)

    Nothing more to report without being redundant; this topic has been beaten to death.


    That said, I haven't had an apsd crash since the 18th and push has been pretty stable lately, no idea why.


    Sorry to hear about your update - with the tons of crash logs you'd certainly think they'd have enough data and enough time to find and fix the problem.

  • slmk Level 1 (0 points)

    Frank, Could you let me know what you did to get to this fix. From previous posts, your issues have been similar to mine, and I would like to give it one last shot and then wait till Apple fixes it. Also, to add, I had added a few more large foledrs to push, and now it is not pushing on 3G either.


  • Frank Malloy Level 2 (350 points)

    > Frank, Could you let me know what you did to get to this fix.


    There is no "fix". I have done nothing special, other than playing around and removing my iCloud account and adding it back in once a ways back. Nothing since. If I see apsd crashes and if push stops working I just restart ("slide to power off" - not this "hard reset" nonsense) and it works again...for awhile.


    I haven't seen a consistent pattern. It must be a real complex set of circumstances to cause the failure.


    I am mostly on WiFi at work, then at home, so probably that has much to do with it.

  • CloudWire Level 1 (0 points)

    Slmk Here is what Frank has done because he seems to have forgotten that he had mentioned that the CloudWire fix works


  • Frank Malloy Level 2 (350 points)

    Sorry, I cannot say this is a "fix". It's a temporary workaround that helps cause the failure to show up less frequently, but you are not home free with 100% push reliability. That's my experience.


    So, I wouldn't call this a "fix". A "fix" is an updated iOS from Apple that returns push reliability for every configuration.

  • CloudWire Level 1 (0 points)

    That's why we called it a temporary fix that does not work for everyone. It obviously worked for you as you mentioned above

  • Frank Malloy Level 2 (350 points)

    It has not "worked" completely as I have lost push since then and have had to restart the phone. All I can say is - maybe - it reduced the frequency of the lost push.

  • Brian3577 Level 1 (0 points)

    I wouldn’t be despondent or put too much stock in what a representative told you (Frank has mentioned this before).  The reps aren't going to give you specifics.  I’ve made good traction with Apple and they’ve been responsive to me. They’ve seen the problem, gotten logs, and acknowledge it’s an issue they’re working to resolve with Microsoft.  But they're not going to give me anything other than this, either.  I don’t think the representatives even know or are told by engineers “this is the exact problem, and this is the release in which we plan to fix it.”  Even if they did know, they’re not going to say it.  It will just be fixed in a patch, and the notes for the patch may not even specifically reference the issue.  It could all be lumped under “various other bug fixes.” And those rumors about 6.0.1 and what’s planned to be fixed are just that—rumors.  Apple seed testers are not supposed to disclose that information.  For now, though, there just isn’t much to report.  It’s a known issue, there are no work-arounds (or even temporary fixes) that "work" consistently.  Nothing more to add without being redundant. Just a waiting game. 

  • noahs Level 1 (15 points)

    I just want to let folks know that I fixed my push issue by erasing all content and settings on the phone, setting up as new, and NOT restoring from backup. I went ahead and put all my apps and settings back by hand, which was a huge PITA. But it worked! I was previously losing push every couple hours with scores of apsd crashes each day. Since I set up as new 3 days ago, push has worked flawlessly, and I haven't seen a single aspd crash. So at least for me, this was a permanent fix. Your mileage may vary, as it's possible we're not all seeing the same issue. But for me, something corrupted in my backup seems to have been triggering the bug.

  • jimwoodard Level 1 (0 points)

    Day 7 update - both phones still working. For those who don't wish to page back, we purchased two 64GB white iPhone 5's from AT&T at the same time. Both phones were set up at the same time, my phone worked perfectly with Exchange (I am the Sys Admin) and my boss's had the problem described. 7 days ago, I read this thread and decided to restore the phone as new. After restoring it as a new iPhone, I then restored the backup (yes, I performed two separate restorals in that order). Thus far (knock on my wooden desk) there are no further issues with Exchange. I will continue to check in.

Previous 1 30 31 32 33 34 Next