1 31 32 33 34 35 Previous Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • 480. Re: Temp fix for iOS 6 not pushing Exchange mail
    PCWHIZ Level 1 Level 1 (0 points)

    Hi frank, i saw i one of your post indercating is was a 3G problem, i would have to agree as mind works fine on wifi network that the server is on and will not work on 3g or any other wifi connection.

  • 481. Re: Temp fix for iOS 6 not pushing Exchange mail
    waytogoidaho Level 1 Level 1 (0 points)

    I really think this might be an LTE problem.  At my work we have five iphone 5's, four of those are on AT&T which does not have LTE available in the Boise market yet and push has been working for those four phones since day one (4 weeks now).  My phone is on the Verizon network which does have LTE in this market and push has never worked.  I have tried every fix mentioned on this board and the fixes are only temporary.

  • 482. Re: Temp fix for iOS 6 not pushing Exchange mail
    BeeJaay00 Level 1 Level 1 (0 points)

    It definitely is an LTE issue.   I have Verizon iPhone 5 and have LTE in mosts areas where I live.   When I am in areas where LTE is not available and it switches to 3G, I have experienced where push just starts working and continues to work as it should (without toggling airplane mode, etc). Once the phone goes back into LTE mode, then push freezes and eventually crashes soon after.  

     

    What is strange is that manually turning off LTE does not work, it has to be out of the LTE range all together.

  • 483. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    My experience.  Last week Apple Support suggested I back-up and then restore the iphone5.  That seemed to help for a day or so.  My experience has been that if I turn off LTE and wifi, reset network settings and let the iphone reacquire 3G, push works fine.  I then logon to my wireless net and push works fine.  I then turn back on LTE and push works fine - for a short time (1 or so hours).  Then I'm back to nothing.

     

    Haven't experiemented with staying full off LTE, but seem to have problems after a while if I logon to wireless.

  • 484. Re: Temp fix for iOS 6 not pushing Exchange mail
    jimwoodard Level 1 Level 1 (0 points)

    Day 9 update - both phones still working. My company purchased two 64GB white iPhone 5's from AT&T at the same time. Both phones were set up at the same time, my phone worked perfectly with Exchange (I am the Sys Admin) and my boss's had the problem described. 9 days ago, I read this thread and decided to restore the phone as new. After restoring it as a new iPhone, I then restored the backup (yes, I performed two separate restorals in that order). Thus far (knock on my wooden desk) there are no further issues with Exchange. I will continue to check in.

     

    No problems with either phone with wifi, 3G, 4G nor LTE. Restoral of phone to new, then restored to backup. Both phones continue to run iOS6.

  • 485. Re: Temp fix for iOS 6 not pushing Exchange mail
    jlaalja Level 1 Level 1 (0 points)

    jimwoodard,

     

    Have you shut the phones off and started them back up? 

     

    Mine worked perfectly until I did that....I resotred it twice and has the same results, i.e. works great until you reboot.

  • 486. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    I tried the back-up double restore (first restore as new and 2nd from the back-up) last night and push of my exchange email has worked fine since - which I think is the longest it has gone since I got the phone without stoppping.

     

    Have not rebooted the iphone, though.  Almost afraid to given my 18-hour run of successful push email

  • 487. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    36 hours running of push exchange email working.  The back-up and double restore recommendation seems to be working.  My phone even shut down due to dead battery and when I re-charged, push seems to still be working fine.

  • 488. Re: Temp fix for iOS 6 not pushing Exchange mail
    Timmc Level 1 Level 1 (0 points)

    I have tried everything posted on this forum including the double restore. Nothing has worked. Awhile back (based on previous posts) I thought Apple/Verizon elevated this to a higher level that would result in a fix, but now I'm really starting to wonder if it's just an isolated number of handsets and this is not top priority. This is very frustrating and am considering switching back to my android phone. This was my first iphone and has not been a pleasant experience with the lack of push.

  • 489. Re: Temp fix for iOS 6 not pushing Exchange mail
    jimwoodard Level 1 Level 1 (0 points)

    yes, jlaalja, I have had to restart my iPhone. We're on day 12 and still no problems. I have neither had to change settings nor reset modes to get the phones to work. I must reiterate, I had one phone with and one without the problem. Each phone is a 64GB White iPhone on iOS6 from day one. (I don't think any other version of the iOS would run on the iPhone 5.) One phone has never seen the problem and the other was a clean load of iOS6 then a restoral to the previous backup. Each phone has a small number of apps, and each is synching to the same Exchange server. I'm not really sure that it matters, but the phones are managed by iTunes on a MacBook Pro running Mountain Lion 10.8.2.

  • 490. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    As of this morning about 84 straight hours of exchange push seemingly functioning.  Sure sounds like a hit and miss problem.  Hope that doesn't mean Apple/VZW blow it off.

  • 491. Re: Temp fix for iOS 6 not pushing Exchange mail
    M&M83 Level 1 Level 1 (0 points)

    This is really horrible that we can't even get an answer from Apple on what the issue is.  I've tried all the afore mentioned remedies and none seem to work.  Still not getting emails pushed.  I get an alert sound, "ding", but no notification.  Sometimes I will get a notification after I unlock my phone, but not all of the time. 

     

    I don't know about anyone else, but was really frustrated with the run around I had been getting lately from the Apple store/genius bar, and tech support over the phone.  Won.t make a whole post about the lack of customer service, but I've been an apple customer for over 8 years, and just lately have noticed a that customer service does not seem to be at a premium as it used to be with Apple.

     

    Really need push working, as an outside sales rep, this is very frustrating.

     

    That is all.....

  • 492. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    Well, after a good run of nearly 100 hours, push of exchange email stopped late this afternoon.  I'll wait a while to see if it somehow returns, but kind of disheartening.  Apple/VZW have a problem on their hands.  I just wish they'd acknowledge it.

  • 493. Re: Temp fix for iOS 6 not pushing Exchange mail
    James Mullins1 Level 1 Level 1 (5 points)

    Might sound cliche, but I emailed Tim Cook after some less than satisfactory support from the Genius Bar staff a couple of weeks ago at my local Apple Store.  Within a couple of days, I received a call from the manager of the store and was helped directly by the staff over the phone.

  • 494. Re: Temp fix for iOS 6 not pushing Exchange mail
    Caesarp Level 1 Level 1 (0 points)

    Well I emailed Tim Cook twice and very polite about the push email issue and a link to this thread.  Nothing but silence. 

1 31 32 33 34 35 Previous Next