Previous 1 36 37 38 39 40 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • roadrunner562 Level 1 (0 points)

    Phishisgr8 - I have a verizon iphone5. It's been replaced once already, which did not help. The only way I've been able to get fetch to work is by changing exchange from push to fetch. If i leave it as push it seems to only update when i go into it.

  • Phishisgr8 Level 1 (0 points)



    If you leave it as fetch, does it actually bring in the new emails at the fetch time you requested? At this point, if I'm out of my office, I'm literally openeing the mailbox every 10 minutes to make sure I didn't miss anything urgent. Thanks.

  • Frank Malloy Level 2 (350 points)

    If you use Push it will not use Fetch at an interval at all. If you turn off Push and use Fetch it will automatically fetch at the interval you specify.


    Fetch does not use any Push code, so it avoids the problem.


    If this problem is serious for you I recommend to change to Fetch with the shortest interval (15 mins). and you will have notifications. Yes, I know it is not immediate, but better than losing notification altogether.

  • Phishisgr8 Level 1 (0 points)

    Thanks, Frank. I agree, it's not ideal, but 15 minutes is better than never. (For now.) I've pulled push until (if?) Apple fixes this.

  • mbcmichaelb Level 1 (0 points)

    Same issue here - Verizon iPhone 5 with ios 6.0.1


    Push will work for 2 minutes to 30 minutes on Exchange 2010 server after rebooting the phone, switching on/off airplane mode, or resetting network settings.  I have wiped the device multiple times, done a full restore, double restore, and no restore - no difference.  I'm not getting the errors in the diagnostic log.  Email downloads quickly when opening the app, but no push.


    Tried two different iPhone 5's (both Verizon) and multiple user accounts on the same Exchange server (sitting behind a Cisco 5520 ASA firewall).  Having WiFi on or off does not appear to make any difference.  Having LTE enabled/disabled does not appear to make any difference.


    My gmail account (setup as an Exchange account) pushes great on the same device.


    200+ Android devices (various phones/versions) push great on the same Exchange server, including for the same users.


    I'm at a loss here on where to go next, fetch/non-push is not acceptable in 2012.

  • Justin Hetzel Level 1 (25 points)

    Have the same problem for weeks.  Tried all these "fixes" with no success.  Switched to fetch for the time being...

  • waytogoidaho Level 1 (0 points)

    Frank, I thought you went away...welcome back!  Your input is vital

  • slmk Level 1 (0 points)

    jimwoodard, did you restart phone during this period, i restarted yesterday and push broke. I did another double restore, didnt work, am contempalting doing another double restore, and setting up from sctartch rather than restroing from backup. Any thoughts?

  • jlaalja Level 1 (0 points)



    That was my problem.  Worked great after a DFU load and data restore until I had to reboot my phone.  I tried it twice and push worked perfectly for days and days on end until the reboot.


    I am just fetching for now until Apple fixes!! 


    I have never had an aspd crash show up though...most of my crashes are Siri related.

  • ITL-Apple Level 1 (0 points)

    How has this still not been fixed? It doesn't sound like Apple has even acknowledged this issue. Has anyone contacted Apple Support with this issue?


    I have a Verizon iPhone 5 running iOS 6.0.1 with the same issue.

  • slmk Level 1 (0 points)

    jlaalja, so just to be on the same page, you restored to factory settings, then setup as new, then restored again to factory settings (bopth times thru itunes), and then restored/setup to backup in itunes.


  • jlaalja Level 1 (0 points)



    I detailed the steps with other info on page 22 of this thread, but here they are:

    Both times was on iOS 6.0


    Steps taken:

    1.  Performed a backup of my phone in iTunes.  (I am not using iCloud backup)

    2.  Went into DFU/recovery mode as described above while plugged into my laptop with iTunes running.

    3.  Only option is to restore, so I hit it and restored my phone.

    4.  Once that was completed, I went through the prompts on my phone, i.e. the initial setup screens.

    5.  Went into Settings, General, Reset, and Reset Network Settings.  Let it complete that task.

    6.  I restored from the backup performed in Step 1 above.  This can take some time depending on the number of apps, photos, music, etc. installed before the backup.

    7.  Once everything was restored I checked my settings to ensure everthing was normal, i.e. Cellular data on, LTE on, Exchange set to Push, etc.




    After the above, it worked perfectly until I rebooted the phone and would not work again after that until I went through the steps above.

  • slmk Level 1 (0 points)

    Thanks. Like you, I also have never had a apsd crash. So you never did a double restore, just restored once, setup as via the intial screens, netwrok reset and then restored from backup. nI will try it today again.

  • bras4real Level 1 (0 points)

    based in the Netherlands utilizing the T-mobile carrier I experience same issue. gmail and exchange accounts configured to push only work intermittent/on-and-off. works initially then falls out.


    although off-topic I have similiar instability issue with regards to connecting the iphone 5 via WIFI with Itunes Windows based system. Unreliant, it works briefly by reconfiguring then 3 hours later my phone is not found through WIFI again.


    Whats up with this? After years of contemplating buying an Apple device I finally did by buying the Iphone 5 and joining the exceedingly wicked isheep flock just to find out that this ridiclious Apple hype is perhaps ill-founded? I thought Apple was strong in perfectionism adopting a 'plug-and play'strategy, these are crucial primary functionalities that just don t work right

  • WharburtH Level 1 (0 points)

    Had to throw my experience in here.  Had a Verizon iPhone 4 for a few years through my corporate office.  We use Exchange 2010 and ActiveSynch.  Loved the phone and never had a problem with push emails.  Got a chance to upgrade a few corporate users to the iPhone 5 and I was a lucky one (so I thought).  Ran immediately into this problem on day 1.  Our IT folks did some research online and it wasn't hard to find multiple forums and articles all over the Internet about this issue - I mean US, UK, New Zealand.  Disconcerting to say the least. We wished we had done our homework first.


    IT folks tried everything to troubleshoot the problem with IP5s but had no luck. Contacted Verizon and was told it was a known issue but they pointed the finger back at Apple and said Verison's network was fine and it was Apple's prob.  Then contacted Apple, had a case opened, dealt with some reps and had several conversations. Didn't get much other than being told it was sent to their engineering department.  Started to get worried after 6+ weeks with no resolution.  We called to follow up with Apple a few times recently and reps dropped lines like "if this is fixed" or "if Apple fixes the issue."  That was when we decided to return the phones and just let the IP5 with Verizon go. 


    Certainly dissapointed.  Really enjoyed my iPhone 4 and was so excited when I was chosen to get the 5.  But my business simply couldn't afford to have a product that didn't work with push mail on one of the largest enterprise mail clients in business today. Was certainly an eye-opening experience to deal with the support after years of never having to use support and hear "if Apple fixes this."

Previous 1 36 37 38 39 40 Next