Previous 1 39 40 41 42 43 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Tom Kelly Level 1 Level 1

    Clif H,


    Good post laying down the foundation to reorganize this extremely long thread.  Everything I have attempted to remedy the situation on my end has been temporary, but I can't pinpoint when my problem first began.


    I'm running 6.0.1 on a Sprint iPhone 5 in an area that is only 3G.  The email account is gmail, configured to work as an Exchange account.  Push breaks as soon as my phone receives or places a phone call when using the phone over cellular data.  I've been able to isolate that specific action as the catalyst that ultimately ceases Exchange function.  After receiving or placing a call, I will routinely attempt to open a page in Safari and that works no problem.  If I attempt to open Mail, it will read "Connecting..." on the bottom status bar and will not move from that message.  At this point, I'm unable to send or receive email on my Exchange account.  Anecdotally, weather is unable to update and some other Apps lose data function.  Toggling Airplane Mode, or using a wifi network will restore my Exchange connection and I will begin to receive email both through Push and Fetch.


    This definitely seems to be a twist on the problem that others are experiencing on this thread.  From my reading here, it appears as though many are able to still "fetch" email through the Exchange account, but my problem is totally broken.


    I have attempted to clear network settings, restored through iTunes and set up the phone as a new device, and a DFU restore on a "fresh" copy of iOS 6.0.1.  Basically, I'm at my wits' end.  It should also be noted that i have another iPhone 5 on my Sprint account - running 6.0 - and this broken Exchange is not an issue.


    My temporary fix has been to set up my gmail through the gmail setup in mail - not exchange.  I'm able to take and place calls and continue full functionality of the device.  I'm not a software engineer, but this tends to indicate that there is some glitch in how Exchange works on cellular data - especially when that data connection is interrupted.


    Let's all hope this issue can be resolved soon.  I feel for those of you who rely on Exchange for work.

  • ken260 Level 1 Level 1

    Hi all!  I have been experiencing the exact same issue with push, and have tried ALL of the "solutions" listed on this page multiple times.  for me, it seems as soon as the phone goes into standby is when all the trouble with push seems to occur.  When I open the email app to force a fetch, and the phone is still "on", then subsequent push emails arrive as intended.  when the phone goes to sleep is when the pushes start to fail, until the next time that I open the mail app.


    Phone:  4s

    Carrier:  Rogers Canada

    Email:   Exchange (corp email)


    I didn't not experience this issue at all until I did a DFU restore.  I was running 6.01 before fine, but my batter was draining fast, so based on other threads did a DFU restore and that is when this started.


    I am also a developer, and as a hail-mary, I decided to install IOS 6.1 Beta 2, and unfortunatly as of the current BETA, this is still an issue.  I have not added my personal email through GMAIL, Just my work exchange.  I have resorted to using fetch for the time being.  But this issue does not seem to be isolated to any specific hardware or carrier (as others in this thread seem to be hinting at).

  • waytogoidaho Level 1 Level 1

    For all new persons and those saying there is a fix, THERE IS NO FIX FOR PUSH on an iphone 5 for anyone within LTE service range.  The fact that it works sometimes and does not for others is because you are going in and out of LTE range.  THIS IS AN LTE iphone 5 ios 6 problem.  Until Apple fixes the issue push will not work as expected.

  • robcmh Level 1 Level 1



    The issue is not isolated to iOS6/IP5/LTE.  I expereince it on an IP4 AT&T.  I do not have LTE or the IP5 device, but I can confirm that the issue occrs anytime iCloud services are enabled. 


    I can appreciate the problem occurs for you going in-and-out of LTE range, but please understand the problem is not isolated in the way you declare.  Suffice to say, it is an iOS 6 problem and it affects many platforms, including some iPads.

  • Timmc Level 1 Level 1

    I Agree there is no fix, however it's not just an LTE problem. I live in a 3G area and does not work either. Gmail pushes great, but my work exchange does not. I hope Apple gets this fixed soon. Regretting my switch from Android.

  • MorningSleeper Level 1 Level 1

    iPhone 3GS, WIFI only, gmail set up as exchange account, stopped pushing as soon as I updated to 6.0.1

  • bras4real Level 1 Level 1

    this is not to annoy anyone, I can understand the pain, but my Iphone 5/OS 6.0.1 is pushing my gmail set up as an exchange account, it is even faster now than my Outlook 2010 windows 7 64 bit based platform. via WIFI and  3G (T-mobile carrier)......

  • PCWHIZ Level 1 Level 1

    I believe this problem to be bigger than most people think, how many of you have put your iphone into personal hotspot connect your laptop and tried to connect to your exchange or terminal server i am certain you will find it doesn't work any long since the upgrade to ios6, i have have iphones from 3G and every model after upto 4S my current and never had a problem syncing before ios6. Also my ipad on ios6 with exchange works only via wifi and will not work with personal hotspot.

  • Timmc Level 1 Level 1

    I too, have had success with Push and Gmail on my IPhone 5. However, I believe it's a Microsoft Exchange/activesync problem and bug with iPhone 5/ios 6. Consequently, I believe we are comparing apples and oranges when trying to compare Gmail push vs. activesync. While my Gmail pushes successfully, my work email, which is activesync, has not worked from day one.

  • sdorn Level 1 Level 1

    Yes, this thread was always about Exchange Activesync, not Gmail.  While Gmail allows you to set up your account as if it is a Microsoft Exchange account, they do not use Exchange Activesync to actually push email to your phone.  Anyone having issues with Gmail is having a different problem than this thread was intended to address.  After 41 pages, it has all just run together though. 


    The good news for those with Gmail who are having issues is that you might actually be able to get yours working correctly, and/or fix it by replacing the phone.  Those of us with the Activesync problem on corporate exchange servers are not so lucky.

  • msmitasi Level 1 Level 1

    Another person with this problem.


    I have wiped the phone and both restored from backup and set it up as a new phone. Toggling Airplane mode will fix it temporarily, usually reoccurs in a few minutes to a few hours.


    This is only affecting my corporate Exchange account. I have Gmail set up with Exchange and it pushes fine. Have tested on Verizon LTE, corporate wireless (HP and Aruba WAPs), home wireless and with VPN enabled.


    Model: iPhone 5

    Carrier: Verizon 13.3

    Version 6.0.1 (10A525)

    Model: MD654LL

    Modem Firmware: 1.01.00

    Exchange Version: 2007

    Domain Functional Level: 2003


    I should note, on Friday (11/16) I tested another iPhone 5, also on Verizon, also using our Exchange server and that device did not have the problem. They were purchased and activated on the same day.

  • heinhorn Level 1 Level 1

    Iphone 5.  6.0.1.  Verizon.  Microsoft Exchange 2007, service pack 3.  Having the same issue.  Apple store genius's went through every trouble shooting option and could not solve the problem so I was given a new Iphone 5.  The problem continued as it did on the original phone.  About 3 weeks ago, on a Tuesday morning, push started magically working.  No rhyme or reason, no settings were changed, push just started working.  It worked until Friday of that week before the problem came back.  I considered this great progress as it worked for a few days rather than a few minutes, so my solution now is to restore the phone to a backup from when push was working.


    So for example up until 10 AM this morning, push had been working for 5 days.  Now I can only get it to work for a few minutes by restoring the network setting or turning airplane mode on/off.  My phone was backed up on icloud this morning at 7:00 AM so tonight I will restore it to that backup and push should work for a few days.  It's an annoying cycle and I lose anything on my phone from the last backup.


    I should note that other iphone 5s on verizon using the same exchange server are NOT having any issues.  Only mine.  Soooo weird that no one knows what the problem is, or at least the problem is not being acknowledged publicly.  Apple needs to get this fixed immediately.  The 2nd most basic function of the iphone for me is receiving work emails. (first being making actual phone calls)  Push not working is a HUGE problem.

  • darksaber Level 1 Level 1

    I am also seeing this issue. I have a Verizon ip5 with 6.0.1. I have done every suggestion in this thread. I have a case open and engineering is looking at it. One of the things they had me tried was to turn off cellular data and the problem didn't show itself during the day, however as soon as I turned data back on it occurred within a couple hours. Now they are having me try a temp icloud account to see if the problem occurs there (I don't think it will).

  • oniijin Level 1 Level 1


    well that was short-lived. Inbox still not updating to gmail's inbox. Showing me messages I deleted from gmail over an hour ago.



    //original post--

    I have gmail set up as exchange as well, and it stopped working at all. Even a manual pull down to refresh the inbox wasn't doing anything (it didn't show error..just didn't update either).


    I went into settings>icloud and turned off the icloud smtp server. Mail pushed me my stuff instantly. Might just be a fluke; not sure why disabling an outgoing mail server setting would affect my push, but it's working for me now.

  • TechnoTed007 Level 1 Level 1

    I'm having the push issue as well for quite some time. The problem occurs with my iphone connectiong  to Office 365 Exchange and a customer of mine connecting to their own exchange server and another customer of mine connecting to their google apps gmail account. I called Applecare today - explained the problem but the person who answered the phone was a level one tech and couldn't really understand the problem so I gave them the link to this thread and said that I am having the exact same problem. I asked her if they had a database of know bugs that she can look up and she said that they do and that they also notify the techs every morning of known problems but this one is new to her. This surprised me considering how widespread this problem is. I suppose it's possible that they don't consider this a real problem yet... they are going to call me back on Friday at 2pm and let me know if they found any fixes for it. I'm not holding my breath on this but it doesn't hurt to hope they will finally acknowledge the problem and include it in the next IOS update.

Previous 1 39 40 41 42 43 Next