Previous 1 40 41 42 43 44 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • JMcClureSeattle Level 1 Level 1

    Same issue here, although I'm finding I can eventually get my Exchange push mail if I turn WiFi off, and work through 4G/LTE. Make sense to anyone or anyone with similar resolution?

  • Brian3577 Level 1 Level 1

    jMcClureSeattle - it varies widely.  Some can't get push to work at all once it fails.  Others have no issues whatsoever.  Sometimes it seems carrier specific; other times it doesn't.   In my experience, nothing I do on any Verizon's LTE iPhone 5 keeps push running.  As soon as I get it to work and get a call, or an SMS message, switch from LTE to 3G and back, switch to wireless or back, or even travel down the block, it fails. 


    Who is your carrier?  AT&T, Sprint, Verizon?  We have a few users with AT&T who have no issues if they stay off LTE and keep it on 4G, and one AT&T user who can stay on LTE with no issues whatsoever.

  • JMcClureSeattle Level 1 Level 1

    Brian3577 - Thanks. I should have included carrier info. AT&T, iPhone 6, latest iOS. Very sporatic. Once I feel like I've solved the issue with a work-around, it appears again, hours or days later.


    Your last comment makes some sense to me, at least today. So far, since this morning, stable at work with WiFi off, not using my shared wireless from my MacBook -- with it switching from 4G to LTE as I walk about or leave the facility.


    What about no pushing mail, but fetching? Haven't seen any references re that.


    Wiping and installing as a new device doesn't appear to be solid solution -- from reading this thread.

  • Brian3577 Level 1 Level 1

    Setting mail to "Fetch" at "Every 15 Minutes" works perfectly and is the only work-around I and many others have found (if you can call it a work-around), although I know some even have problems with Fetch.  For me, Fetch works flawlessly.  Unfortunately, a 15 minute delay with Fetch is problematic in my line of work.  It's better than nothing but very painful nonetheless, especially when relying on these devices in a business environment to run critical operations (and having this ongoing now for nearly two months). 

  • Phishisgr8 Level 1 Level 1

    I'm one of those having issues with push *and* fetch. When I go to bed at night, the next morning still reads the same amount of unread emails on the icon badge. I have to launch the mail app to see new emails.

    My issue was pushed up to the "engineers" and I'm supposed to receive a call tomorrow about it.

    I'm running the iPhone 5 on Verizon with 6.01 software, and never had an issue with my iPhone 3G, nor 4 on the same exchange server. I've tried every fix in this thread, and they last 12 minutes, at the longest.

  • darksaber Level 1 Level 1


    I just got off the phone with Apple support and they are saying that it isn't a problem with the phone but with Exchange activesync settings. I'll just wing it and check with our exchange admin but I doubt they'll find anything.

    The engineer was also not able to exchange th daily awdd crashes being recorded on the phone.

  • JMcClureSeattle Level 1 Level 1

    Going into my 2nd day with Exchage Push working fine -- but with WiFi off -- just 4G/LTE. I'm going to continue like this through the end of the week, then try going back to WiFi and see what happens.


    Anyone else experience this? (Staying off WiFi as a work-around solution)


    Darksaber: Were Apple techs at all specific about the ActiveSync settings? I'd like to forward info to my IT guys.

  • Neil3D Level 1 Level 1

    This is the 5th day that my Exchange-based E-mail push notifications (including Gmail) have been WORKING FINE since I "Reset my Network Settings." I have a 4S using iOS 6.0.1

  • darksaber Level 1 Level 1

    I asked if there was anything specific that they needed to have set and he said they didn't give anything. He then went on to say if we needed assistance with that they could open up a case with enterprise support.

    I checked with our exchange admin and he does see my connection when everything is working, but when it isn't he doesn't even see an old or attempted connection.

  • lapland1 Level 1 Level 1

    Ran across this forum and thought I would add my experience.   Part of an organization that uses hundreds of iPhones.  18 Verizon iPhone 5/LTE devices running iOS 6.0.1 on microsoft exchange 2010 sp 2 so far.  All our 5s are affected with this push mail problem.  Microsoft support and Verizon reps told us it’s a known issue with how Apple’s 5 handles the ActiveSynch protocol, similar to the Exchange Calendar issue fixed with iOS 6.0.1.  Our IT folks have tickets open with Apple.  For now, most of us switched back to our 4 or 4s devices on iOS 6.0.1 with 3G and have working exchange push mail again.  A few of us did have hiccups with push when we switched back to the 4s, but the Reset Network Settings fixed it on the 4s phones. If you have a 5 with this problem and really want to be persistent, may not be a bad idea to call AppleCare and ask to speak with a senior advisor (or indeed have them open an Enterprise ticket if they’ve offered).  Saw where Apple even reached out to some posters here to help.  Maybe you’ll get lucky and a senior rep will reach out to you as they have to other posters here.  Good luck all.  Will keep following this forum.

  • ken260 Level 1 Level 1

    Lapland.... besides resetting network settings is there anything else that was done?  I have a 4s, and I have tried the reset network settings and any number of the other "solutions" in this thread and have been unable to keep push going on 3g once the phone goes to sleep


    Thank you

  • JMcClureSeattle Level 1 Level 1

    I've tested pretty thoroughly with WiFi on and WiFi off. Exchange Push works for me with WiFi off -- using 4G/LTE only. As soon as I switch WiFi on -- even with reboot and Network Settings Reset -- no go. Not saying this is a workaround for all, but for a few days now, this pattern is consistent in my case.


    When switching from WiFi to 4G/LTE, it takes a little longer than normal for the Mail app to get mail the first time. And, for the heck of it, I shut Mail down before switching, then open the app fresh after making the switch.


    iPhone 5, iOS 6.0.1, AT&T

  • ken260 Level 1 Level 1

    I seem to be the opposite here.  If I turn off 3G and Cellular data, it receives pushes fine, but wtih only on 3G, as soon as the phone goes to sleep, I loose push, and it will not re-establish until I open up the email app manually.  For me, it almost seems like it turns off 3G data as soon as the phone goes to sleep, but other push notifications work fine.  It's only Exchange push on 3G


    iPhone 4s, iOS 6.0.1, Rogers

  • velocity08 Level 1 Level 1

    Hi Everyone


    Here are my findings hope this helps some people.


    Series of events in order.


    1. iPhone 5 received and working perfectly fine for weeks with Exchange 2010 until IOS 6.01 update patch.
    2. The IOS 6.01 update patch was applied via the phone directly (NOT VIA ITUNES)
    3. Once the 6.01 update was applied via the phone Exchange PUSH only worked intermittently and some times not at all,  errors started showing up in the phone log as per other forum posts.


    Solution that has worked for me:


    1. As per previous posts in the forum backup iPhone
    2. connect iPhone to iTunes and set phone to DFU recovery mode while connected to iTunes
    3. iTunes will download the complete iOS6.01 OS + FIrmware approx 1 GB (keep in mind this is NOT a patch upgrade its the entire IOS 6.01)
    4. Complete the restore process of iOS about 15 - 30 min
    5. Restore the previous backup made in iTunes
    6. Updated provider (Optus, Telstra etc) settings may now also be pushed to iPhone or iTunes.
    7. Test


    Exchange Push should now be fixed and working.




    Exchange PUSH seems to be broken by iOS 6.01 update patch, reinstalling the complete IOS 6.01 + Firmware should fix the broken iOS 6.01 update patch.


    Hope this helps atleast 1 other person

  • lapland1 Level 1 Level 1

    ken260, here's what I did with my 4s.  When I originally switched to the 5, I kept my 4S, used it as an iPod with Wifi, kept my corporate exchange account on the 4s, and push worked on it through Wifi with no cellular on it for weeks with no probs.  And after a few weeks of fighting with the 5 and watching my colleagues do the same, I finally called Verizon and asked to switch back my number to the 4S device until Apple fixed whatever their problem is with the 5.  They did so, I did a *228 on the phone to program it, got 3G back, and did a smoke test of push mail.  Push immediately stopped after they switched 3G cellular back on my 4s.  So I turned off Wifi, did a Reset Network Settings, the phone rebooted, and exchange started working on it.  It's been over a week back on my 4s with CMDA/3G coverage and haven't had an issue (fingers crossed).  Those were the exact steps I can recall.  Nothing else special.


    As for Wifi on the Verizon LTE/iPhone 5, nothing I did worked.  I'd turn off LTE and run on 3G only and push failed.  I turned off Wifi and left it on LTE only and it failed.  I turned off cellular altogether (no LTE and no 3G) and left it on WiFi only when home, worked fine.  For now I just stuck my 5 in a drawer and will wait till my IT folks tell me the 5 is fixed.


    iPhone 4s, iOS 6.0.1, 3G alive and well.

    iPhone 5, iOS 6.0.1, LTE (decommissioned and thrown in a drawer)

Previous 1 40 41 42 43 44 Next