Previous 1 41 42 43 44 45 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Chetan Sarode Level 1 Level 1



    Have your enable iCloud account on your iphone? Are Exchange and iCloud account is running side by side successfully?

  • velocity08 Level 1 Level 1

    Hi Chetan


    iCloud was running before hand when i backed up the iPhone so when i restored the backup all of the original settings i had previously where still there.


    In short yes iCloud was setup before hand and working after the restore with Exchange 2010 PUSH.


    I dont huse all of the iCloud features only some.


    In saying this i strongly believe the issue is created when upgrading form point versions of iOS 6 > 6.01 via an update patch as part of the upgrade process files are over written and may not write properly.


    When you do a clean install of iOS 6.01 with a complete download via iTunes the overwriting of the patch files dose not occur.


    Hope this helps.



  • Anon_iphone user Level 1 Level 1

    I have an iphone 5 with Verizon (13.3). I had 6.0 and 6.01, but I continued to have email push exchange problems. I tried everything with fixes only lasting a few hours, never more. I went to the apple store and they gave me a new iphone 5, but the problem recurred an hour later.


    So I implemented velocity08's protocol, and that son-of-a-gun works. It's been working for 2 days now without any glitches. I've roamed in and out of wifi, in and out of LTE, and all is good. The one thing I noticed is that I have 2 email accounts, an exchange server and a yahoo account. Before, I was given a push option on the yahoo and exchange account. Ever since I put the full upgrade through itunes, I can only push to my exchange and fetch through my yahoo account (appropriately).


    Hope this continues to work and will let you know if ithe problem resumes.

  • velocity08 Level 1 Level 1

    Hi Anon


    That's awesome I'm glad it's helped


    The Yahoo thing im not really sure about i think it may be something completely different and sounds more like a software glitch as i have seen settings disappear & reappear i.e. Personal Hotspot


    Until I navigated around and find another area to turn it back on that was not on the main settings page, on Restrictions some times you cant see the SIRI on/ off options just little things nothing major.


    I think there are some glitches in iOS but all in all its pretty good & solid.


    Have an awesome day.

  • Brian3577 Level 1 Level 1

    Hey superclay:  I know you started this forum in Sept. and I posted a few times soon thereafter, as we both had this problem with the iPhone 5 (even prior to 6.0.1) with Exchange 2007 and 2010 right off the bat and probably to this day still.  Just curious if you've had any luck with any of the work-arounds posted since Sept. 

  • Anon_iphone user Level 1 Level 1

    have you tried velocity08's protocol? so far so good.

  • Brian3577 Level 1 Level 1

    Yes, I've had three different Verizon iPhone 5 replacements because of this issue.   I tried the DFU restore multiple times early on (which was suggested even before iOS 6.0.1) and for kicks the DFU and redownload of iOS 6.0.1. this weekend.  It didn't work and hence the reason I was checking in with the original poster, as I am curious if he ever found anything to be permanent solution.   

  • velocity08 Level 1 Level 1

    Hi Brian


    To go through 3 different iPhone 5's and still have the problem starts to make me think that the issue could be somewhere else.


    I had an issue with similar symptoms with iPhone 4 and Exchange 2007 and when we switched from 2007 > 2010 once again the problem came back.


    There are 2 different problems with the same symptoms PUSH not functioning properly i.e. delayed or not at all.


    This time around the problem was due to my iPhone having corrupt files on the Phone it self.


    The previous problem was due to a limitation of Exchanged & iMAP, the limitation is that they only allow for 5,000 items per folder once you go over 5,000 items per folder a sync issue appears between attached devices it could be that desktop clients appear to function normally and only the mobile device is effected its actually a global issue.


    You can have subfolders with upto 5k items each just as long as there is no individual folder with over 5k items in it.


    I would recommend checking the folder structure in Outlook and make sure that there are less than 5,000 items in any of these folders & sub folders if they exist, probably start with sent items as it tends to be the most neglected.


    If everything looks ok in Outlook I would then move to OWA - Outlook Web Access and check the folder structure and items per folder there.


    Once its all inline then things should start working again.


    Hopefully this helps towards resolving the PUSH issue with Exchange and any other iMAP providers.



  • Brian3577 Level 1 Level 1

    Hi Velocity 8:  Thanks for the info. We did go down the OWA/IMAP road early on and ruled it out because the folder numbers were not an issue and we had (and still have) many earlier devices other than the 5 working just fine on our Exchange server.  Our problem since Sept 21. has been exclusively with the 5/LTE, as with most other posters here.  We've got numerous LTE/5s in our shop, all afflicted with the same problem.  We did work with Microsoft Premier support early on and they said it wasn't a problem with Exchange but a known problem with the new 5.  I'm just still puzzled with the few who have success with a DFU restore while the majority still have the problem after they try it. At this point, however, I've reverted back to an old iPhone 4/3G which works perfectly and will stay tuned. Take care. 

  • KRuss1818 Level 1 Level 1

    In a shop with multiple IP 5 devices on Verizon, using Exchange Server 2007 SP3.  All the IP5s we've provisioned have the push problem since day one and we reported to Apple early on.  iOS 6.0.1 did fix an Exchange calendar issue but did not fix this push mail problem.  We have a case open with Enterprise and they've told us it's a known issue that will likely be fixed in a future software update.  Apple has told us there is no known permanent work-around for now, aside from setting to manual fetch. 

  • vinylic Level 1 Level 1

    I was told the same thing by Apple, that my only option was to use fetch right now. What was frustrating was that they refused to admit there was an issue with Push, the person I spoke to said he hadn't received any calls regarding Push issues, he even asked one of the senior techs and was told the same thing. Its possible he just put me on hold to appease me.


    I tried velocity08's resolution and it worked for 24 hours, my plan was to give it 48 hours before i would label it a permanent fix but then it stopped. The weird thing was that it was working fine and then i noticed the battery was at 3%, so i decided to fully drain it. A couple of hours later, I noticed the push had stopped working. I then tried bringing the iPhone back to default again and now the problem is worse. In the past I was able to restart the antenna and it would work for a few hours, now it doesn't work at all. 


    Does anyone know if a fix will be coming soon?


    I'm at the point where I'm going to have to give up, return it and get another phone. 

  • slmk Level 1 Level 1


    Could you let us know how to put in DFU mode. I tried the double restore before and then had to restart phone which broke the push after working for 2 weeks, after that the double restore is not working anymore, so i would like to try the restore using uour method but dont know about the DFU mode.


  • vinylic Level 1 Level 1

    Update to the community:


    I deleted my exchange account on the iPhone and recreated it. This restored push functionality for about 13 hours. At the 13th hour mark whether this was coincidence or not, I turned on my wireless and push stopped working. I then deleted my account again and recreated it again, this time with wireless, 4G, and bluetooth on as a test. Push works again.


    Prior to discovering the above, I tried velocity08's suggestion and it allowed push to work for 24 hours and actually doubled my battery length, very inetersting. I was getting horrendous battery life prior to bringing the phone back to default.


    So, it looks like the temp fix that works for me now is to delete my exchange account and recreate it. Needless to say this is very annoying and I'm still comtemplating returning the phone and getting the Galaxy. My coworkers who have the Galaxy have had no issues with Push from the onset.


    It's too bad not more people use the iPhone for business because if they did, there would have been a fix for this already!

  • orchid2085 Level 1 Level 1

    That "temporary fix" didn't work for my phone at all. But on the bright side I can get  a break from work and not be 'obiligated' to read my work emails until Apple fixes this.

  • Slimmy123 Level 1 Level 1

    I as well have tried every temporary fix in these threads.  Some allow the phone to work with push for a few hours, but that's it.


    I went to an Apple store yesterday and all they had to say to me was that they are aware of the issue and that supposedly it is being worked on.  However, no sense of timing or anything.  In addition, it looks like this has been an issue and has been in the process of "being worked on" for months.


    Furthermore, the apple store employee suggested I just return my iPhone and switch to Droid if this is critical for work (it is).


    I just switched from Droid to iPhone and could not be more frustrated by Apple and this device.  I am giving it another few days here and then I will be back to Droid, worry free.

Previous 1 41 42 43 44 45 Next