Previous 1 42 43 44 45 46 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Phishisgr8 Level 1 (0 points)

    I made a genius bar appointment for last Sunday and went. The employee was puzzled, and said he'd never heard of it before. He kept tweaking some settings (simple things such as turning push off then back on, dropping cellular data then re-adding it, etc.) and then sending emails, and having them push, and saying, "Ah-ha!" when they came through. I explained to him that it will last 12 minutes at the longest, so we stood there sending test emails every couple minutes till it failed.

    When he was eventually convinced, he said it has to be a software bug. I asked if it was possible to do the Velocity08 fix, and he said sure. He took my phone in the back, put it in DFU mode, then loaded the complete 6.01 firmware to my phone from whatever they have in the back. We were about 1.5 hours in at this point, and I couldn't stay past the amount of time it took to restore the basics from my iCloud backup over their Wifi. So, he gave me his card and we crossed our fingers as I walked out. Push lasted, at a maximum, the 25 minutes it took me to drive home, as when I tested it there, it wasn't pushing anymore.

    I still have a case open with Apple that the Senior Advisor I spoke with told me is with the "engineers." He has called me twice since I opened it on 11/14, but with no news either of those times. I'm still stuck with a phone that will not push Exchange mail, and fetches Gmail only when it feels like it.

  • Slimmy123 Level 1 (0 points)

    This is absolutely ridiculous.  What's most frustrating is the lack of communication from Apple on this topic.  I am shocked that the largest company in the world no longer has an interest in consumer satisfaction.

  • Carlotta Z Level 1 (0 points)

    Hi all.  Still unable to access my eMail on either my 4s iPhone or 3rd gen iPad.  Anyone using a  non Apple tablet  it to access eMail?  Any problems? Yep that is how deperate I am.  

  • orchid2085 Level 1 (0 points)

    I think I'm going to wait it out because Android phones do not hold my 5 email accounts without it force closing, and battery drains out a lot quicker that iPhone.

  • M&M83 Level 1 (0 points)



    I have to agree with. Our last comment.  The most frustrating piece of this puzzle to me is the lack of customer service here.  I too have had a case opened by apple about 3 weeks ago, but unlike others, have not heard anything back from them. 


    If theres an issue, no matter how big or small, 50 people or 1,000,000... Acknowledge the issue.  Even if the issue doesnt relate to an apple software issue, acknowledging it,  in my opinion, would be a start toward keeping customers engaged and understanding.  As it is, there might only be 50 people on this forum that are disappointed, and that is 50 too many as far as im concerned.


    It is annoying, and seems like they just don't care. 


    Some new information on my issue....  Normally, my phone does not even give me alerts when i open my phone (not the audible alert, or the banner across the top.  However, the last 2 days I've been in NYC for work, in our company showroom, and on the corporate network.  Mind you, this is a new set up for our NYC showroom, as our corporate offices are in Michigan.  However, the last two days, there is still no audible alert, but when i awaken my i phone, the banner alert does appear.  Still does not affect my ipad at all---email pushes fine as it always has.


    This *****.  And i cant understand how apple has let it get so bad as it relates to customer service, that an employee of an Apple Store, would tell someone to go get a droid if its that important to you.   Unbelievable!  Never would have this customer service experience even just 5 years ago..... Slipping.

  • Michael Pardee Level 2 (270 points)

    Mine has been working well now for almost two months (I think it's been about that long). I recently broke my iPhone 5 and the replacement came in a couple days ago and has been working fine as well after a restore from iCloud.


    I know everyone feels (rightly so) that this is a bug somewhere but is there any info on our setups (for those that are working) that we can share with others to help identify a pattern?  Things like version of exchange, etc. I'd be happy to get that if someone needed it. We only have a handful of 5's in the company right now but none have experienced the push issue.


    We are all on verizon.  Exchange 2010 and 2003.

  • msmitasi Level 1 (0 points)

    Unfortunately, my phone had to be replaced as well (battery stopped charging) but the replacement has the same issue.


    I have to say, I'm not happy with iOS 6. The two primary features I used with my iPhone 4, Maps and Exchange email, have been significantly downgraded when I went to an iPhone 5. This will be something I point out to anyone in my organization who is considering an iPhone 5 when their replacement is due.

  • rmutchler Level 1 (0 points)

    My CIO has actually instructed us to not order any iPhone 5's until this is fixed.  We have a few that were in the pilot group (myself included) and the Exchange push has been holding us up on that.

  • orchid2085 Level 1 (0 points)

    maybe it is communication issue with microsoft . I just tried adding my exchange email to a tablet (non ipad device, android os) and its not letting me set it up either.  I have tried several versions of adding exchange account to iphone 5 and no luck.  I tried owa and outlook anywhere settings and nothing work. I have an android device that software needs updated I am going to see if it lets me add exchange account.  If it doesnt let me then its ms.

  • slmk Level 1 (0 points)

    So, here's my update:

    My IP5, had the same issue of no push, did the double restore and had push working, no problem at all for about 2 weeks or more till i had to restart phone which broke the push again. Tried the velocity08 dfu and restore method several times and had iot working for about 2 hours each time. Tried a double restore again without dfu and setup email acct as new after restore and push is working for 2 days now.


    Wife's IP5, exchange email on same server as mine with exactly same settings, have not been able to get push to work despite trying both DFU and non dfu restore. Only thing is, her email inbox was much larger than mine.


    I have an exchange acct setup along with a icloud acct.

  • Slimmy123 Level 1 (0 points)



    What is a double restore?  I did the dfu restore but not this double restore.


    Also, when you set up exchange, do you just put in the email address and and password and it connects?  That's what I do.  I never get an option to enter server name or domain...

  • scubaphish Level 1 (0 points)

    Could I just ask you to clarify step 6?  Did you restore the phone twice, as you listed it as step 3 and again as 6.  Thank you, looking forward to running through the process later on tonight.

  • Paula_R Level 1 (0 points)

    I am having the same problem.  Messing around with the settings gets it to push again for a short time, and then it goes back.


    I can't tell if it's a phone problem or something else.  Its a real drag.

  • slmk Level 1 (0 points)


    I deleted exchange account, then backed up to itunes, restored to factory settings without dfu, disconneced as soon as restore complete, activated and setup iphone as new without connecting to itunes. after phone is activated and ready to use, i connected to itunes and restored to my backup, after all my settings/contacts/apps/pics have been restored back to phone, i then setup the exchange account from scratch. my icloud was restored during the itunes backup. Only pushing inbox and not my other folders for now.

    This worked the first time i did it, worked for 2 weeks, then i had to restart phone and broke, had to do this process again four times before it worked again. working perfectly for 2 days now.

  • slmk Level 1 (0 points)

    I am quite sure this is not a phone issue, there is probably some particular set of settings in exchange that prevent it from working. I tried my account on my wife's phone and it worked and vice versa, so its not a phone issue but something in her mailbox settings that is preventing hers from working. Just to note that we work for the same company and have same exchange server.

Previous 1 42 43 44 45 46 Next