Previous 1 43 44 45 46 47 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • orchid2085 Level 1 (0 points)

    FYI: it's something with MS Exchange Active Sync that is not allowing for email to push through iPhone 5.  I tried my email on an Android device and it doesn't work either.  I tried test exchange email we use for testing purposes, and that email was successfully installed on my iPhone 5 and email kept coming through fine. I haven't seen any recent MS Exchange 2007 threads about avtivesync not working.  If anyone has please update here.

  • irvinggreg Level 1 (0 points)

    Just wanted to add to this thread and say I and many others are having this problem.  We’re in a small office environment with Exchange Server 2010 SP 2 and push mail fails.  However, the problem is confined to our iPhone 5 LTE devices—not iPhone 3G, 4, or 4S phones.  And we have numerous business contacts who have the same problem on their new phones. We worked with Microsoft and they said it’s a known issue and there is nothing we or Microsoft can do until Apple fixes it.  No work-arounds, no special Exchange server settings—nothing. 


    I know the frustration with this because I’ve made several trips to Apple Genius Bar with colleagues. One time got a “known issue.” Another time I got “yeah, sounds like a carrier problem to me.  Good luck in getting them to fix it.”  Then the carrier saying, “not our issue.”  


    And it is equally frustrating to hear that a few here and there post that they have no problems. But the bottom line seems to be: from our experience and reading this now 70,000+ post with numerous replies and no permanent resolution,and the various threads out there through Google searches,this issue affects the majority with the iPhone 5 and Exchange. You shouldn’t need to do DFU restores, re-downloads of the iOS, double restores, and complex steps over and over and over to maybe get lucky and get it working for 12 hours, 2 days, or 2 weeks. If you do, chances are pretty good there’s a bug in the phone. 

  • ad21882 Level 1 (0 points)

    I called Apple today and I feel like that "Apple Advisors" just don't want to admit that there is an issue with this device and this iOS (iPhone5 and iOS 6.0.1). I explained my issue twice to 2 different advisors, and nothing. Now, my case is escalated to engineering and I am waiting on them to call me back. I feel like I will get response like there is nothing we can help you with, everything is working fine. But it's not. Someone needs to take ownership of this issue and resolve. I think this needs to be resolved by Apple and Verizon working together on this issue.

  • Paula_R Level 1 (0 points)

    I have a theory.  It seems to me that the mail stops pushing when I've been on a wi-fi connection and it goes down, or when I have a disruption to my cell service and it comes back up.   At those times I can even be unable to get my mail at all.  I always do a hard re-start when that happens and lo and behold, it starts pushing again.


    If I'm right, it's still a firmware issue...but at least that's what seems to be the common theme for me.  This problem definitely did not exist on iOS6 on the iPhone 4.  It has something to do with the way the phone reacts when its connection is lost, regardless of whose radio (in other words, not a carrier issue) or wi-fi.

  • Brad Baumann Level 1 (0 points)

    I've been reading this thread since I first got my iPhone 5 (preorered), but never posted.

    This is totally unacceptable, Apple!


    If I had more free time, I'd attempt to make some kind of Profile hack to try and keep the Exchange connection open for the proper amount of time for the push features to work (at least thats my theory)...but that's a hack, and I don't have the time.


    I got all excited when I saw the iTunes version update this morning...but what do you know, no iPhone update!


    What the heck do we need to do to get Apple's attention?!?

    This thread is obviously not helping!

  • JMcClureSeattle Level 1 (0 points)

    I thought reporting on some consistencies I've come upon might be helpful. This procedure has made dealing with this problem, at least for me, bearable -- until a permanent fix arrives. I realize this may not apply to everyone, but if it helps a few out there, that's great. (iPhone 5, iOS6.0.1, ATT)


    Exchange Push Mail does not seem to like my shared WiFi from my MacBook Pro at my place of work. A solution that has been consistent for me is to turn off iPhone WiFi and run on 4G/LTE. After I do that, Exchange Push works immediately and consistently -- at work, home or out and about. Additionally, if I want to turn iPhone WiFi on at home, Exchange Push continues to work... and... continues to function at work over my shared WiFi. This condition lasts days and even weeks. At some point -- and I haven't determined when or what causes it -- Exchange Push via WiFi breaks, but  turning off WiFi and going back to 4G/LTE enables Exchange Push to again function, and the cycle repeats itself.


    No resetting. No wiping and reinstalling. Simply turning off WiFi when Exchange Push breaks -- has helped me retain some sanity.

  • JMcClureSeattle Level 1 (0 points)

    Paula_R:  Very similar to my experience.

  • ad21882 Level 1 (0 points)



    I think your problem is activesync link on your exchange. In Exchange 2010SP2 there is a option for internal and external link. If they are not same, when you connect with WiFi on your work Internet, activesync will not work.


    We had exact same problem, but when we made internal and external activesync links same, then our iPhone connecting on work WiFi was working without any issue for few minutes and then it stops.

  • orchid2085 Level 1 (0 points)




    All week I tried many things with my AD and exchange email account nothing worked.  But I looked at the event veiwer on exchange server and I had an event id 1019; researched on it and found the following command shell resolved my problem.  Enter this command in exchange command shell and add your account on the iPhone and emails should arrive and push should work fine. 


    set-CASMailbox USER -ActiveSyncAllowedDeviceIDs $null



    I have exchange 2007 with iPhone 5 from Verizon.

  • Slimmy123 Level 1 (0 points)

    CAn this be done from my personal outlook or do I need to have the IT department do this?

  • orchid2085 Level 1 (0 points)

    oh yes, sorry forgot to mention some in your IT department with exchange access needs to run that command.

  • msmitasi Level 1 (0 points)

    Unfortunately, this did not work for me. Here are the steps I took:


    • Removed account from iPhone
    • Opened Exchange Management Shell and performed set-CASMailbox <MyUsername> -ActiveSyncAllowedDeviceIDs $null
    • Re-added account to iPhone
    • Toggled airplane mode.
    • Rebooted phone.


    Push was not working after re-adding the account. I then toggled airplane mode but it did't update with my test messages until after rebooting the phone. It then worked for a few hours but is now back to not pushing messages.


    If I ever get a few hours to dedicate to this issue, I'll try to watch the logs on the Exchange or CAS servers, but that may be a while.

  • irvinggreg Level 1 (0 points)

    Same here.  We had our Exchange admin run these steps on a few of our phones and she was very skeptical that running this CAS command would work.  But she entertained us and sure enough push failed within hours.  She knew this wasn't going to fix it after our talks with Microsoft but I guess we're a little desperate like everyone else. Push came back after the reboots, but it always does and is temporary. Seems like we get a little too excited to proclaim "this works!"  Not going to bother messing with Exchange settings.  They're fine since our other iPhone 4 and 4s's work without issue on the same server.


    JMcClureSeattle - We have Verizon LTE phones and push is completely unstable even when we stay completely off Wifi.  I kept Wifi off altogether on my phone and it just isn't stable at all on these Verizon phones.  I saw where you and others use AT&T and it seems Exchange push is more stable there (GSM vs. CDMA?).  


    I found two other large forums going with folks reporting very unstable LTE/WiFi on the 5 and other iOS devices.  See and  Wouldn't be surprised if this instability on the LTE/WiFi is somehow interrupting and throwing off the ActiveSynch protocol for push. 

  • orchid2085 Level 1 (0 points)

    @msmitasi I didn't even touch airplane mode...what for? I did all the steps you did except airplane and exchange is working perfectly fine.


    @irvinggreg well it worked for us.  good luck but have your exchange admin look at the event viewer logs and see if any errors appear with your AD account.

  • msmitasi Level 1 (0 points)

    @orchid2085 I only toggled airplane mode because push wasn't working after I added the account back to the phone, even after waiting several minutes, and in the past (on my previous, now warrantied iPhone 5) this had allowed push to start working again. In this case, it didn't, so I rebooted the phone.


    I do know of at least one other user in our organization whose iPhone 5 has been working with Push flawlessly since he got it (same day as I did). His account has existed much longer than mine, and may have been set up using different steps or with different parameters, so I can add it to my phone and see if the issue occurs then as well.

Previous 1 43 44 45 46 47 Next