Previous 1 44 45 46 47 48 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • jon6268 Level 1 Level 1 (0 points)

    Just out of curiosity I logged into my web mail using my browser, under Options (upper right of screen), there on the left side of the screen was Mobile Devices. Listed there were all the mobile devices I have used to connect to our Exchange server. I deleted all of the old ones and then deleted my iPhone 5. Went back to my phone and deleted my exchange account and re-entered all of the information, Power cycled my phone and all seems to be working now with push notifications.

    It's been about 20 minutes since I have done this step and it seems to be holding. All the other attempts that have been listed in this thread push notification has failed for me after about 5 minutes. I'm hoping this fixes it.

    My company uses Microsoft Exchange 2007

  • jon6268 Level 1 Level 1 (0 points)

    UPDATE... It worked for an hour and then stopped. So my fix is now invalid. Sorry all

  • DQMIA Level 1 Level 1 (0 points)

    Well, Apple just released ios 6.1 beta 3 but no fix for push/Active sync!    Is there anyone here who has a developer account that can install ios 6.1 beta 3 on their IP5 and let us know if push gets fixed or not?

  • Paula_R Level 1 Level 1 (0 points)

    I don't think the problem is at the OS level.  I think it's a firmware issue.  Now maybe in iOS-land that's the same thing...but it's definitely in the interaction between the machine and its various types of connections.  And something gets out of whack that gets re-set in a hard re-boot.

  • slmk Level 1 Level 1 (0 points)

    Seems like Apple will be releasing 6.1 soon. Form posts on different sites, it seems that there are several bug fixes, but Apple is not specifying the fixes yet. Keeping fingers crossed. since Apple is not fully acknowledging the issue, they may just inlude the fix for push without saying what it is.

    Anyone with a develper acout try it yet?

  • ken260 Level 1 Level 1 (0 points)

    I just completed a DFU restore with IOS 6.1 Beta 3, and the problem still persists.  I am on Rogers with an iPhone 4s.


    As a side note, since GMAIL seems to be fine, just other exchange servers, I have had to forward all my mail to my GMAIL account so I can get reliable push services.  Of course the downside is not being able to reply to an email (or the chain starts to go through my gmail account instead of my work acct).


    Anyway..... restoring back to 6.01 since 6.1B3 doesn't solve anything :-(

  • slmk Level 1 Level 1 (0 points)

    Thanks for the update. There are 2 threads on Macrumors on 6.1 beta, one poster saying, push working for several hours now, and another saying its not fixed.

    Darn it Apple, fix this before GM

  • ableyang Level 1 Level 1 (0 points)

    I have this problem on my corporate exchange email, but my Gmail pushes just fine. I have tried everything, and the method in the op worked for a few hours, but no permanent solution yet. I'm on Verizon.

    This is such a critical issue, I have already missed out important emails. I'm a long-time Apple fan but am seriously considering switching to Android. Apple has to fix this.

  • DQMIA Level 1 Level 1 (0 points)

    Email just sent to Tim...I urge everyone having this issue to do the same...


    Dear Mr. Cook,


    Now that IOS 6.1 Beta 3 has been released to developers I must say that I was disappointed to hear that no fix was included for the existing Exchange Push email issue chronicled in this Apple Support Community post:


    While I see Apple paying attention to Maps issues and Exchange Calendar bugs; I do not see Apple doing anything about this very serious issue which affects your corporate customers.  Every time we call customer support they state they are not aware of this issue.  We then get passed on to Senior Engineers, who also state that they are not aware of this issue.  I then finally begin speaking to Enterprise Support only to have them tell me that I will need to pay in order to keep the case open?  I know you’re a busy man, sir.  But this needs to be fixed ASAP.  Please do whatever you can to push a fix for this through to your engineers and developers. The issue is indicative of wireless antenna transitions between 3G, 4G, and LTE towers.  When the antennae transition; that is when push email stops working.  Setting our phones to fetch is not an acceptable work around as those who work in IT and other critical fields rely on timely updates and an email that arrives 15 minutes later after its sent could arrive to little too late.


    I truly love the rest of the iPhone 5 but Apple’s lack of any public announcement or acknowledgement of this issue and lack thereof of an actual fix, is turning off its corporate customers and forcing them to use Apple’s competitors, which so far have not had any issues with push email. Thank you for reading this and I hope you can find a way to get this fixed for your corporate customer base.


    Best Regards

  • irvinggreg Level 1 Level 1 (0 points)

    DQMIA, same boat.  We had one person spend money to get a developer account just to try Beta 3 on a few phones for nothing.  Push still fails on our Verizon iPhone 5s.  However, I am curious.  Did you provision any AT&T phones on your same servers and try Beta 3 on those AT&T?  I ask because we have a new employee who has a new AT&T 5.  We got her on Exchange 2010 and she stayed in 6.0.1.  She's only had one push failure in one week's time.  She turned off LTE and hasn't failed since. I'm just curious to hear if you had any experience with AT&T 5s and all the details you may have there.


    We visited Verizon today and this time got a different story.  They said they have heard about the problem on their service but offered to let us switch our iPhones with a Windows or Samsung phones.  Didn't take them up on it--yet.  But awfully interesting to get that response.

  • slmk Level 1 Level 1 (0 points)

    Two users on MAcrumors forum just updated yesterday that Push still going strong and working after updating to Beta 3, dont know if this is just a coincidence.

    My Iphone 5 on Verizon still working for last week without problems, but i have not restarted, iam still on 6.01. Weird thing is, my wife's iphone 5 , similar to mine of Verzion and on same EXchange server with exactly same settings, never psuhed more than an hour after trying all methods, but mysteriously started pushing since last night without any intervention at all.

    This gets weirder and weirder.

  • TongueJedi Level 1 Level 1 (0 points)

    For what it's worth..upgraded two users to beta 3 and push has been working over 24 hours with reboots.


    Restored the iphone with beta 3 in DFU mode and restored from backup.  Tried this with 6.01 - 6.1 beta 2 and push broke within 10 minutes. 


    Will let you know if it breaks, but 6.1 beta 3 seems to be working for my firm anyway. 


    These are all Verizon iPhone 5 users and all have icloud/gmail accounts as well, although they had no issues with push on those..just corporate exchange.  Still have 4 others with push issues, but we are holding off for a final.

  • DQMIA Level 1 Level 1 (0 points)



    That is good news.  Please keep us posted and let us know if it stops working...Strange though that Apple does not make mention of any kind of push related fix on 6.1 Beta 3...anyways, let's see what happens.

  • ABBLA Level 1 Level 1 (0 points)

    After 6.0.1 was released and installed on my iPhone 5, I thought the push issue was fixed.  It worked flawlessly for 3 straight weeks.  Then, all of a sudden, and for no apparent reason, it stopped working and I couldn't get it going again for more than a few hours at time.

  • User_canada Level 1 Level 1 (0 points)

    Just adding to it- I got an unlocked iphone 5 from apple, actually i switched from adroid, It was really disapointing that Push to exchange is not working, it is only problem with my official exchange email. I have hotmail, and icloud set up which are working perfectly. Called apple support they are saying, your company email is having problems such a weird emails are working perfectly  fine till now in Android .

Previous 1 44 45 46 47 48 Next