Previous 1 45 46 47 48 49 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • User_canada Level 1 Level 1 (0 points)

    I have 6.0.1 and having problem since day 1, i got an unlocked iphone 5 on Dec 4.

  • NYCIO Level 1 Level 1 (0 points)

    My experience with iOS 6 Beta 3.


    Background:  Verizon iPhone 5, Exchange Server 2007 since launch day.  Consistent push failures within minutes to an hour on iOS 6, 6.0.1, 6.1 Beta 1, and 6.1 Beta 2.   Being on LTE, 3G, or WiFI made no difference.


    Install iOS 6.1 Beta 3.


    Results:  Push now works consistently when on WiFi and LTE.  Push fails when LTE connection is lost and cellular drops to 3G and back to LTE.  So long as I have a WiFi or stay on LTE, things seem to be working well since Monday.


    For months I had no success until Beta 3.  It’s not fully fixed, but it’s improved.  Seems Apple knows about this issue and is clearly trying to resolve it.  If they can get the drop from LTE to 3G and back and keep the push working, things will look up. 

  • DQMIA Level 1 Level 1 (0 points)



    What this tells me is that nothing has changed and the same thing is happening.  Beta 3 has not fixed anything.  These are the symptoms that everyone else has been having.  Consistent failure of push and the mail app when switching between 3G/4G/LTE.  This has been happening since day one.  I've had this issue on both Verizon and ATT iphone 5's.  Although the ATT iphone 5's seem to fail less frequently...

  • Dadonka Level 1 Level 1 (0 points)

    I agree, everything I have read regarding Beta 3 would suggest that the issue still exists.  This is an epic failure on Apple's part, as of now the iPhone5 is completely worthless in any environment dependent on exchange email services.  I hope this is resolved soon because I cannot go much longer receiving emails only every 15 minutes.

  • GappleP Level 1 Level 1 (0 points)

    ugh. first day with iphone after switching from droid and this is what I get.......***.

    guess I'm going back to droid. My exchange has to be foolproof.

  • Anisettex Level 1 Level 1 (0 points)

    Ok so I was tormented by the email issue not working on my iPhone 5 and I refused to give up or wait for apple so I finally got my gmail to push. The issue with my account was that I forgot my gmail has that step 2 verification code crap. So I added my gmail info in settings email contact etc but I kept getting a message says my user name or password was incorrect. I went to google and did the step 2 verification I added "Apple Mail" to the authorize app in this verification process and I requested the code (its a long set of random # and letters) I copied it and then I went back into my phones settings and reader gmail but this time where it says password I didn't use my normal password I replaced it with the long code and about two min latter all my emails got pushed. In addition I when to google through my browser and made sure my device was authorized. I downloaded google authentication app and the code it provided is what I used when gmail requested I authorize my device. I hope I made sense I'm not great at explaining o_O

  • filbert66 Level 1 Level 1 (0 points)

    Wow, almost 85,000 posts on this topic. I'm going to be lost in the noise, but was glad to read this post earlier in this topic that the issue has reached a "must fix" from Apple. But that was Oct 18, and it's now Dec 12.


    For me, it only started last weekend, about Dec 7 (the infamous day). I noticed I was stopping getting notifications for new mail. Found that if I terminated Mail (double tap Home, click delete on jiggling Mail app) it is able to retrieve mail, but then it gets stuck again, always "receving new mail...". Same if I power off or reboot. For me, it happens with Yahoo, Gmail, and Exchange mail servers, some set as Fetch, some as Manual, some as push. All of them stop receiving mail. The Mail app is getting stuck.


    Last few days I noticed that the battery started draining faster than normal. Turns out that Mail is pushing my CPU perpetually to about 50%. Disabled all mail accounts, and now it's back to 97-98% idle. I've reverted to the new Gmail and Yahoo mail apps, which themselves have no problem, but am missing Exchange for work.


    I'm confused how the Mail app could now be broken, when I haven't upgraded iOS for a long time (running 6.01 on iPhone 5). Apple, what have you done? Do you mean to drive us to other apps?

  • lorennerol Level 1 Level 1 (0 points)

    I spent hours collecting data from my phone for Apple on this, sent it in, and have heard almost nothing back. While I think there are a number of issues reported on this thread unrelated to the Exchange Push problem, the lack of a fix for that specific problem after all these months has me wondering if it's a hardware problem rather than a software problem.


    Either way, the recent serious issues with Maps, Exchange Push, etc. has me thinking that this sure isn't Steve Jobs' Apple.

  • ken260 Level 1 Level 1 (0 points)

    I have been working with Apple on this for the last couple of weeks as well.  We have gone through a number of rounds of me installing profiles and sending the logs back to Apple.

    I have just completed another round which consists of the following:


    - Install 2 profiles on my device

    - Send emails and allow to fail (over timed period)

    - I have included a TCPDump from our email server

    - I have also sent the logs from the email server.


    Hopefully with both the logs from my device, and the logs from the email server as well as the TCPDump we can get some solid information.  This last was just done this morning.


    I keep seeing the same posts on this forum with people thinking this is an iPhone 4/LTE problem.  I would like to point out that I am experiencing the EXACT same thing and I am using an iPhone 4s with 3G.  Also other users in the corp that currently have IOS5.1.1 and are not experiencing any issues at all.  This does not seem to be device/carrier/connection specific.  This seems to be an IOS 6.01+ issue.

  • mistermcq Level 1 Level 1 (0 points)

    A few things that are driving me nuts about this issue:


    - why aren't all the tech site/blog/influencers pounding this issue home and publishing on it regularly?  Is it because it is more a corporate issue than a consumer (for the most part)? 


    - Maps.  The maps mess was much more publicized (for obvious reasons, and because it affects ALL users), but at least with Maps there were alternatives you could go to, and now with Google Maps coming out again on iPhone, much much better alternatives.  With email, we are completely out of luck.  There are no real app alternatives to the native apple app, and if there are, they certainly don't help solve the push issue.  So, we are forced to deal with the issue ALL the time.  This is an obvious first world problem (as they say), but thinking you don't have any email messages and then after some time opening the mail app and being deluged with lots of work email is majorly annoying.


    - Not having push - after having it for years on previous iPhones - is making me absolutely crazy.  I cannot stop trying to "solve" the issue and reading anything about it that I can.


    All I (and I think we) want is a public acknowledgement of the issue, and what is being done to remedy it.  Then there is at least not a sinking (or should I say, "syncing") suspicion that the issue is being deflected, which is what it feels like right now.

  • MajorIP4 Level 1 Level 1 (20 points)

    Its madening.... I just moved everything from Gmail to iCloud (activesync from Google going bye,bye) and that went fine. iPhone 5 on 6.0.1 works fine with iCloud. And for the past few months Gmail via exchange worked well too but I now deleted that from my iDevices. But my Hotmail and push dies after a few mins/hours. The only thing that works (besides a device reboot) is to turn off/on the Push settings on the device.


    Come on Apple....

  • MajorIP4 Level 1 Level 1 (20 points)

    DQMIA wrote:


    Email just sent to Tim...I urge everyone having this issue to do the same...


    Dear Mr. Cook,


    Now that IOS 6.1 Beta 3 has been released to developers I must say that I was disappointed to hear that no fix was included for the existing Exchange Push email issue chronicled in this Apple Support Community post:


    While I see Apple paying attention to Maps issues and Exchange Calendar bugs; I do not see Apple doing anything about this very serious issue which affects your corporate customers.  Every time we call customer support they state they are not aware of this issue.  We then get passed on to Senior Engineers, who also state that they are not aware of this issue.  I then finally begin speaking to Enterprise Support only to have them tell me that I will need to pay in order to keep the case open?  I know you’re a busy man, sir.  But this needs to be fixed ASAP.  Please do whatever you can to push a fix for this through to your engineers and developers. The issue is indicative of wireless antenna transitions between 3G, 4G, and LTE towers.  When the antennae transition; that is when push email stops working.  Setting our phones to fetch is not an acceptable work around as those who work in IT and other critical fields rely on timely updates and an email that arrives 15 minutes later after its sent could arrive to little too late.


    I truly love the rest of the iPhone 5 but Apple’s lack of any public announcement or acknowledgement of this issue and lack thereof of an actual fix, is turning off its corporate customers and forcing them to use Apple’s competitors, which so far have not had any issues with push email. Thank you for reading this and I hope you can find a way to get this fixed for your corporate customer base.


    Best Regards

    Email sent to Tim.

  • Kerry Bailey Level 2 Level 2 (435 points)

    The problem as I see it is anything Microsoft/Exchange related doesnt get setup as a true Exchange account in the mail settings. If I try to setup my ( mail as Exchange, it ALWAYS gets setup as a Hotmail account, which doesnt push. The only way to verify this is to also setup another 2nd email service on the device (I used Gmail Exchange), go into the Mail app & navigate all the way back to "Maiboxes" where it lists the accounts on the bottom. Gmail has the Exchange symbol, the Outlook account has the Hotmail symbol. In iOS 5 it had the Exchange symbol as well, but not in iOS 6. So they've screwed something up to where it never ever sees it as Exchange in iOS 6 no matter what you try.


    Even when trying to setup my account as Exchange for the first time doesnt give me the server input options like it does with Gmail. I even tried to trick it into letting me input a server by pretending I was setting up another Gmail account as Excgange (so I could get it to show me the server text imput option), then replacing everything with the correct Exchange options for (either or Well, both worked initially. But then guess what? When I exit out & go back into it, the server field is GONE again & its still showing it as Hotmail. Arg!

  • MajorIP4 Level 1 Level 1 (20 points)

    I see the same observation regarding outlook and hotmail setup via exchange. I wonder if Microsoft is causing the auto setup of EAS which prevents the server setup screen from appearing? I saw on the Microsoft support site mention of EAS not pushing their email services.


    Gmail does setup and work as it always has except many like me have moved over to icloud because Google will not be supporting EAS on new devices after Jan 2013. *****!

  • MajorIP4 Level 1 Level 1 (20 points)

    Just another observation. Two days ago when I tried to setup my via exchange on my iPad, after entering the first screen info, the server setup screen came up which allowed me to input and that setup successfully. I still had push notification problems. But now no matter what you do for hotmail or outlook for exchange, it just goes straight to setting mail,calendar,contacts. And as you pointed out the account under the mail app has the hotmail icon. I have to think Microsoft has some to do with this on their end. Is it possible they know of EAS issues and forcing IMAP setup? This is getting crazy.

Previous 1 45 46 47 48 49 Next