Previous 1 52 53 54 55 56 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • Phishisgr8 Level 1 Level 1 (0 points)

    Right as I was reading this, my "senior advisor" from my open Apple case called me. I was hoping to hear the same thing, but he told me, "The engineers have said that they have identified the issue." That was it. WhenI pushed him on what that means, he said he didn't know. I asked if that means that they are fixing the issue that they identified he said he didn't know. When I pushed him further (as what he told me doesn't help me one bit), he finally said that it was related to "Exchange Active Sync."

    Again, he could not tell me anything more, and my case is still open, despite the engineers telling him they have identified the issue.

    Sigh.

    I hope your support rep was right, Steve!

  • slmk Level 1 Level 1 (0 points)

    My Experience with 6.1 Beta 4 after afew weeks: EXchange and icloud psuh working fine. Only thing i noticed is that, after you reboot phone, you have to manually open MAil app once before notifications start to appear again.

  • guptas4 Level 1 Level 1 (0 points)

    ditto

     

    but end of the month is far away

     

    in the meantime I have moved to fetch every 15 min. It uses too much battery

  • Ukcartel Level 1 Level 1 (0 points)

    Switch off mail sync for your iCloud account. Exchange account will push. Poor show but it is a work around in for the limited time left using active sync.

  • craigreilly Level 1 Level 1 (0 points)

    Not using iCloud email.

    So that will not help.

  • rhetcrowe Level 1 Level 1 (0 points)

    What the **** is going on with the issue of not receiving or pushing mail on I-phone 5?????   I have wasted entirely too much time trying to identify the reason why im not getting my mail.  I am minutes away from sending this junk back and buying something that works at a much lessor cost.  Unbelievable that a company launches a product that will not function properly.  This phone is costing me money and hurting my business.  Unacceptable!

  • Sam 19 Level 1 Level 1 (0 points)

    I had Iphone 4 and Iphone 4S, did not have this issue. Could it be this has something to do with LTE ON?

    I can receive emails when I am on WIFI but not on CELL.

  • steve1205 Level 1 Level 1 (0 points)

    As I mentioned several days ago, support told me that they are well aware of this problem and it will be resolved "by the end of the month".

  • DQMIA Level 1 Level 1 (0 points)

    Hello folks,

     

    Well...its been almost three weeks running on ios 6.1 beta 4 on my Verizon iphone 5 and push has been working flawlessly so the fix for Exchange Active Sync push (i'm on a Exchange 2007 server) seems to have worked (whatever it was they did to fix it).  Happy camper...now, when will ios 6.1 final go live?

  • rpsmith Level 1 Level 1 (0 points)

    6.1 Beta 4 works for me as well (I was the third person who posted on this discussion, I've been dealing with this since September).  I installed 6.1 Beta 4 roughly 2 weeks ago and it has worked ever since, even after several restarts.

  • craigreilly Level 1 Level 1 (0 points)

    Great news.

  • JMcClureSeattle Level 1 Level 1 (0 points)

    iPhone 5, iOS 6.0.1, ATT -- Thought I'd repost a work-around that has been very consistent for me. When Exchange Push mail fails (while on WiFi or LTE), I turn off WiFi (if applicable), turn on Airplane Mode, reboot the phone, turn off Airplane Mode. Push mail starts functioning. When I find I need WiFi, turning it on (usually) does not break Push mail, and this condition continues for days if not weeks. When Push mail does break, I simply repeat the above procedure and I'm back in business.

     

    If being on WiFi breaks Push mail, simply turning WiFi off allows push mail to come through.

     

    If I don't want to mess with this, simply staying on LTE (WiFi off) keeps Push mail funcitoning. When I find I need WiFi, I manually close my Mail app, do my business on WiFi, turn WiFi off, then launch the Mail app. Push mail functions fine, seemingly uninterrupted.

     

    Hope this, or something similar, helps those struggling. Also hope this can be put to bed with 6.1 release.

  • Caesarp Level 1 Level 1 (0 points)

    "even after several restarts"?      Working after re-starts is the exact opposite of what we need to know.  Restarting typically was always a temp fix.

     

    The key to knowing if this thing works is NEVER doing anything such as re-starting; re-booting; changing any settings, etc. for at least 2 or 3 weeks.

     

    If it works then, we know it is a fix. 

  • guptas4 Level 1 Level 1 (0 points)

    This didnt work for me at all ( vzW iphone 5 - LTE/Wifi).

     

    Wonder whats taking so long to release IOS 6.1

  • Clif H Level 1 Level 1 (115 points)

    Not restarting for 2 weeks? Not sure that's realistic or indicative of standard user behavior. From the sounds of it, iOS 6.1 will be the resolution to broken Exchange push email. Now it's just a waiting game. Besides, all you guys chatting up prerelease software are probably breaking your NDAs. Tsst tsst.

Previous 1 52 53 54 55 56 Next