Previous 1 53 54 55 56 57 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • rpsmith Level 1 Level 1

    Restarting never fixed anything for me, except maybe for a few minutes.  I haven't restarted in a week and it's still working.  Nothing I tried before worked for more than a few minutes.  Draw your own conclusions, don't shoot the messenger though.

  • Clif H Level 1 Level 1

    I wouldn't hold my breath but sounds like 6.1 may be released sooner rather than later...


  • Jackie Henry Level 1 Level 1

    I'm not sure if this will help, but after upgrading to an iPhone 5 (6.02) my Verizon server would not recieve mail either. Tried resetting and all other possible solutions. What I found out was on my computer I had set in preferences to have the emails removed from the server immediately which would eliminate the messages before the 15 minute fetch was accomplished. By changing the setting to remove from server after 1 week I'm now getting the emails to my phone.

  • craigreilly Level 1 Level 1

    The problem is with ActiveSync clients. Sounds like you are using POP/SMTP on a desktop PC and were downloading your messages.

    With ActiveSync the mail is left on the server. I am actually only checking those emails from my phone and not using a desktop client.

  • sahas20 Level 1 Level 1

    Hi Guys,

                  I have found a problem in our exchange Active -Sync after I used I have changed the below settings and emails started to flow.

    1. Open Active Directory Users and Computers.
    2. On the menu at the top of the console, click View > Advanced Features.
    3. Locate and right-click the mailbox account in the console, and then click Properties.
    4. Click the Security tab.
    5. Click Advanced.
    6. Make sure that the check box for "Include inheritable permissions from this object's parent" is selected.


    Not sure this is the problem for everyone but it helped me.

  • guptas4 Level 1 Level 1

    Not sure what changed but push email just started working for me out of the blue. lets see how long it does this. Maybe they rebooted the server?

  • Katielouie Level 1 Level 1

    Thanks David, I had the same problem, followed your instructions & it worked like a charm.


    I first saw superclay's instructions. Worked for a little while & then it would stop working


    I called Apple & they said I would have to fetch mail or use iCloud. Those were the only choices a Senior advisor gave me.


    I'm now getting alerts, notifications, with screen locked.  Back in business.


    Thank you

  • ooooodum Level 1 Level 1

    Cool - What are the specific "permissions from this object's parent" that are required?  Thanks!

  • illushinz Level 1 Level 1

    I've been fighting this as well.  To fix this for now, turn off LTE (Verizon).  With my iPhone 5 back on 3G, push works perfectly.  Appears to be a VZW/LTE issue.

  • cosman25 Level 1 Level 1

    I have been having this issue in my corporate environment for the past few weeks now and it is driving me insane. Issue seems to have arisen after iOS 6 was released.



    Horrible battery life

    Apps will crash at random. (I’ve had users complain that the phone app will crash in the middle of a call)

    Upon checking the Exchange email it will not update the Inbox properly and constantly try and contact the server (which is what is killing battery life)


    Every iPhone user that has upgraded to iOS 6 has experienced this issue (about 25 users in my environment). Users with Droids and Crackberrys have no issues with their mail. One of my users with an iPhone has not upgraded to iOS 6 yet (still on iOS 5.x.x) and she has had no issues with her email on her phone whatsoever.  I also have not upgraded to iOS 6 yet and am on the same Exchange server as the other users and have had zero issues *knocks on wood*


    I’ve had users replace their phone completely (before I knew how widespread this issue would become) and the same issue will pop back up a week later. The crappy work around from Apple “Genius” bar is to reset the phone to factory settings and restore from an iCloud backup. That is all well and good but guess what……..restoring from the iCloud backup will restore the same **** issues that the restore was supposed to fix. And I should not have to restore phones weekly to fix something as simple and essential as a corporate email.


    Removing the Exchange account from the phone and re adding it will help for a few weeks then the same issues will crop back up almost like clockwork.


    Turning off push seems to hold off the issues from coming back for a bit longer but it eventually needs to be removed and re added again.


    I am 99.999% sure this is an apple issue and needs to be fixed now. And when I say now I mean it never should have been an issue in the first place. If Apple wants to be taken seriously in a corporate environment and not just have their devices be used by hipsters they need to make sure something as essential as Exchange email works properly BEFORE they release their updates.


    I know that me posting this will do no good because I’m sure the people who have the power to change things at Apple don’t read the forums but at least it makes me feel better



  • cosman25 Level 1 Level 1

    Oh and this is an problem on iPhone 4, 4s and 5

  • ABBLA Level 1 Level 1

    How is it working with 6.1 beta 5?

  • s12dxer Level 1 Level 1

    I've been experiencing a similar exchange push issue with an iPhone 5 on AT&T.  After disabling LTE, and restarting the phone I have not had any further issues.  Overall it seems as though my phone was having problems handing off between LTE, HSDPA/EDGE, and Wifi.  Disabling the LTE has fixed this so far, however quite a bummer that LTE is basically not usable if you want your exchange mail to be delivered reliably.  Should have stayed on the 4S I guess .....

  • jrumpakis Level 1 Level 1

    My iPhone 5 (iOS 6.0.2) displays "connecting" for 7-8 minutes when trying to connect to my Exchange 2010 server.  My IT team has check all of our Exchange settings and reports that all is good.  Any one else experiencing very long connection times?

  • jrumpakis Level 1 Level 1

    My iPhone 5 (iOS 6.0.2) displays "connecting" for 7-8 minutes when trying to connect to my Exchange 2010 server.  My IT team has check all of our Exchange settings and reports that all is good.  Any one else experiencing very long connection times?

Previous 1 53 54 55 56 57 Next