Previous 1 58 59 60 61 62 Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • malickj Level 1 Level 1

    Not for myself and others.  6.1.2 is still breaking exchange syncing.  Does anyone happen to be using the Mobile Iron service to connect to Exchange?

  • alazarev Level 1 Level 1

    Hi all,


    I am at 6.1.2 and still experience intermittent mail push/sync issues with Exchange and gmail. I have noticed that the issues never happen when I am at home and connected to WiFi. However, when I am at work (university campus with many WiFi Hot spots my phone cannot access without me entering passwords each time), and roam around the building, the silly phone gets very confused adn stops updating the mail. Safari does work after some delay, but mail must eitther time out quietly or gives up alltogether. There are a couple of emergency solutions I am using:


    1. Manually turn OFF WiFi. This brings iPhone5 back to what it was meant to be - a smartphone with 4G data service. I guess 4G is not "smart" enough to service any data when iPhone sees any WiFi hotspot (whether or not it can actually access Internet through it). Somehow Windows 7 on my laptop does not have this issue at all and nicely reverts to the available 3G network when wireless network is not available or at least prompts me if I want to use 3G data.


    Bottom line: I could never get the phoen to use 4G/3G if there is a WiFi hotspot nearby.  This essentially turns iPhone5 into iPod touch.  


    2. Close Mail app (double-tap the Home Button, hold the Mail icon until you see the red X, then tap on red X). Then re-open Mail app. Pushing restarts if network connection is active (see above).


    Very reproducible issue. Genius in the store told me that this is expected and I am supposed to always manually turn WiFi off if I want to use mobile broadband.

    Normal?!!! I somehow think that this is a major logic flaw that did not exist in my EVO 4G that I just gave up.


    After hours on the phone I realized thaht apparently Apple support is not aware of this thread. Everyone who has struggled with mail issues, please keep calling them and don't give up until this is resolved!

  • malickj Level 1 Level 1

    It seems that it's the Calendar Syncing that's causing this and making Exchange Mail look like it's hanging when trying to sync.  For now what I did to at least get mail working was this:


    1) Go to Settings and turn ON Airplane Mode

    2) Go to-Settings-Mail,Contacts, and Calendars-Accounts/Exchange Account and then set "Calendars" and         "Reminders" to "OFF"

    3) Go back to Settings-and turn Airplane Mode OFF

    4) Power Off then phone and then turn it back on


    Check and see if you can now receive mail without it hanging.  If this does not work for you, try Wiping the phone and performing the same steps above.  This worked for me and I can at least have my mail for now until Apple fixes this issue.

  • dickeydesign Level 1 Level 1

    None of this worked for me because Gmail/Google cut off EAS support eff Jan 30th for anyone not paying for a Google Apps account, I checked their support forums and contacted their support through my GoogleApps account and that was their answer, if you don't pay them for access, you don't get it.


    I hope Apple finds a work around, or makes "fetch" more frequent than 15 minutes (really? 15 minutes is idiotic! Make it true IMAP!) for IMAP accounts or Google pulls their head out of their butt and re-enables it. I am probably going to leave Gmail altogether anyway and find a different provider or iCloud mail bec I am not using their app, my phone came with a Mail app, that's what I plan to use. Idiotic.

  • john991 Level 1 Level 1

    For what it's worth, I setup a gmail account with only Calendars and my iphone calendar now sync's with Google Calendar. (Mind you it's fetch only, no push but it does work)

  • dickeydesign Level 1 Level 1

    If no push, no point.

  • rjeffers Level 1 Level 1

    This is what solved it for me..I had too many devices set up with the have to go to your web version of outlook, click on options and then phones..delete your phones!  I had 10 set up from over the years, and that was stopping me from setting up the iphone 5.  once I deleted worked right away.  And this is on Verizon.

  • dickeydesign Level 1 Level 1

    That doesn't fix it for me. Google disabled it for free accounts. They told me when I contacted them regarding my Google Apps not working either that free accounts will stop working. Old connections had been grandfathered in, but they will consider OS updates "new connections", upgrades, updates, restores, etc. are all considered a new connection/new device, therefore EAS will no longer work.

  • cmbca Level 1 Level 1

    This is the exact issue I experienced - Google no longer supporting new devices.  Our business account is grandfathered for free email with Google Apps for our first 50 users and existing devices.  Unfortunately when I upgraded to the iPhone 5 yesterday, Google considers this a new device and will not allow the free connection for Google Synch/Exchange set up.  (Verizon senior support AND Apple Senior support both confirmed this is a Google issue, not Verizon or Apple).


    Here is the fix to continue getting free synch on your iPhone 5 (NOTE: my iPhone 4, iPod and iPad all continue to work fine with my Google App account):


    1. Synch contacts using CardDav.  Instructions are here. &ctx=topic

    (you can do the same with CalDav if desired).

    2.  Set up your corporate email as a Gmail account, not an Exchange account.  Your calendar events and email should still push and its still free.


    It's a pain that Google did this and that the battle between Apple and Google continues to be so disruptive, but hope this fix helps.  Its working great for me so far...

  • john991 Level 1 Level 1

    Looks like caldav uses fetch or manual only.

  • squam1 Level 1 Level 1

    One person's solution -- switch to AT&T.  I had the push issue with my VZ iphone 5 since day 1 last september.  Waited for all the IOS updates including 6.1.2 expecting a fix and none of them made it better.  Had heard from multiple people and my corporate IT folks that it was pretty much isolated to VZ for some reason so I bit the bullet and switched to AT&T a week ago.  Had to shell out the $200 for the new phone, but there were willing members of my family happy to take my VZ 5.  The AT&T email experience is MUCH better -- not perfect, but e-mails push most of the time. When it breaks usually killing the email app altogether will get it going again -- and/or a restart.  Quite regularly when I open the mail app, I will get a ~30 second delay ("connecting") but it doesn't last long.  On VZ push never worked, those "pull" delays were several minutes and very frequent, and regularly resulted in a "cannot get mail" error.  I leave wifi off on my phone as LTE speed is just as fast. 


    One trick I learned when porting my # over fromVZ to AT&T to avoid the contract cancellation fee.  If you have other devices on your VZ account where you don't care about the phone number (an ipad for example) after you port the number, you can get them to reinstate the contract with a new phone number and assign that to the ipad.  The contract lives on, the cancellation fee will be credited back, and you end up with the new number assigned to your ipad, which doesn't matter anyway. 


    Separately, if you are frustrustrated by the lack of push for your gmail using the IOS native email app now that Google has stopped allowing new devices to be set up on EAS, here's a simple solution.  Set up the gmail account on the IOS app and turn all notifications off.  You can set it to fetch or manual.  Download the Gmail app (which I hate because it forces you to you use the conversations/thread mode) and turn the notfications on for that app.  You'll get the notifications immediately pushed to the phone and then you can open the IOS mail app and connect to the gmail server to read/delete/file etc.  My experience has been that "pull" connection is almost instantaneous.  Works for me.

  • PhaseIII Level 1 Level 1

    There is NO solution for this issue. Google decided to stop push notification for all new iOS devices. This can be from either an iOS update you installed or because you wiped your iphone in iTunes.


    There are only workarounds. The one I suggest using is to forward your gmail account to your icloud email address since icloud can push to your idevice.


    Why did Google stop this, its not very clear. Im assuming they wanted to give MS and Apple a spanking. Also, Google just wants to give people one more reason to switch to android.

  • malickj Level 1 Level 1

    And just remember that this issue is still occuring with Exchange Calendar Push and Verizon.

  • killylokey Level 1 Level 1

    Hope I'm replying in the right manner.  I've been followin this thread intermittently so apologies if I'm repeating something.


    I'm the IT Admin for a small construction company and we use several wireless devices.  The only time we have this issue is when the device is connected to the internet via Verizon 3G or LTE.  Verizon in the Dallas, TX area is our provider.  If it's Android, IOS, or Windows, laptop, tablet or phone,  putting the IP address or our Exchange server in the server field fixes the issue for us.  However, with that in place, none of them will work when connected to our local WiFi, local being the network in-house that our Exchange server is on.


    (Our office internet/phone connection is with Logix and our domain is hosted/registered with Network Solutions)


    Example:  When my iPhone 5 (ios 6.1.2) exchange account server field is set to "" I can get email at home on my wifi, at the coffee shop on their wifi, but I can't if I'm on 3G or LTE.


    If I set the server field to the IP address like "123.456.789.012" then it works everywhere EXCEPT on my office wifi where I have to change it back to ""  This has held true from 6.0.1 to current 6.1.2.


    A coworkers iPhone 4s with AT&T has no issues.  All features function as expected.


    I believe this issue is due to a domain name resolution failure somewhere in Verizons wireless network.

  • xStatiCa Level 1 Level 1

    If apple supported IMAP-PUSH this wouldn't be an issue.  If they implemented that feature we could have push with imap.  Google supports that through IMAP protocol.  Apple just didn't implement the standard.  Now that exchange push through gmail is not available for most maybe they will fix that dificiency.