Previous 1 2 Next 20 Replies Latest reply: Sep 27, 2012 8:33 AM by stephenfrombowling green
stephenfrombowling green Level 1 (0 points)

This should be fairly easy to do, yet I can't figure out how to do it in network preferences.  Any suggestions?


iPad Wi-Fi + 4G
  • CRMDVM Level 4 (1,365 points)

    Where exactly do you want to delete it?

  • stephenfrombowling green Level 1 (0 points)

    I want to delete it from my network preferences.  When I first purchased my current wireless router a couple of years ago, I created two networks: one for my own person use and one for visiting guests.  At that time, I did not secure either one with a password. However,more than a year ago, I password protected my main network, forgetting that I had the guest one as well.  I have since tried to password protect the guest account, and failing that just decided to delete it.  I can do neither.  I'm sure I'm missing something obvious in the process, but I can't seem to lock the account to all those who don't have the password, or delete it.

  • CRMDVM Level 4 (1,365 points)

    OK thanks - what brand and model is your current wireless router?

  • stephenfrombowling green Level 1 (0 points)

    Cisco Linksys E2000

  • CRMDVM Level 4 (1,365 points)

    OK - you cannot delete or change the name of the guest account on a Cisco router - it is the name of the network with guest after it - you can however choose not to allow guest access or change the password and control the number of guests - to access this function, go to http://192.168.1.1 and enter the user name and password of the router - default is admin unless you changed it - then go to the wireless tab and over to guest access below it and you can prevent access to the guest account - let me know if this works

  • CRMDVM Level 4 (1,365 points)

    Sorry - forgot to add - when you are done, click save and close the browser window

  • stephenfrombowling green Level 1 (0 points)

    I followed your directions and everythng seemed to be working until the final step.  I went to the address you provided and it took me to my Cisco router settings.  However, the only name appearing there is the name of my network, and not "mynetwork-guest."  I'm not sure this is as it should be, but I proceeded as though it is.  I chose the wireless tab as you suggested, but there is no guest access tab below it -- only the following tabs, and none of them seem to allow me to prevent access to the guest account.

    Basic Wireless Settings|Wireless Security|Wireless MAC Filter|Advanced Wireless Settings
  • CRMDVM Level 4 (1,365 points)

    OK - now we know that your Cisco router is not providing a guest account - is there another router in your network that is performing this function?

  • stephenfrombowling green Level 1 (0 points)

    No other router (except for a "bridge router" for my blue ray dvr to stream netflix and such, but it doesn't seem that would be invovled with my problem, does it?).  I suppose I could have created the guest account when I had my previous router, the one I replaced with the Cisco  a year and a half ago or such.  (though I don't really remember if I created it with the old or the new router). Could that be the case?  Could the guest account still show up as an available network even if the router it is associated with was thrown in the trash long ago?  Doesn't seem logical.....

  • CRMDVM Level 4 (1,365 points)

    What kind of router is the bridge router and are you sure that it is in bridge mode and not providing double NAT? - also can you actually access the guest account and does it have the name of your network?

  • CRMDVM Level 4 (1,365 points)

    Believe it or not, I just Googled your issue and it seems that there is a problem with the E2000 and even though there is no tab for it some people report only being able to access a guest network and not a main network - in your case it may be that both are active as if there is a phantom guest network that you cannot change - very bizarre if that is the case - maybe Cisco can help you

  • stephenfrombowling green Level 1 (0 points)

    The bridge router is also a Cisco, but I know the guest network exicted before I purchased it.  The guest network is active, as evidenced by the strength of signal, but when I try to access it, I'm asked for the password, but the one I provide is not accepted.  The name of the guest network does have my network's name followed by "-guest."

  • stephenfrombowling green Level 1 (0 points)

    Very bizzare indeed!  I'll definitely check with Cisco about this. Thanks much for all of you help with this; I really appreciate it!

  • CRMDVM Level 4 (1,365 points)

    I don't know if I really helped - but it was interesting - I have had Cisco routers at home forever and never had your problem - I have an office with Apple Airport routers and they are great - I am going to get one for my home ASAP now that the new Express is out and is only $99 - I have a few last thoughts on your problem - first, unplug your bridge router and see if that does anything, next if you haven't already done it, try and change the name and password of your primary network and see what happens and next see if there is a firmware update  that might fix it and finally, you could do a factory reset on the router and see if it gives you a guest network by default - other than that I am out of ideas - good luck

Previous 1 2 Next