3 Replies Latest reply: Sep 24, 2012 4:00 PM by illbaz
illbaz Level 1 Level 1 (0 points)

Hi. I have a 2011 Macbook pro 13". Im running lion.

 

I have used Lion for quite a while with NO audio issues.

 

My problem is that i get no audio when I have headphones plugged in. The internal speakers still work fine tho. All system preferences are correct although in "Audio/Midi" settings my "Master" is greyed out and on 0. I have tried resetting my PRAM and SMC. This is not a Red Light issue either. im completely stuck and in need to fix this ASAP!.

I know the headphones work thats def not the issue. When headphones are first plugged in you can hear the small static at the beginning.

 

Tried Rebooting, pretty much everything. I've run out of options...HELP!!

 

Thanks in advance.


Mac Pro, Mac OS X (10.7.5)
  • Kim Marie Smith Level 1 Level 1 (0 points)

    I have a similar problem, and found  discussions about it last month on this forum (sorry I cannot point you to them now). Consensus appears to be that it is a software glitch caused by upgrading to Mountain Lion.  One user suggested some settings changes in the audio midi controls which seemed to work for some folks but that didn't  solve my problem either.

  • dominic23 Level 7 Level 7 (29,790 points)

    If you have not tried this, try it.

     

    Applications/Utilities/ Audio MIDI Setup.app

     

    Audio Devices window

    Side Bar

    Click the Built-in Output

     

    Under Mute any box checked?

     

    While this window is active, plug in the headphone.

     

    See if you can adjust the volume now.

     

    Best.

  • illbaz Level 1 Level 1 (0 points)

    Mute is not checked and all Audio/Midi settings seem to be in order. I have been running Lion for over a couple months and only jUST encounterd this issue.

     

    Any other ideas guys?