Previous 1 2 3 Next 34 Replies Latest reply: Feb 2, 2014 7:35 AM by HeronSailor
wolfsburg8v Level 1 Level 1 (10 points)

Hi,

 

I recently upgraded to iOS 6 on my iPhone 4S. Ever since upgrading ive been experiencing problems with my Mail app (Gmail account). I can receive emails fine but when i try to send emails they take around 10 minutes to send. Before upgrading to iOS 6 (from 5.1.1) it woked perfectly.

 

I have checked and double checked all of the settings including SMTP server etc although this is all automatically defined by the phone. I have tried deleting the account twice and starting from scratch but i have exactly the same issue with sending emails.

 

I have another email account on the phone which uses POP3 and this works perfectly as it did before upgrading to iOS 6.

 

If anyone has any suggestions i would be extremely grateful.

 

Thanks.


iPhone 4S, iOS 6
  • wolfsburg8v Level 1 Level 1 (10 points)

    I've fixed this by setting up gmail as an exchange server type of account instead of the built in gmail app, but I'm still confused why I had this issue in the first place. If I could downgrade to iOS 5 I would!

  • hwy-star Level 1 Level 1 (0 points)

    I have 2 gmail accounts both set up as Exchange in the mail program. Since IOS6 both are extremely slow to download mail. I've deleted both accounts 2x and performed a restore. Doesn't matter whether I'm using wifi or 3G. Just sits there saying "checking for mail". I have a 4S and everything worked great before IOS6. I also have the Gmail app but I normally don't use it because it can only handle 1 account. I'm able to receive email fine with that app.

  • NoWaeBack Level 1 Level 1 (0 points)

    I had the same issue since IOS 6 installed. Bad enough!!! I have now changed it by using the Exchange ActiveSync. It works perfect and even better, with thanks to Jim Tanous on macobserver.com.

    To set up Gmail with Exchange (delete the current mail account first),

    1. go to Settings > Mail, Contacts, Calendars > Add Account. Select “Microsoft Exchange,” enter your Gmail email address and password in the correct fields, and press “Next.”

    2. On the next screen, enter m.google.com in the “Server” field and reenter your Gmail email address in the “Username” field. Leave the “Domain” field blank. When all the information has been entered, press “Next.”

    3. If your Gmail address and password were entered correctly, you’ll be presented with your syncing options, which include Mail, Contacts, and Calendars. Turn on or off any features that you want to have access to on your iOS device and press “Save.”

    4. Your Gmail email, contacts, and calendars will now be added to your iOS device and integrate with the built-in apps.

     

    Step by step guide on http://www.macobserver.com/tmo/article/how-to-set-up-gmail-on-ios-using-exchange -activesync

     

    Hope it helps.

  • John-in-CA Level 1 Level 1 (5 points)

    I found this thread through a Google search because I'm having the same problem on my iPhone 4S, iOS6.0.1.

     

    I want to thank Wolf and NoWae for the suggestion of using the MS Exchange option for connecting to Gmail.  So far, both sending (which had been the problem) and receiving email is instantaneous again.  It's working with both WiFi and 4G.

     

    I actually had the Exchange account all set up to sync my Google Calendar.  Mail and Contacts were turned off because I don't want Contacts synced and I was using the "regular" iPhone Gmail setup.  I deleted that account and simply enabled Gmail on my existing Exchange account and it instantly synced.

     

    Thanks again, guys!

     

    John

  • Cori_C Level 1 Level 1 (0 points)

    Same as John-in-CA, Google led me here and luckily the MS Exchange trick worked for me too! Thanks!!!

  • set_your_center Level 1 Level 1 (0 points)

    And if you don't want a exchange account, delete your icloud and it will work again!

  • bartleychris Level 1 Level 1 (5 points)

    I think this no longer works with the latest Feb 2013 iOS update. I just tried to configure a Gmail as Exchange using the instructions in this thread and the inbox I created would not sync at all. It says "Could not connect to server." So frustrated with my iPhone 4S ever since the initial iOS 6 update. Does anyone have any suggestions on how to really fix this Gmail issue? Thanks

  • John-in-CA Level 1 Level 1 (5 points)

    Hi bartleychris,

     

    My Exchange setup has been working fine since the latest update.

     

    In re-reading the instructions above, I noticed one small thing that might be your problem:

     

    2. On the next screen, enter m.google.com in the “Server” field and reenter your Gmail email address in the “Username” field.

     

    The Username is just the name without the @gmail.com.  In other words if your Gmail address is bartleychris-at-gmailDOTcom, then you would simply put bartleychris in the Username field.  The full email address goes into the Email field.

     

    Use SSL is turned on.  As the other poster said, Server is m.google.com, Domain is left blank.  S/MIME is off.

     

    Hope this helps.

     

    John


  • Brinybill Level 1 Level 1 (0 points)

    I have exactly the same problem with Gmail on iPhone 4s and IOS6.1.2.  Setting up Gmail as an Echange account didn't work for me.  Inbox could not access server.  I entered my username right and had SSL on.

     

    I have, however, discovered a way to send emails instantly via Gmail.  Use the Google Gmail app instead of the native iPhone 4s mail app.  It's a pain, yes, but not so much as waiting 5 minutes for an all-text 2-line email to send.

     

    BTW I do not have any similar problem on my iPads with IOS 6.1.2.

  • Meg St._Clair Level 8 Level 8 (40,420 points)

    Google discontinued support for Exchange for free Gmail accounts as of 30 Jan 13. If your phone was set up with Exchange, it will continue to work. However, you can't set up an account that way anymore.

  • Matthew110607 Level 1 Level 1 (0 points)

    So what is the solution now that Active Sync doesn't work? I bought an iPhone 5 and can't use GMail anymore at all? It takes forever to send!

  • bartleychris Level 1 Level 1 (5 points)

    I really don't know. It's a pathetic mess and very frustrating. I wish someone from Apple would weigh in with advice. So far just crickets chirping.

  • Meg St._Clair Level 8 Level 8 (40,420 points)

    You can still use Gmail by setting it up as a standard email account. Or, get the Gmail app from the App Store.

  • Matthew110607 Level 1 Level 1 (0 points)

    Neither of which is ideal:

     

    - In the stock mail app, sending an email via GMail takes 5-10 minutes AT LEAST. In Sparrow, GMail, etc apps it only takes like 2 seconds.

     

    - The issue with using a different client like GMail is when you have something that requires you to email someone, it tries to open the stock mail app, you can't make it choose the GMail app instead.

     

    Right now the only solution I have is I use the stock mail app set up as GMail but doesn't show up in notification center. This handles the email links on webpages etc but takes forever to send. Then I use the GMail app.

     

    Another big issue though is I am a privacy nut and you can't restrict the GMail app from showing a preview of the message like you can with the stock mail and text message apps.

     

    So basically it's a workaround, but a crap one at that.

     

    <Edited By Host>

Previous 1 2 3 Next