Previous 1 2 Next 21 Replies Latest reply: Apr 13, 2015 10:41 AM by Maasbeanie
Ali0000 Level 1 Level 1 (0 points)

I cannot seem to get the mail sound to change (on my iPhone5) from the sound I had on my 4s (backed up and reloaded through iCloud).

 

I have changed the sound in "settings" and regardless of that sound is chosen, the "News Flash" WILL.NOT.GO.AWAY

I even changed it to "None" and the "News Flash" sound still chimes.

 

Anyone have this issue?


iPhone 5, iOS 6
  • cwaters425 Level 1 Level 1 (0 points)

    Yes, I am having the exact same issue.  I want to change my notification sound when I get email to the old school AOL "You've Got Mail".  I d/l the ringtone, went into notifications, went to email and change the sound to my custom "you've got mail" sound, and it still plays the defualt sound.  I also went into sound settings, chose email and also changed that to the custom tone and it still plays the defualt no matter what.  I hope they fix this soon :/.

     

    I am also on an iPhone 5 w/ iOS6

     

    -Chris

  • ToddM. Level 1 Level 1 (0 points)

    Same issue here. iPhone 5 w/ iOS6.

     

    -Todd

  • RDeFilippi Level 1 Level 1 (0 points)

    Ditto on brand new 5 with spanking new iOS 6. I thought it was just me. BTW, I rebooted the phone AFTER changing the tone. I then checked and it was the new tone I had set before rebooting and guess what...the default tone would sound. LOL. I'm sure this is a software bug and hopefully it will get fixed soon. Very annoying!

     

    Bob

  • ToddM. Level 1 Level 1 (0 points)

    After speaking with Apple support about this issue she had me try the obligatory reset of the phone. THIS WORKED AND SOLVED THE PROBLEM.

     

    • Settings
    • General
    • Reset
    • Reset All Settings

     

    So I lost minor things that I had to reset to what I wanted (background, etc.). But not a big deal. You don't lose Apps, or content.

     

    Worked for me, hopefully it works for you.

     

    Todd.

  • BeatzOnDek Level 1 Level 1 (0 points)

    So in response to this I did some testing and wanted to let you all know that ToddM's post was correct that this will indeed fix the OP post about the issue, however there is a caveat to this in which i found that it works with this. 

     

    Mail notifications in general are contained by default in the Settings-Sounds-Mail changing here will change them if you have only one account.  IF you have multiple changing here will not alter the settings as intended.  This is how i found and successfully was able to change and validated that it's working.  Brand New Iphone 5 OS 6.0.2 or whatever update is on it now.  Sprint btw. 

     

    Settings -> Notifications -> Mail Accounts if you have more than one -> Like i have Exchange and iCloud.  Click on either one scroll down, you will see New Mail Sound.  Change this here and then test.  I did this 4 x for each account with out changing the default one.   I had the default set to Tweet, and then changed the other 2 under notifications to custom, none, and TriTones and alternated and its working perfectly. 

     

    Just some food for thought.

     

    Thanks

    BeatzOnDek

  • canrunin Level 1 Level 1 (0 points)

    im not having any luck changing mine.if someone got this to work could you you explain it so i can get it to work. Beatzondek,i tried your way but not sure if i understood it .and i reset and still not working. thanks for the help.

  • canrunin Level 1 Level 1 (0 points)

    I downloaded the gmail app. I wonder if that's what's causing problems?im going to try and delete the app and use stock email and see what happens when I get home tonight. Unless someone else knows how to fix it.

  • BeatzOnDek Level 1 Level 1 (0 points)

    Ok so the first things that you would need to determine are as follows:  This is the best way to get this to test and see if it works for you.   First things first, set aside all the notes on configurations that you would need for 2 Accounts to configure with email.  Prior to doing this, do the reset as listed above in the directions of this post's reply.  Once you have it reset, then do the following steps:

     

    • 1.   First , set the mail notification Sound by going to Settings > Sounds > Mail , and change this here to something other than default.
    • 2.  Add your first email account first to the phone using the Mail Accounts and do New.  Once you have added the new account, just this first one, send a mail message to it from a PC/MAC and test to see if the sound is working other than the default meaning the sound you changed it to. 
    • 3.  Once you have conifrmed that it's working this way, next you will need to do, is add the 2nd account to the phone, and test that you can get mail on it.
    • 4.  Now that you have both accoutns, you can go into Settings>Notifications>Mail>and you will see both accounts listed there .   For me it's : Exchange, LiveMail, Icloud in that order.   All of these are clickable with touch.
    • 5  Touch one of them it will open the menu to allow you to change notifications including sounds.

     

    CHANGE all 3 accounts sounds using step 4 listed and then after you have done this for each of them accounts, test by sending emails to them.

     

    Let me know if you need help.

     

    Thanks.

    Beatzondek.

  • KiltedTim Level 8 Level 8 (42,925 points)

    I've noticed the same problem on my iPhone 5. Rebooting the phone after setting the notification sounds in settings sems to apply them.

  • canrunin Level 1 Level 1 (0 points)

    Thank you, I will try it when I get home tonight just how you said.i seem to have my iCloud acct. changed but my gmail one won't go off default not matter which sound I pick. Thanks ill let you know if it works.

  • canrunin Level 1 Level 1 (0 points)

    ok i got it working,what it comes down to is the gmail app is what would not change. for some reason it will only give a tone when you get mail. even though it has a place to change the sound it wont. thanks again

  • Thomas643D Level 1 Level 1 (0 points)

    This happened to me. What I did was go to my email account on settings and delete it. Then I re added it and it worked fine!

  • Changren Yong Level 1 Level 1 (100 points)

    Like a few others here have said, you do not have to reset your phone to get the notification tone for Mail working. You just have to reboot the phone. After you made your change, press and hold the sleep/wake button, then slide to power off. Press the sleep/wake button again to power on the phone.

  • philfenix Level 1 Level 1 (0 points)

    I've had the same problem for a few days now. All I did was go into iTunes on my PC. Under the Library section I then went to the "Tones" section and unchecked the sound that would not change. Resynced and it was fine. Hope that helps.

Previous 1 2 Next