Previous 1 2 Next 22 Replies Latest reply: Oct 29, 2015 8:51 AM by BCZip Go to original post
  • Mharcus Level 1 (0 points)

    Hi friend.


    I had the same problem.


    I solved this way:


    1- DELETE your default account mail.

    2- Restart iphone

    3- Insert the your default account mail again


    Worked fine. It's very simple.

  • PaganBaby85 Level 1 (0 points)

    Worked like a charm!! Thanks for helping! You are a beast! ;-)

  • julietafromfl Level 1 (0 points)

    I want to delete the sound when I receive an E-mail how do I do this?

  • jcompton Level 1 (0 points)

    This solved my problem - the same one originally raised!


    Untypically, advice from the Genius Bar failed to think of this solution. I got the "reload the operating system recommendation" and then restore my apps, etc. Didn't work.

    BeatzOnDek wrote:


    So in response to this I did some testing and wanted to let you all know that ToddM's post was correct that this will indeed fix the OP post about the issue, however there is a caveat to this in which i found that it works with this. 


    Mail notifications in general are contained by default in the Settings-Sounds-Mail changing here will change them if you have only one account.  IF you have multiple changing here will not alter the settings as intended.  This is how i found and successfully was able to change and validated that it's working.  Brand New Iphone 5 OS 6.0.2 or whatever update is on it now.  Sprint btw. 


    Settings -> Notifications -> Mail Accounts if you have more than one -> Like i have Exchange and iCloud.  Click on either one scroll down, you will see New Mail Sound.  Change this here and then test.  I did this 4 x for each account with out changing the default one.   I had the default set to Tweet, and then changed the other 2 under notifications to custom, none, and TriTones and alternated and its working perfectly. 


    Just some food for thought.




  • isguy007 Level 1 (0 points)

    Same problem here. this is what finally worked for me...


    -     Settings

    -     Notification center

    -     under do not include (that is where my mail sat)


    -     Alert sound

    -     change to desired sound


    Although I changed it originally under settings/sound/ New Mail, it didn't change. Not until I went in and did above in addition to the change in sounds. IN fact, I changed the sounds to something else and it held the changed sound as if I didn't change it...confused? me too.. ok, I had telegraph on sometime back. I changed that to glass through the settings/sounds section. it didn't change. I went into the settings/notification center... and changed it to glass. it changed the tone to glass. However, when I went back into settings/sounds, it still was on Keys (something I had fiddled around with during all the back and forth trying to change it.


    So to me, it doesn't matter what you do in sounds...its matter what you change in the Notification center. BTW, I have an Iphone 5s, OS version 7.1.2

    hope this helps.

  • bigkev57 Level 1 (0 points)

    This works and I only had to change it once.  Being a newbie to Apple didnt know the setting was there.  Thanks. 

  • Maasbeanie Level 1 (0 points)

    This was very helpful, spot on. This has been driving me nuts

  • BCZip Level 1 (0 points)

    THIS RESOLVED MY ISSUE!  I have only 1 e-mail account, and could not get the changes to apply from the Sounds > Mail settings.  However, based on your info, I also made the same change under Notifications > Mail and then it worked fine!



Previous 1 2 Next