Previous 1 13 14 15 16 17 Next 1,208 Replies Latest reply: Jun 20, 2015 4:50 PM by deggie Go to original post Branched to a new discussion.
  • Chetly Level 1 (20 points)

    That explains why the rep you spoke to in Nashville didnt know anything....I took a guess.


    I'll try to direct him to this page so he can see what I have posted.

  • adzees Level 1 (0 points)

    Disable LTE, and see if it makes any difference. (Settings -> General -> Cellular and Turn off Enable LTE)


    I have noticed that with LTE on, Iphone5 is using cellular data even when you are connected with wifi. With LTE off it seems to stop incrementing my data usage while on wifi.


    Let me know if it makes any difference.

  • MACximize Level 1 (0 points)

    There is no LTE on my iPhone 4S, and it's happening on both of those as well.

  • J. Exby Level 1 (0 points)


    you keep stating that "The reason this is important is WiFi is off when the phone is on standby and not plugged in."


    yet this is clearly not the case.  My iPhone 4S AT&T is locked and not charging on a bedroom table each night.  DataWiz clearly shows:

    1am   WiFi 559kB   3G 22kB

    2am   WiFi  0B        3G 42.3kB

    3am   Wifi  420kB   3G 42kB

    4am   WiFi  560kB  3G 21kB


    so clearly WiFi is NOT completely off when the phone is "not plugged in".




  • mhollis Level 1 (10 points)

    @ MACximize: This is something I observed that I think can be traced to iOS 6.


    If you upgraded your 4s, that would be the cause

  • Lawrence Finch Level 7 (34,035 points)

    Well, I just tried it on my 4S running iOS 6. The IP address of my phone is I pressed the SLEEP button after the first response to the ping command. The pings are 1 second apart. So on my phone at least WiFi was turned off after 30 seconds. If I leave it plugged in WiFi stays on forever. I've done this same test with earlier versions of iOS with the same results.


    mba_wired:~ lfinch$ ping

    PING ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=64 time=132.904 ms

    64 bytes from icmp_seq=1 ttl=64 time=55.240 ms

    64 bytes from icmp_seq=2 ttl=64 time=78.309 ms

    64 bytes from icmp_seq=3 ttl=64 time=3.261 ms

    64 bytes from icmp_seq=4 ttl=64 time=1.422 ms

    64 bytes from icmp_seq=5 ttl=64 time=47.233 ms

    64 bytes from icmp_seq=6 ttl=64 time=70.150 ms

    64 bytes from icmp_seq=7 ttl=64 time=104.757 ms

    64 bytes from icmp_seq=8 ttl=64 time=117.650 ms

    64 bytes from icmp_seq=9 ttl=64 time=140.955 ms

    64 bytes from icmp_seq=10 ttl=64 time=61.357 ms

    64 bytes from icmp_seq=11 ttl=64 time=1.702 ms

    64 bytes from icmp_seq=12 ttl=64 time=108.255 ms

    64 bytes from icmp_seq=13 ttl=64 time=132.025 ms

    64 bytes from icmp_seq=14 ttl=64 time=26.686 ms

    64 bytes from icmp_seq=15 ttl=64 time=76.522 ms

    64 bytes from icmp_seq=16 ttl=64 time=99.362 ms

    64 bytes from icmp_seq=17 ttl=64 time=122.417 ms

    64 bytes from icmp_seq=18 ttl=64 time=42.988 ms

    64 bytes from icmp_seq=19 ttl=64 time=66.043 ms

    64 bytes from icmp_seq=20 ttl=64 time=89.214 ms

    64 bytes from icmp_seq=21 ttl=64 time=215.004 ms

    64 bytes from icmp_seq=22 ttl=64 time=135.481 ms

    64 bytes from icmp_seq=23 ttl=64 time=56.364 ms

    64 bytes from icmp_seq=24 ttl=64 time=83.966 ms

    64 bytes from icmp_seq=25 ttl=64 time=105.677 ms

    64 bytes from icmp_seq=26 ttl=64 time=8.151 ms

    64 bytes from icmp_seq=27 ttl=64 time=46.121 ms

    Request timeout for icmp_seq 28

    Request timeout for icmp_seq 29

    Request timeout for icmp_seq 30

    Request timeout for icmp_seq 31

    Request timeout for icmp_seq 32

    Request timeout for icmp_seq 33

    Request timeout for icmp_seq 34

    Request timeout for icmp_seq 35

    Request timeout for icmp_seq 36

    Request timeout for icmp_seq 37

    Request timeout for icmp_seq 38

    Request timeout for icmp_seq 39

    Request timeout for icmp_seq 40

    Request timeout for icmp_seq 41

    Request timeout for icmp_seq 42

    Request timeout for icmp_seq 43

    Request timeout for icmp_seq 44

    Request timeout for icmp_seq 45

    Request timeout for icmp_seq 46

    Request timeout for icmp_seq 47

  • Chetly Level 1 (20 points)



    So...aside from cellular data being used while on is another DataWiz capture showing that 9 mins ago...while reading these forums, my phone sat quietly next to standby.  Unbeknownst to me 13 MB was consumed over wifi at 220pm (Eastern).  Not that large however I WASNT DOING ANYTHING...and all apps were closed in multitasking.  If I was out and about on the towers (LTE/4G) this data would count towards my plan (im unlimited but still).....Something is running and pulling data.  Before anyone starts with Location services and the hidden system services...I will cut you off and say that the hidden systems (Compass Calibration, Diagnostics, etc) are off....just traffic is on...Maps are closed.


    WHAT IS RUNNING !!! - and pulling this data in?  The data cluster is the same amount for a 15 megapixel photo being dowloaded.  WTH !!!

  • Phantom Phalanx Level 1 (0 points)

    And the purpose of posting this to a user-to-user forum that is not read by Apple is?...

    ...accomplished. They took my posting down.



    1) it is read by apple

    2) I caused them a small annoyance - like they caused me (and you caused me - get a life)

  • Phantom Phalanx Level 1 (0 points)

    Oh, and if you were being (thickly) literal: the point is to add pressure for a fix. Submitting complaints confidentially, while more convenient for corporate PR departments, does not apologies from CEOs beget.

  • KTNINTL Level 1 (0 points)

    I talked to Apple support and they had me go into settings and then into General, Refresh, The Refresh Networ Settings and that fixed my problem after I logged back on.

  • Sk8Dreams Level 3 (855 points)

    Apple does not read these forums, but any Level 2 user can report a post as inappropriate (for various reasons), and Apple does look at those reports.

  • KTNINTL Level 1 (0 points)

    Called Apple Support and they had me reset the Network Settings by:

    Settings, General, Reset, Reset Network Settings.

    Then just log back into the network and this fixed my iPhone 5 network problem.

  • adzees Level 1 (0 points)

    What do you mean by log back in to the network? I tried it and still having the same issue.

  • winstonsalemdude Level 1 (0 points)

    I think/hope/pray I finally stopped the data drain on my iPhone 5. 


    - My info comes from calling this number on the iPhone:  *3282#  (I set it up in my CONTACTS for convenience). After calling it, you receive a text msg from AT&T elling you how much data you've used.


    - My wifi network has been on the entire time.  Running Airport Extreme, latest version


    1.  9am: With cellular data and LTE ON -- Called the *3282# number.  Text says 3.29 MB used

    2.  10am: With cellular data and LTE ON -- Called the *3282# number. Text says 3.57 MB used. 


    [I turned off LTE. Continued to make/receive calls, texts, etc.  I did not use SAFARI though.]


    3.  2pm: With cellular data and LTE OFF -- Called the *3282# number. Text STILL says 3.57 MB used. 

    4.  4pm: With cellular data and LTE OFF -- Called the *3282# number. Text STILL says 3.57 MB used. 

    5.  4:30pm: With cellular data and LTE OFF -- Called the *3282# number. Text STILL says 3.57 MB used. 


    Fingers crossed. I can do without LTE...hope that's it.

  • Gamtu Level 1 (0 points)

    I had something odd happen.  I've applied the Verizon patch (days ago actually) but this morning at 1:24 am, 3:44 am while I slept and at 6:21 am and 6:31 am my phone was hitting Verizon's network.  I left the phone plugged into the charger all night and wifi was turned on.  The hits were small but the connection was made.  I thought the Verizon patch was supposed to avoid this under these conditions?

Previous 1 13 14 15 16 17 Next