2 Replies Latest reply: Jan 8, 2013 3:53 PM by SGBOWL
glennfromunion Level 1 (0 points)

My ipad3 out of the blue had a voice that has been activated when I select any icon and the on screen icons have what looks like a text box that surrounds the selected icon.   How do I get rid of this? 


ipad 3
  • King_Penguin Level 10 (120,091 points)

    Sounds like you have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

  • SGBOWL Level 1 (0 points)

    thanks this solved my problem, boy was it anoying.