Skip navigation

Apple TV photostream "unable to sign in"??

47736 Views 164 Replies Latest reply: Oct 9, 2013 10:37 AM by andersostlund RSS
  • belisario Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 1:02 PM (in response to Synist)

    New iCloud term requires OSX 10.8 or iOS 6 too.

     

    Apple is forcing users to upgrade their software and hardware.

     

    - Many Mac are not compatible with Lion.

    - These few features of Lion would not require a better hardware.

     

    - Many iPad or iPhone are not compatible with iOS6

    - These few features of iOS6 would not require a better hardware.

     

    This demonstrates that Apple is now focusing on new customers and sell more, losing focus on what made ​​it great, "user experience".

     

    I do not belong to this new generation of Apple dedicating their efforts on many products and services, ridiculous competition, patents, failures, errors, viruses and stockholders.

  • davidbatesuk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 2:20 PM (in response to belisario)

    Well said. I could not agree more. I was initially delighted when my first generation iPad was updated to keep it in line with the new software advances. Now just two years later we are being abandoned. Apple are getting more like Microsoft every day!

     

    However my Apple TV is the latest model and I would have expected Apple to have resolved this simple issue by now.

  • Zeina29 Calculating status...
    Currently Being Moderated
    Oct 7, 2012 9:40 PM (in response to Synist)

    Have tried all recommended fixes. Nothing works. Finally ended up restoring back to 5.0.2, photo stream up and running again on my ATV3. Will think twice before updating again. Very sloppy on part of Apple and uncharacheristic.

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 9:48 PM (in response to davidbatesuk)

    I am personally very much concerned to see that it  works over wifi but not over cabled Ethernet... Either there is a wrong software encapsulation of the network transport layer, either there is a serious flaw in their Ethernet driver: both seems quite worrrying for a company like Apple that is meant t have the control of the full stack (hardware, drivers and software). I hope nobody will now question my router that has been rock solid for all my devices ...but with Mountain Lion WIFI (that stopped working for WIFI  and forced me to quit WEP128 security)

     

    In order to help confirmation of the diagnostic (and assess the potential outer-specific occurrence of it, or not): Is there anybody in the world who has its photostream is working with Ethernet? Please try to ask your friends and colleagues. Mine also stopped working since the last IOS upgrade.

  • davidbatesuk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 12:44 AM (in response to roxan)

    I only use wifi and photostream stopped working with the upgrade and has not worked since!

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 1:05 PM (in response to davidbatesuk)

    I confirm to experience the following issue:

    - photostream was working fine on Apple TV3 before the IOS sw update for the device;

    - IOS upgrade led to a long delay and "unable to login" message when connected using wired Ethernet

    - I connecting the Ethernet and configuring a WIFI "resolves" the issue but I don't want to go wireless for high definition streaming hence why I installed this costly Ethernet cabling to the living room...

    - if switching back to Ethernet cabling after having gone through the wifi, the photostream has content but the "update time" remains the time at which it succeeded connecting using the wifi connection ,,,although I meanwhile took fresher picture... ;(

     

     

    Note that my WIFI and Ethernet connectin at gong through exactly the same router, NS server, HCP serve and Internet connection. only the physical transfer differs, not the UDP/TCP layers!

     

    Very very disappointing but I am ready to help doing further investigation. I would so much appreciate if Apple engineers could just post an acknowledg  on the forums like "yes, we could reproduce it. We register a ITIL problem reference #nnnnnn and out engineers work on a fix for the release n.nn due on dd/mm/yyyy"!!!!

  • Da Filer Calculating status...
    Currently Being Moderated
    Oct 9, 2012 8:29 AM (in response to martinsweden)

    The MAC address for WiFi and Ethernet are different on every machine, so that is one plausible method od distinction.

     

    For me, my Macs are not on Mountain Lion and my iPhone is not on iOS 6 (I won't upgrade until they fix the iTunes Match bug). I never saw the confirmation come up.  It is hella irritating that we just can't agree to the new terms inside AppleTV.....

     

    I fixed it by downgrading to the previous software....

    verrrrrrrrrry annoying...

  • Diffusion JDC Calculating status...
    Currently Being Moderated
    Oct 9, 2012 9:09 AM (in response to Synist)

    Same problem here either hardwired or wifi.

     

    My problem seem related to the new licences agreement. I have an Apple TV and a PC with Icloud Control Panel. Everyting work fine until last upgrade on apple TV.

     

    Now way to acknoledge that new agreement on a PC or the Apple TV. It seem I need an IOS Device or a Mac.

     

    I was testing this setup to deploy Apple TV on multiple TV. The price was right normally easy to operate.

     

    Now Apple want me to purchase Mac just to acknowledge a **** licence.

     

    Way to go Apple I will just forget the whole idea.

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2012 12:14 PM (in response to Diffusion JDC)

    Not sure this issue is simply linked to the new user agreement.

     

    My case it is very clear: since I upgraded the Apple TV, PhotoStam is not working anymore when connected through Ethenet, but it is still working cnecting with WIFI...

  • Loftee Calculating status...
    Currently Being Moderated
    Oct 10, 2012 11:23 AM (in response to Joshua Braun)

    Same symptoms with me.  I don't get the prompt to accept the new terms of service my iOS device (running iOS.1.1). I have an ongoing email conversation going with Apple and the issue is being pushed higher and higher. If I get an answer I will post more here.

  • Loftee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 11:27 AM (in response to UK Bloke)

    Using my iPhone, I went to settings, iCloud and was prompted to agree to the new terms, no need to change countries as some suggest, my Apple TV 3 photostream now works"

     

    Question: What operating system are you using on your iPhone?

  • belisario Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 11:37 AM (in response to Loftee)

    It works cause you have iOS6 on your iPhone.

    Prompt to accept new terms doesn't appear for users with iOS5 or OSX10.7

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 12:14 PM (in response to belisario)

    Moreover, as far as could experienced, it does not work when Apple TV is wired (Ethernet). Not only do you need to accept the new terms but you also need to go WIFI despite investments to cable your house for video streaming.... :(

  • belisario Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 12:45 PM (in response to roxan)

    Well I always used Apple TV over WiFi. And I cant access to Photostream even if I connect Apple TV by ethernet. Missing old times...

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 1:04 PM (in response to belisario)

    @belusario

     

    Workaround is:

    1) figure a way to accept the new legal terms;

    2) don't connect using Ethernet

     

    Both conditions must be met.

1 ... 6 7 8 9 10 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.