Previous 1 2 3 4 5 Next 167 Replies Latest reply: Jul 1, 2015 11:26 AM by Ajisharavind Go to original post
  • Kypp Level 1 (0 points)

    Mine just says Unable to sign in. If I go wifi it will sign in and works fine but if I go back to Ethernet then it stops working.

  • epot Level 1 (0 points)

    It's not that simple. In my case I've done it on my Mac and all other iOS device. No change of terms appeared, therefore nothing changed. Apple TV still doesn't work over ethernet.

  • jmedinamorillo Level 1 (0 points)

    If you have an IOS device, just go to settings/iCloud/ and it prompt a message that the iCloud has change the terms an conditions, and just be agree whit that, its works for me.

     

     

    Regards

  • jmedinamorillo Level 1 (0 points)

    f you have an IOS device, just go to settings/iCloud/ and it prompt a message that the iCloud has change the terms an conditions, and just be agree whit that, its works for me.

     

     

    Regards

  • Jeffreyliou Level 1 (0 points)

    >>Problem solved!

    So simple!

    On you Mac (or PC), Go to Settings/Icloud and logout your AppleID. Then logon (with the problematic AppleID) again e accept the new terms of Use.

    After that, go to AppleTV and enjoy PhotoStream.

     

     

    This one still not work out for me

  • UK Bloke Level 1 (0 points)

    Just updated my ATV3 and Photostream has stopped working with the same error msg, doesn't matter if wifi or cabled, everything else works fine.

    I installed the iCould control panel which was fine but no prompt for accepting agreements and still have the problem.

    Apple are starting to get on my nerves now, first the rubbish maps app on IOS6 and now my Photostream has stopped working all becuase of thier software!

  • The Youngs UK Level 1 (0 points)

    I have done the TnCs and this did not fix the issue so i pulled out the network cable and it worked. Put it back in again and it stopped.

     

    Come on Apple get this sorted

  • Oswald Bastable Level 1 (0 points)

    Logging out and back in to iCloud on my Mac does NOT fix the problem for me. I do not get asked to accept new terms of service if I do that either.

     

    Only unplugging the Ethernet cable and switching to wifi works as a work-around (and not a very satisfactory one given poor wifi reliability where my Apple TV is located).

  • thamch Level 1 (0 points)

    I'm facing the same problem with ATV3 also.  Only wifi works with Photostream.  Once plug in with network cable, restart the ATV3 and photostream will no longer work.  Use wifi, it works flawlessly.

     

    What's went wrong with Apple and with such a simple test is not being tested before rolling out new firmware!

  • thamch Level 1 (0 points)

    Reverted back to 5.02

  • UK Bloke Level 1 (0 points)

    Had a support call with Apple today, utter waste of time, clueless and not fixed.

    Was told she would send me an email with a link to an article on how to downgrade the software but nothing has arrived, ****** off to put it mildly.

    Can someone post a link on how to downgrade please?

    Ta

     

    I thought apple were better than this!

  • world29 Level 1 (0 points)

    I had the same problem. Fixing it by creating two accounts, one for iTunes and another for iCloud . Both are recognized by apple. The first is used for AirPlay (itunes) and local data sharing and the second is for iCloud (xxx@me.com). Worked immediately. This problem has nothing to do with wifi or Ethernet connections of the appletv . So far I use Ethernet

  • world29 Level 1 (0 points)

    I use the iCloud account for photo stream

  • Oswald Bastable Level 1 (0 points)

    Sure, it's got nothing to do with the connection type (except that switching to wifi seems to fix the problem for mos/allt commentators here). Apple expects everyone to have two accounts, right?

  • Kypp Level 1 (0 points)

    Having two accounts is a workaround at best... The issue for most people on this thread (myself included) is that when on a wired Ethernet connection Photo Stream doesn't seem to work on existing accounts on the AppleTV 3rd gen. These same existing accounts that don't work on Ethernet work flawlessly when the ATV is connected to WiFi. Plugging back in the Ethernet cable stops Photo Stream from working until connected to WiFi.

     

    I don't feel like either of these (use WiFi or create a separate account) are acceptable solutions. Photo Stream worked fine on Ethernet before the software update. There is no reason it shouldn't be working on Ethernet after the software update.

Previous 1 2 3 4 5 Next