Previous 1 2 3 4 5 6 Next 166 Replies Latest reply: Sep 22, 2014 2:58 AM by Maricela Fuentes Go to original post
  • Joshua Braun Level 3 Level 3 (990 points)

    Kypp - I've been following this thread closely as I have many of the same issues.  After the update to 5.1 (iOS 6), I can't get Photostream to work (prompting me to approve new terms of service without showing terms or an okay box).  However, unlike many of the others here, I'm on wifi rather than Ethernet.

     

    I'll be looking for further ideas on enabling the photosharing feature to work on my Apple TV.

     

    Josh

  • Kypp Level 1 Level 1 (0 points)

    Have you tried signing out then in on another iOS device to the iCloud? That has resolved this issue for some because it allows them to accept the new TOS on the other device tied to the same account. Mine isn't prompting me for TOS it is only saying that it can't sign in... But only with Ethernet.

  • Joshua Braun Level 3 Level 3 (990 points)

    Thanks for the reply Kypp - I don't have any other iOS devices. :/

     

    Perhaps I can try running a ethernet cable - maybe the switch from Ethernet to Wifi (or visa-versa) does the trick.

     

    I'll try it here.

     

    Josh

  • tarzan69 Level 1 Level 1 (0 points)

    I insist on one point:  an iTunes account can not associated to any mail adress, while icloud must be linked to a xxx@me.com address, then you must link the AppleTV to two accounts: the iTunes one (with any login password) and the iCloud one with (xxx@me.com). This sounds since the photostream is associated to iCloud, not necessarily to iTunes sharing. Of course, if your login for iTunes is of the form xxx@me.com, then one account is enough, because the iTunes and iCloud accounts share the same address. That's it. I failed to understand that during several days, and once I understood, it worked immediately. Whatever WIFI or ETHERNET.Not well explained by Apple, because, they must explain that Airpaly and iTunes sharing is not equivalent to iCloud, except if they have the same login xxx@me.com.

    Thanks

  • Joshua Braun Level 3 Level 3 (990 points)

    Tarzan69,

     

    Thanks for the reply - I tried this I think about half-way.  I have an iCloud email address which shares a password with my iTunes account (a gmail account address for login).  When I log into iTunes/Home Sharing, etc. with iCloud account and same password, I can log in.  Same on the Apple TV, but still no luck with getting the TOS prompt to disappear from the photostream:

    Photo Stream Setup

    Would you like to turn on Photo Stream using the account

    xxxxx@icloud.com?

     

    Yes

    No, use a different account

    If I select Yes, I still get this:

    Unable to sign in

    The iCloud Terms of Service have changed.

    For more information, go to http://www.apple.com/support/icloud/.

     

    OK

     

    Again, thanks for the thoughts.  I am thinking I'll try changing my AppleID to the iCloud address and retry with that to see what happens.

     

    Josh

  • There goes rome Level 1 Level 1 (0 points)

    Hi I'm Jason,

     

         I have been a apple small product user for years, ipods, ipads, apple tvs. Just as I am about to make the great plung an turn my entire house apple centric the company that makes things "Just work" and "look beatuiful" I'm starting doubt they can still do that. First there was the Apple tv interface, easy to forgive and overlook. Then they wowed us with iOS6 and set maps as the main point, good job. But maps failed so badly that the CEO had to aplogize and noby can figure out how passbook actually makes thins easier. Now the apple tv update broke the photosteam feature and offered no real guidance on what happened or how to fix it. So I'm going to have to put off my future purchases and wait and see if apple will clean up and make clean simple software that works with seamlessly works with its hardware and simple enough that my 80 yearold grandmother can use. Now im in discussion groups trying to figure out how to fix it, the same thing I do to fix my linux issues. Till get back on track im off the apple cold turkey.

  • somedumguy Level 1 Level 1 (0 points)

    I was able to fix this by signing out of the photostream app and just signing back in after a restart.

    Try following these steps;

    - Restart AppleTV

    - Go to Photostream on your appletv

    - See the "Can't sign in" error message

    - Click on "Sign Out" inside the Photostream app

    - Go back to the home screen

    - Click on the Photostream app again

     

    Here I was prompted to activate my photostream account with my current login (which was working for everything else).

    Everything worked after that.

     

    Hope that helps...

  • tomyin67 Level 1 Level 1 (0 points)

    problem still there.

    I have 3 apple id, none of them work after signing in/off

    I should have listened to my wife's advice not upgrading the software. It's already wastedd 2 hours time.

  • pips1971 Level 1 Level 1 (10 points)

    Same here connected to Wi-Fi works photo stream Ethernet cable no chance please fix Apple

  • pips1971 Level 1 Level 1 (10 points)

    Exactly the same here what's going on

  • applewolfie Level 1 Level 1 (0 points)

    Having the same problem, nothing seems to correct. No where to accept the terms and conditions.  Even signed out of icloud account on mac and back in.

  • Skhorchid Level 1 Level 1 (0 points)

    Same problem after the new update every think screwed up getting only computer and settings only, then was solved then came the photstream cannot login, really very stupid from apple.

  • bjphotograph Level 1 Level 1 (0 points)

    Well I use wifi and photostream works for me but I also use the connection to my computer for iTunes to play my photographs off my computer on the ATV and that is now working. And I am getting the same error as everyone else. Really angry. Spent all afternoon rebooting and trying every suggestion and nothing worked. I really enjoy viewing my photography as I am a photographer and it's one of the reasons I bought the stupid thing.

     

    Is there a way to revert back????

  • taruntyagi Level 1 Level 1 (0 points)

    Same for me. No photostream on my apple tv after the update.

    Apple dropped the ball on a number of things this time.

  • bjphotograph Level 1 Level 1 (0 points)

    So I called Apple and spoke with tech support. The only way out of this mess is to restore ATV which I was trying to avoid, but everything is working fine now.

Previous 1 2 3 4 5 6 Next