5 Replies Latest reply: Sep 25, 2012 4:37 AM by léonie
dcgofast Level 1 Level 1

I have read previous posts about installing an Edit plug-in in Aperture, but I have tried it and it is not working for me. It is telling me "Plug-In not installed" Any suggestions? This is my first plug-in, so I don't have any examples on my machine that are working.


Aperture 3, OS X Mountain Lion (10.8.2)
Solved by léonie on Sep 24, 2012 11:49 PM Solved

Which plug-in, and where are you trying to install it?

 

Is your plug-in compatible with Aperture 3.4? It needs to be an Intel program, 64 bit, and sandboxed. Check the manufacture's site.

 

Aperture 3.4 and later: Some third-party plug-ins are no longer compatible

 

Regards

Léonie