Previous 1 6 7 8 9 10 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • FlashInPan Level 1 (0 points)

    That sounds good. I'm going to book my flight to the Netherlands so I can try this.

  • ChaunceyB Level 1 (0 points)

    >Perhaps everybody should try that first before downgrading and/or blaming Apple for faulty software >updates ;-)


    Those of us smart enough to find this forum are certainly smart enough to have tried all of these things, some multiple times.

  • Dylotic Level 1 (5 points)

    If it just was that simple, we wouln't have any problems!


    It's not a router problem. I've tried everything. It doesn't find a network

    wlan or lan. Looks like ios6 isn't finding the network chip on the atv.


    Resseting router and putting it on any possible setting with 2 different

    routers. (one apple other d-link). It should at least connect by wired connection

    but it isn't. When going to 5.0.1 everything works strangly again.


    Maybe it's some hardware revision problem of something.


    Now i discovered that wireless isn't working in 5.0.1 also. But wired

    works! Sice i never used wireless for the atv. I maybe never discovered

    my wlan on my apple tv is maybe dead?

  • skyluc Level 1 (0 points)

    I don`t want to be negative, but since more than a week i tried everything;


    - downgrade, untill this wasn`t an option anymore last saterday and now again...miniUSB etc etc...

    - upgrade again with the hope that i would work again after re-reading all posts and trying out all of the tips...

    - I even swapped my modem with a airport extreme from a friend, still same blinking light on IOS 5.01 while all other apple hardware recognized this network and worked just ok


    And when all the other apple hardware saw ALL routers from my neighbours and my router as well, that only my ATV3 wouldn`t, my sons ATV2 (heritage from myself) still saw all networks after upgrade also...


    So i decided two days ago to bring it in; this evening i got a word that its ready and waiting to be picked up,


    So i will ask what happened and let you all know if I got some positif news out of this


    cross fingers

  • SteveCupra Level 1 (0 points)

    If you say so! Guess Im just lucky...

  • TheBusiness36 Level 1 (0 points)

    So, all I want to know is if Apple is actually going to make an update to fix all these bugs instead of making us go through the hassle of downgrading to fix the problem they created. Just a thought

  • Mr N Level 1 (20 points)

    I like Skyluc's attitude. He doesn't want to be negative - none of us do. But at the same time, he's asking fair questions over what's going on with the product he's paid money for. And why shouldn't he? Thing is, he may not get an answer.


    All I'm asking is a page on their site that says something like "We're aware of issues with the Apple TV update. We're working on it, and will update you on XXth MONTH". Apple's communication is shocking.

  • mrteleportal Level 1 (0 points)

    I am having the same problem .....


    OK Here's where I am at ...


    When I upgraded and restarted my ATV I had had the Lan network cable plugged in.

    I read a post somewhere that suggested take it out as it may be something to do with the region setting.

    Tonight I did this and hey presto got past the language selection stage and could access settings.



    Only problem now is I can't see any wireless networks. NB: Wireless all functioning OK with the rest of my Macbooks and Imacs. Plus once I re connect my Lan cable, the screen goes blank and I get the flashing light. Disconnect Lan and get functionality back ... still no Wireless N/W visible.




    Any suggestions...

  • Batnet Level 1 (0 points)

    The first sign I had of a problem was when my ATV3 kept sticking at the "Downloading Library" stage after doing the update.  After talking to an Apple advisor yesterday and "restoring" the new software I've got to a stage where I can access the internet Apps but the ATV keeps losing the connection to Home Sharing (usually one or two songs or a bit of a TV program is all it can manage).  It then goes into some sort of Home Sharing limbo.  The Internet Apps are still working and all the details of my wi-fi network are still showing up in all the right places but all I get from Home Sharing is the "downloading" ring.  If I switch to another nework (no need to log in), switch off the ATV, switch it back on again and then login to my normal network the Home Sharing connects again - but again only for a couple of songs.  Life was so much easier before last weekend.

  • agcharp Level 1 (0 points)

    Thank you to all for the information. I will try downloading and downgrading my Apple TV when a have a bit of time to do it. I have to say that I am getting very tired of Mac updates that don't work. I was a Windows user for a very long time, and lately, Mac updates have been nothing but an exercise in frustration. How is this better than Windows?


    First, it was the latest Aperture upgrade crashing, and creating issues with Mountain Lion. After a lot os wasted time, I reinstalled Mountain Lion, and solved those issues, but my last attempt at the Aperture upgrade caused a similar issue. Adobe Lightroom, here I come.


    Now, after an unsuccessful upgrade to Apple TV, connecting it to my computer to "restore" it, I am stuck on the language selection screen, interrupted occasionally by a moronic computer voice advising me on which key to press to get voice over.


    I don't have time to deal with this kind of incompetence. Apple, get it together... and sooner would be good.

  • diehummel Level 1 (0 points)

    i also think, that this update hasn't included all hardware revisions or chipsets


    i upgraded and downgraded a  few times, tried 2 router and also without any WiFi Security

    Tried different Nameservers.. took my ATV3 to an apple reseller, where they also tried to restore my device there.. without luck.


    but 1 strange thing is.. when restoring the device with itunes to 5.0.2 the button says "restore"

    but when restoring to 5.1, even if 5.1 is already installed, the button say "restore & upgrade"


    so why say itunes restore & upgrade when it is already at 5.1? or should be.. maybe the upgrade does not work on some "special" devices.. ..


    well done apple
    When will the official statement be out?

  • vaines Level 1 (0 points)

    Apple what's the hold up.. Fix this problem already.. Is this the new apple? 

  • ChassisMan Level 1 (0 points)

    I have a Gen 1 Apple TV that WAS working just fine with my PowerMac G5 running 10.4.1. Then I upgraded to 10.5.8.on the G5 PPC and now the computer no longer sees the Apple TV????  I am a bit affraid to upgrade the Apple TV after so much stuff got messed up on my iPad and ITouch now upgraded to iOS6.


    The Apple TV still communicates properly with the Apple iTunes server THROUGH the Wi-Fi on the computer but will not communicate with the computer itself.


    Am considering downgrading the computer back to 10.4.1.


    Advice Please???????

  • Doctord83 Level 1 (0 points)

    Same problem here, just bought a micro usb cable. Now trying to restore. Thanks!

  • skyluc Level 1 (0 points)

    As promised i would give info about my ATV3 when i got it back from apple...


    Yess, I got my ATV3 back ( its a new one) and after some hesitation i finaly clicked on the button UPGRADE to get it to version 5.1 and yes it works fine now


    it only costs me:

    - 1 micro USB cable

    - hours of trying ( upgrade, downgrade, modem settings reset and ..... more hours and a lot of frustration)

    - 2 trajects to the app store

    - and a lot of reading and googling to find a solution


    the only solution is simple, get it back to the store and get it fixed.


    end of my story with ATV3 v.5.1


    hope next upgrade will be less dificult

Previous 1 6 7 8 9 10 Next