Previous 1 8 9 10 11 12 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • vapiarius Level 1 Level 1 (0 points)

    The same problem

    I now have a dead Apple TV 3

    I can not install an older version of the firmware

    Apple do something with it!

  • JTuffy Level 1 Level 1 (0 points)

    I just updated and I'm bricked.  Plugged into PC with micro usb cable and nothing shows up in iTunes.  Worked yesterday and now i'm hosed.  Apple needs to fix.  I don't see how this is legal since I'm out of warranty. 

  • nicks236 Level 1 Level 1 (0 points)

    you have to have

    Xcode 4.5.1

    on a mac so the computer can recognize the apple tv.

  • JTuffy Level 1 Level 1 (0 points)

    Can I do this on a PC?  I do not have a Mac.

  • Bored Robot Level 1 Level 1 (0 points)

    Pretty much same experience here, but my ATV3 is hardwired along with game systems.

     

    When through all the upgrading, downgrading, testing , blah blah blah....then did it all again with Apple Customer Support, the supervisor said it was most likely something with the updtate (ya think?!) and issue was sent to engineers, advised to go to Genius Bar, did that, they replaced it. Guy sad I wasn't the first with this issue at his store.

     

    Got home and decided to leave it as is. Everything works but Netflix, no idea why. I can fire Netflix up on my Xbox360; called Apple Support again, they say it's somethoing Netflix did to the Apple TV....but it's a brand new unit that had I'd never logged into Netflix servers with. Whatever, this is BS. Apple screwed up, tired of wasting time on this...terrible update. At this point I just want to get rid of it on Craiglist and go with Roku. Only had the ATV for 2 months anyway, not wedded to it, but the movie renting bit was nice. Cust support was good, not their fault.

     

    Good luck to everyone still dealing with this crap.

  • nicks236 Level 1 Level 1 (0 points)

    No I tried.

  • genekear Level 1 Level 1 (0 points)

    I had originally replied to a post titled "No network LAN-connection after iOS 5.1.1 update".  That has been my issue after updating to 5.1.  Wirless worked for me but iTunes match and Podcasts were slow to respond.  I finally downgraded to the previous version (5.0.2).  So far, my ATV3 has been operating exactly as it did out of the box.  No more activation failed message, and all components of ATV are functioning flawlessly on my whole home LAN network.

     

    I also wonder what Apple was thinking for releasing this update without adaquate testing.  I can forgive them for Maps, but not this.  ATV has been around long enough for all of the kinks to be worked out and any updates to just plain work.  I did like the new menu displays in apps and how you could rearrange the program icons on the home screen.

     

    Perhaps they will get it right. Some day.  But until they show proof that any future updates are correct and provide detailed instructions on how to revert back to a previous version, I will be very leary of updating.  Spending a week reading message boards on how to do a simple resotre is not my idea of how to spend my weekends.

     

    As a side note, I am a PC, so to restore from an .ispw file located on your system, you must press the Alt & Shift keys togather, then click the Restore button, and a window will pop-up so you can select the location for the restore file.

  • genekear Level 1 Level 1 (0 points)

    Yes you can.  I am a PC.  Download the .ipsw file and save to your desktop.  Unplug the LAN, HDMI and power cable.  Connect the usb cable from your laptop to the ATV.  If iTunes does not automatically launch, start it.  After iTunes is running, plug in the power cable to the ATV.  iTunes will recognize the ATV and will open the restore window in iTunes.

     

    Press the Alt and Shift keys togather, then click on the Restore button.  A file window will open so you can navigate to the desktop (or where ever you saved the file).  Select the AppleTV3,1_5.-.2_9B830_Restore.ipsw file.  iTunes will start the restore process.

     

    When you see the message that it has completed the restore, unplug the usb cable and power cable. Reconnect the LAN and HDMI cable then plug in the Power cable in that sequence.

     

    Follow the setup procedure again and all should be as it was before.

  • scubaal Level 1 Level 1 (0 points)

    unfortunately for many of us the downgrade does not fix the problem.

    downgraded ok (ie the process worked) on my atv3 which gets me back ethernet connectivity - but still no wireless.

     

    i have no idea why we are all seeing different results but unfortunately even the rollback (downgrade) process isnt reliable.

     

    As a Cisco engineer of mine used to say 'gotta clear out the e-crap' from the system.

    Seems like 5.1 has installed some e-crap that even going back down to 5.02 doesnt always take out.

    This is woeful from Apple.

  • genekear Level 1 Level 1 (0 points)

    That is what makes this issue so odd, in that there would be such a wide array of issues with one update.  One difference between ATV3 & 2 vs the original ATV is there is no hard drive inside.  I would agree with the Cisco engineer if we knew how updates were applied.

     

    From the couple of times that I have restored my ATV3 (before I found out how to do it on a PC), which only restored it to 5.1,  it would seem that all settings from the previous setup were lost.  This leads me to believe that this update is like flashing any type of memory.  Just like flashing the BIOS on a PC or flashing a Lynksys Router,  you are completely replacing any trace of the previous setup.  Unfortunately, we end users will probably never know.

     

    Nor will we ever know exactly what it is that Apple does to fix this issue.  I just love the pat answers companies dish out that there is 'something wrong with your system or network' or 'you did something wrong when applying the update'.  They must think that we are all idiots and have never in our life touched technology or built our own PC or local/wide area network.

     

    All a bit comical if it weren't such a serious matter.

  • Mr N Level 1 Level 1 (20 points)

    I completely agree Genekear; it is comical.

     

    On the previous page, I gave Tim Cook's email address. No way is it his personal one, but it will be monitored by a 'high level' team representing him. I suggested that people send a short message entitled 'Apple TV update problems' in a bid to get Apple to at least acknowledge the problem.

     

    Strangely, the forum operators deleted the email address from my entries. So the only way we can report this is through the Apple TV fault page, which disappears off into the ether and doesn't get a reply.

     

    Gotta love the communication with customers from Apple. Not the forward-thinking approach they like to promote themselves as having. When it comes time to get new technology, I'm seriously considering a brand that communicates with customers properly. I'm not paying £25 to call Apple and have them give me some excuse that I'm not "watching it properly"'.

  • cdc96 Level 1 Level 1 (0 points)

    I will never update another Apple device again without waiting a few days and researching other's experiences.  I have had the same problems as everyone else here with my ATV2, and can only get it to work when connecting with an Ethernet cable.  Two days of researching, resetting, restoring, going out to buy a micro usb cable - all of it for nothing.  I still have a box that worked perfectly well before the update (I was actually using it when the notification came up asking if I wanted to update!) and now will not work without the ethernet cable.  Not sure about others, but still on a desktop here, so pulling everything out to plug in an ethernet cable is not an enjoyable experience.  I wouldn't be so upset if this wasn't happening so close to when I updated to ios6 on my i phone 4s and could not connect to wifi for a few hours.  I am really losing my faith in Apple.  Was considering purchasing a MacBook Air soon, but now I am rethinking that.  Guess I will have to take a trip to the Genius Bar today to see if they can get this useless piece of plastic sitting next to my computer to work today.  Part of me wants to wait until another update is released fixing the issue since I have gone through the trouble of connecting with the ethernet cable, but the other part of me (that is writing this tirade) wants to go in the store and complain in front of other customers so Apple can see how upset releasing these things without throughly testing them makes their customers.

  • Kyle Weber Level 1 Level 1 (15 points)

    I've heard the lateest update supports configuation profiles.  One of the advantage of a configuation profile is that you can tell it the name and password of your networks.  You use the iPhone configuation utility to install profiles on the iPhone and other iOS devices.  Has anyone tried to create a profile and push it out to to the device?

  • cdc96 Level 1 Level 1 (0 points)

    So here is my update.  I packed up my ATV2 in its original packaging with the receipt and took it into the Genius Bar.  I explained what was happening and the gentleman took my unit to the back to try it out on their tv.  He came back and said he did not have a problem with it updating or receiving a wifi signal, and maybe the problem is my router.  I asked why there would be a problem with my router after updating and not before, and he did not have an answer other than I should try a new router because they use Cisco routers in the store and he didn't have a problem.  I said "So I have to buy a new router to fix the problem caused by Apple's update?"  I also explained to him that there are pages and pages of posts where people are having the exact same problem after updating.  He said "Well, that really means nothing because we have sold billions of these units, so a few pages of people complaining is minor in our world".  I just looked him in the eye and said "REALLY?".  So since I told him the unit is useless to me if I have to have an ethernet cable running through the middle of my living room, he replaced it with a new ATV3 (which he should have done anyway since it is still under warranty, but he did not know this because he never asked to see my receipt).  I just connected the new unit and it is working fine.  Guess I will not be installing any updates until enough time has passed to properly test them out in the future.

  • ChaunceyB Level 1 Level 1 (0 points)

    That is pretty incredible if that is what that employee actualy said.

    Cdc96, are you running 5.0.2 on your new ATV3 now?

Previous 1 8 9 10 11 12 Next