Previous 1 12 13 14 15 16 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • eGelin Level 1 (0 points)

    Steve Jobs, where are you, since you are not there anymore :

    - The latest iTunes update failed;

    - My Apple TV 3 died with that last update;

    - The home sharing feature died between iTunes, my iPad and my iPhone;

    - My iPad works better using Windows 8 remotely than the native iPad itself...


    If you are on the line, please move something...

  • ChaunceyB Level 1 (0 points)

    We are at the full month mark now.... is everyone relating to this post staying on 5.0.2 still?


    I know I have hit the "Update later" button about 30 times so far, of course after wasting 24 hours and a trip to Best Buy.

  • Edgar Level 4 (2,735 points)

    Had the same issue.


    Brought the ATV to the Geniuses at the Apple Store (me no having no MicroUSB). The restore failed and they told me to buy a new ATV. Even after I explained that young genius girl that usually a software update doesn't fry hardware at least from my 25 years of experience with computers. But she insisted, after all the was the genius.

    Didn't by a new ATV and went home, made one google search and found this thread. Obviously that was too complicated for the genius girl.

    Downloaded the older software from the link on this thread put it on a USB stick and brought it back to the store.

    They restored the software and while we were waiting another genius couldn't explain his theory why firmware is hardware and that was the part that was broken on my device.


    Long stoy short, the restore whent through, i just hooked it backup at home and it is working.


    Edgar Rothermich

  • dcaranci Level 1 (0 points)

    Just wanted to update everyone.  Apparently there is a compatibility issue with the 5.1 firmware and certain routers.  This is my conclusion after 2brand new apple tv's, latest models.


    If you read my previous post you'll know that I could get it to work via wireless but no luck with ethernet cable connected.  In my case one I switched my crappy Rogers supplied cable modem/router/wireless access point over to bridge mode and connected my trusty D-Link dir-655 to do the routing and wireless, everything is now working perfectly with the 5.1 firmware in the Apple TV.


    The SMC Rogers device has very few router settings that the end user can tinker with, but that seems to be the problem.  Anyway, after switching to a decent router solved the problem for me anyway.


    I think this is still a fault on Apple's part for not testing things properly, despite the crappy all-in-one modem.  The fact does remain that 5.0.2 works just fine on that device but the new software doesn't.


    For everyone else out there with this issue, give that a try... Even bypass your router all together (temporarily) and see if it works for you.  May not bea feasible solution, but gives you an idea where the issue may be in your particular case.




  • dcaranci Level 1 (0 points)

    Sorry, just to be clear, using the dlink router I can now connect my Apple TV running 5.1 by wireless or ethernet cable with no problems and everything including photostreaming is working.


    To confirm my results, I switched back to using my crappy Rogers SMC as the router and again failures happened with the ethernet cable connected.  Put it back to bridge mode and reconnected the dlink and back to perfect results.


    I'm pretty capable with networking, however there are just not many router settings in the ISP provided device to play with to make it work.  I suspect it has something to do with mulitcasting or something like that but I have no idea.


    Good luck to all, and I hope my experience can help others, including Apple figure this out and get it working for others too.




  • scubaal Level 1 (0 points)

    Whilst that might be the fix in your case.....I don't ink it's as simple as that. When mine died after the update no amount of juggling with router settings made any difference. I got a replacement from apple store that THEY updated to 5.1 in the shop.......and when I got it home wireless was  fine on exactly the same routers and settings that the failed unit had refused to work with.

    The frustration with this whole thing is that there seems to be about 20 different related/embedded issues and what works for one situation doesn't work for another.......and like yourself I have 20+ years in networking so reckon I can troubleshoot SSIDs, encryption, DHCP etc etc

  • Doctord83 Level 1 (0 points)

    Three weeks ago my atv was sent to Apple because it was death. Now I have returned a new atv with the new software and everything works well. Good luck too al of you with this or a similar problem. I hope Apple comes with a sollution real quick. This is not Apple worthy!!

  • Loftee Level 1 (0 points)

    Thanks w_c your step by step downgrade to 5.0.2 instructions solved my wifi problems. I understand that the problems may return after a week but I wanted to thank you at least for now. ... How do I reply so that your solution "solved my problem" and gives you points?

  • eGelin Level 1 (0 points)

    I have an apple tv 3.


    After having the problem discussed here with the 5.1 update, I have been able to rollback to version 5.0.2 using iTunes following steps posted on this thread but my kids probably told apple tv to update again so now I'm back to 5.1 and it's wonderful flashing light of death.  I can confirm the behavior already posted here, if I disconnect ethernet cable, than it comes back saying not connected to any network, if I try to connect WIFI, no wifi detected, if I reconnect ethernet, than flashing light again.


    So it's clear, version 5.1 have a bug with the network interface on some device.  It will go back to apple store this week (still under warranty).


    Just so you know!

  • bwfbwf Level 1 (0 points)

    ATV3 - Upgraded to 5.1 and have had nothing but problems.  Took my old unit in and explained what I did to troubleshoot and they replaced the unit.  Brought it home, upgraded to 5.1 and had the same issues - so now that's two units that were upgrade to 5.1 that freaked out.  Would not work on hard wired ethernet so went wireless and it freaked out a few hours later coming up with DHCP addresses that were not even close.  Plugged it back in (hard-wired) and lost my ability again to Rent movies or shows.


    Appreciate the post for the downgrade - 10m later I'm back up and running on all applications as prior to the upgrade. 


    Apple please pull the release from the site - it is not ready for General Availabilty and if people continue to upgrade their units - this will only flood support and the stores with issues that are related to the the upgrade.

  • audiobean Level 1 (0 points)

    After much posts and more than 1 month now, can the moderator share about the status of a new update, to solve this wide spread problem? I have owned iPad 2 and Apple TV, and so far this Apple TV issue is the only problem I have, but is it the start of more issues to come or this is just an isolated case? I begin to wonder if Steve is still alive, will this be happening?


    As I said before, the previous version is okay with the streaming / networking module thus how architectural different it could be, can't a 'diff' be done to check why the previous one works and why not this one, and worst is why the latest update is still not pulled out if this issue affects many, does Apple wish to cause more inconveniece to consumers by having them bringing each and every updated Apple TV back to the store?? It really puzzles me..

  • dchao99 Level 4 (2,040 points)

    but my kids probably told apple tv to update again so now I'm back to 5.1


    LOL I have told my wife and kids "DO NOT update", I hope they don't make that mistake as well.

  • vapiarius Level 1 (0 points)

    I'm trying again update my Apple TV3 on 5.1 firmware with another router (asus rt-n16 on default settings ) - and update succefull! One month before a have a trouble updating with my previous router (trendnet tew-639gr)
    Thank you for this tip.

  • dchao99 Level 4 (2,040 points)



    Can you report back later to tell us if 5.1 is ok with home sharing and AirPlay mirroring?


    The problems describe here have nothing to do with the actual update procedures, but 5.1 is killing the networking  connection after the update.

  • vapiarius Level 1 (0 points)

    Ок, i will respond in a few days

Previous 1 12 13 14 15 16 Next