Previous 1 17 18 19 20 21 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • Basbadjas Level 1 Level 1

    Mine on 5.1 was running great. Yesterday I updated to 5.1.1 via wifi and it loaded and booted perfectly. But then it failed to see any wifi network. I tried rebooting the ATV, the modem, the Airport express, nothing worked. Going to update it again via ethernet tonight and see if that brings my ATV back alive, otherwise it's back to the store.

  • RansonM Level 1 Level 1

    This is such a shame on Apple.Im using a apple tv 3rd generation. 5.0.1 worked awesome & when i updated to 5.0.2 it started loosing wifi suddenly and i had to keep searching for wifi every now & then & when i updated to 5.1 i lost the wifi and ethernet completely and now 5.0.2 shows only ethernet no wifi , and even 5.1.1 did no help.. So freaking ****** off on apple... My apple tv is become a paper weight..  crap !!


    Any solution guys ???

  • vagabonder Level 1 Level 1

    Contact Apple Care.  Even if you are out of warrenty I think chances are good that they will do an exchange.  Keep it simple, Just tell them everything was working fine until the 5.1 upgrade and then you lost wifi. This is a known issue to Apple affecting certain models with certain wifi radios.  I did an exchange last weekend and the replacement unit had 5.1 but is working fine ... better than my original unit ever did.

  • dabell43 Level 1 Level 1

    Okay, I'm having serious problems with ATV since 5.1.1 update. Basically, whenever I try to actually run something from iTunes, Netflix, or even my own computer via wi-fi, it kicks off the router and I have to reboot.


    I see some folks have had luck going back to 5.0.2 or maybe later. I'm not as technically adept as many on this forum, though I'm usually able to muddle through. However, I don't know how to go back to an earlier software. Can someone either please explain or at least point me toward some file that walks me through it?

  • dchao99 Level 4 Level 4
  • dabell43 Level 1 Level 1

    Hmm, y'know I already did this without realizing that it reverted to a previous software. (WHY I didn't realize this is another question.) But after I did it, it downloaded and installed the new update. As I recall, I'm able to head that off, so I'll try it again and see if that solves my problem.

  • dabell43 Level 1 Level 1

    Okay, I restored, and actually it does automatically download the latest software. So I'm still at 5.1.1. How do I revert to an earlier version?

  • Sonos76 Level 1 Level 1

    I can't believe that the ethenet problem wasn't fixed in 5.1.1

  • andixy Level 1 Level 1

    OK, had also the problem that Wifi of my ATV3 wasn't working after the update to 5.1 and connecting per ethernet ends with a flashing LED. After a replacement I got a new ATV3 with an installed 5.1 Firmware.

    Everything was working again. Today I wanted to update to 5.1.1.

    Result : The Update was not successful. Restart and try again.


    After 3 Update Procedures still


    see above :-(


    What is apple doing? 

  • Rob Rocket Level 2 Level 2

    Yep, same here, beside the fact that AppleTV 3 is still awkward to use (search for a film, enter accound details, just hate the remote...), and does all silly things (some times not connecting to iTunes, sometims not buying stuff from any store AT, US, DE, sometimes not downloading bought stuff. AppleTV is a piece of hardware that just su...cks !!


    Anyway, have it connected to iTunes now, because Update via Ethernet failed 6 times, and now iTunes sees the Apple TV, when hitting "Update", iTunes says: AppleTV not found.


    Thank you apple!

  • marsbeetle Level 1 Level 1

    ^^ As he said, "AppleTV not found" ...nice one. So much for restoring my AppleTV3 !

  • ReturnToCoda Level 1 Level 1

    I am happy to say that this update (5.1.1) resolved my issues with photostream and itunes match over ethernet for all three of my ATV3. All 3 are performing perfect now.

    Thank you to, i suggest if you still have issues reply to his questions that he posts about your configurations.

  • justuseit Level 1 Level 1

    Today my Apple TV popped up the "a new version is available. Do you want to upgrade?" message, so I upgraded from 5.1 to 5.1.1.


    Following a restart, everything seemed to be initially OK, but then the WIFI seemed to stop working altogether, and Apple TV would not find my wireless network at all. Restarting the device temporarily got it working but then WIFI would disappear again...


    Restoring to version 5.1 (via usb cable + iTunes) has so far fixed the issue for me.


    My advice is to avoid 5.1.1 and wait for Apple to tell us what's going on.



    To Apple: Please be more thorough with testing before rolling out these updates!

  • eGelin Level 1 Level 1

    To me it seems like there are two kinds of network hardware used in the AppleTV probably depending on when it has been manufactured. 


    For some people on this thread, the network completely stopped working with version 5.1 and the only solution was to revert back to version 5.0.2.  For some of them, it seems like version 5.1.1 fixed the problem so all good for those.  This is actually my case with my Apple TV 3 that was broken with 5.1 but now works well with 5.1.1.


    But for those people like you who actually upgraded to version 5.1 without any issue, it seems that upgrading to version 5.1.1 might cause the network to stop working.


    It's probably caused by something different in the networking hardware that need to be handled differently by the software so it makes it unstable.  In other words, it's a major bug caused by faulty quality assurance and that affect both 5.1 and 5.1.1 versions!


    It's very surprising from Apple that is actually producing it's own hardware especially to avoid that kind of trouble with the need to support differents hardware for a specific model.  It's a little bit like Apple is not Apple anymore.


    We definitely need a 5.1.2 version.  And actually, the stable version is 5.0.2, should we understand that Apple need two iterations to deliver a bug free one?  It reminds me another great software Maker :-)!

  • robin50 Level 1 Level 1

    After downgrading to 5.0.2 it was ok but kept having the prompt to upgrade, which I ignored.  When 5.1.1 was released I accept the upgrade offer but it upgraded to 5.1.  I tried to further upgrade from there, but it would not connect to the server.  So I removed the hardware and connected via USB to my iMac and did a restore from there.  There it upgraded to 5.1.1.  Wired ethernet seems fine now.

Previous 1 17 18 19 20 21 Next